ParameterTypeId Class

Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBParameterTypeId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class ParameterTypeId

The ParameterTypeId type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberActualMaxRidgeHeightParam "Maximum Ridge Height"
Public propertyStatic memberAlignmentStationLabelDistance "Distance": Currently not in use
Public propertyStatic memberAlignmentStationLabelIncludeStation "Include Station"
Public propertyStatic memberAlignmentStationLabelIndStation "Station Indicator"
Public propertyStatic memberAlignmentStationLabelSetEndStation "Alignment Label Set End Station"
Public propertyStatic memberAlignmentStationLabelSetInterval "Alignment Station Label Set Interval": The text is not used directly anywhere in the UI, instead the XAML specifies its own string for the value's label.
Public propertyStatic memberAlignmentStationLabelSetOffset "Alignment Station Label Set Offset": The text is not used directly anywhere in the UI, instead the XAML specifies its own string for the value's label.
Public propertyStatic memberAlignmentStationLabelSetStartStation "Alignment Label Set Start Station"
Public propertyStatic memberAlignmentStationLabelStationValue "Station Value"
Public propertyStatic memberAlignmentStationPrefix "Station Prefix"
Public propertyStatic memberAlignmentStationSuffix "Station Suffix"
Public propertyStatic memberAllGridRotationForDivisionRule "All Grid Rotation"
Public propertyStatic memberAllModelDescription "Description"
Public propertyStatic memberAllModelImage "Image"
Public propertyStatic memberAllModelInstanceComments "Comments"
Public propertyStatic memberAllModelManufacturer "Manufacturer"
Public propertyStatic memberAllModelModel "Model"
Public propertyStatic memberAllModelTypeComments "Type Comments"
Public propertyStatic memberAllModelTypeImage "Type Image"
Public propertyStatic memberAllModelUrl "URL"
Public propertyStatic memberAllowAutoEmbed "Automatically Embed"
Public propertyStatic memberAllowMultipleSelection "Allow Multiple Selection": This is used by the UI to allow selection of multiple elements.
Public propertyStatic memberAlternateUnits "Alternate Units"
Public propertyStatic memberAlternateUnitsPrefix "Alternate Units Prefix"
Public propertyStatic memberAlternateUnitsSuffix "Alternate Units Suffix"
Public propertyStatic memberAlwaysZeroLength "Base Offset"
Public propertyStatic memberAnalyticalAbsorptance "Absorptance"
Public propertyStatic memberAnalyticalAdjacentSpace "Adjacent Analytical Space"
Public propertyStatic memberAnalyticalDefineThermalPropertiesBy "Define Thermal Properties by"
Public propertyStatic memberAnalyticalElementHasAssociation "Has Association": Used for Analytical Member, Analytical Panel, Structural Columns, Structural Framing, Floors, Walls, Structural Foundation
Public propertyStatic memberAnalyticalElementPhysicalAsset "Physical Material Asset": Used for Analytical Elements.
Public propertyStatic memberAnalyticalElementStructuralRole "Structural Role": Used for Analytical Elements
Public propertyStatic memberAnalyticalGeometryIsValid "Analytical Model Correct"
Public propertyStatic memberAnalyticalHeatTransferCoefficient "Heat Transfer Coefficient (U)"
Public propertyStatic memberAnalyticalLinkReleaseRotationX "X Rotation"
Public propertyStatic memberAnalyticalLinkReleaseRotationY "Y Rotation"
Public propertyStatic memberAnalyticalLinkReleaseRotationZ "Z Rotation"
Public propertyStatic memberAnalyticalLinkReleaseTranslationX "X Translation"
Public propertyStatic memberAnalyticalLinkReleaseTranslationY "Y Translation"
Public propertyStatic memberAnalyticalLinkReleaseTranslationZ "Z Translation"
Public propertyStatic memberAnalyticalMemberForceEndAllNonZero "All non 0 forces at end"
Public propertyStatic memberAnalyticalMemberForceEndFx "End Fx"
Public propertyStatic memberAnalyticalMemberForceEndFy "End Fy"
Public propertyStatic memberAnalyticalMemberForceEndFz "End Fz"
Public propertyStatic memberAnalyticalMemberForceEndMx "End Mx"
Public propertyStatic memberAnalyticalMemberForceEndMy "End My"
Public propertyStatic memberAnalyticalMemberForceEndMz "End Mz"
Public propertyStatic memberAnalyticalMemberForceStartAllNonZero "All non 0 forces at start"
Public propertyStatic memberAnalyticalMemberForceStartFx "Start Fx"
Public propertyStatic memberAnalyticalMemberForceStartFy "Start Fy"
Public propertyStatic memberAnalyticalMemberForceStartFz "Start Fz"
Public propertyStatic memberAnalyticalMemberForceStartMx "Start Mx"
Public propertyStatic memberAnalyticalMemberForceStartMy "Start My"
Public propertyStatic memberAnalyticalMemberForceStartMz "Start Mz"
Public propertyStatic memberAnalyticalMemberRotation "Cross-Section Rotation": Used for Analytical Member
Public propertyStatic memberAnalyticalMemberSectionType "Section Type": The id of the type from the structural Family assigned to the analytical member.
Public propertyStatic memberAnalyticalModelArea "Area": The Area of Analytical Model
Public propertyStatic memberAnalyticalModelBaseAlignmentMethod "Base Alignment Method"
Public propertyStatic memberAnalyticalModelBaseExtensionMethod "Base Extension Method"
Public propertyStatic memberAnalyticalModelBaseYProjection "Base y Projection"
Public propertyStatic memberAnalyticalModelBaseZProjection "Base z Projection"
Public propertyStatic memberAnalyticalModelCodeChecking "Code Checking": Used for Analytical wall, Analytical beam, Analytical column, Analytical floor, Analytical wall foundations, Analytical isolated foundations, Analytical foundations slab, Anaytical brace
Public propertyStatic memberAnalyticalModelColumnBaseExtension "Base x Projection"
Public propertyStatic memberAnalyticalModelColumnTopExtension "Top x Projection"
Public propertyStatic memberAnalyticalModelEndAlignmentMethod "End Alignment Method"
Public propertyStatic memberAnalyticalModelEndProjectionOrthogonal "End Projection Orthogonal"
Public propertyStatic memberAnalyticalModelEndYProjection "End y Projection"
Public propertyStatic memberAnalyticalModelEndZProjection "End z Projection"
Public propertyStatic memberAnalyticalModelFloorAlignmentMethod "Alignment Method"
Public propertyStatic memberAnalyticalModelFloorProjection "z Projection"
Public propertyStatic memberAnalyticalModelFoundationsMark "Foundation Number": Used for isolated, wall foundations
Public propertyStatic memberAnalyticalModelLength "Length": The length of Analytical Model
Public propertyStatic memberAnalyticalModelManuallyAdjusted "Manually Adjusted"
Public propertyStatic memberAnalyticalModelNodesMark "Node Number": Used for nodes
Public propertyStatic memberAnalyticalModelPerimeter "Perimeter": The Perimeter of Analytical Model
Public propertyStatic memberAnalyticalModelPhysicalType "Family Type": the Family Type of the physical element associated with the Analytical Model
Public propertyStatic memberAnalyticalModelRotation "Cross-Section Rotation": The rotation of Analytical Model
Public propertyStatic memberAnalyticalModelSketchAlignmentMethod "Alignment Method"
Public propertyStatic memberAnalyticalModelSketchProjection "In-Plane Projection"
Public propertyStatic memberAnalyticalModelStartAlignmentMethod "Start Alignment Method"
Public propertyStatic memberAnalyticalModelStartProjectionOrthogonal "Start Projection Orthogonal"
Public propertyStatic memberAnalyticalModelStartYProjection "Start y Projection"
Public propertyStatic memberAnalyticalModelStartZProjection "Start z Projection"
Public propertyStatic memberAnalyticalModelStickElementsMark "Member Number": Used for beams, braces, columns
Public propertyStatic memberAnalyticalModelSurfaceElementsMark "Surface Number": Used for floors, slabs, walls
Public propertyStatic memberAnalyticalModelTopAlignmentMethod "Top Alignment Method"
Public propertyStatic memberAnalyticalModelTopExtensionMethod "Top Extension Method"
Public propertyStatic memberAnalyticalModelTopYProjection "Top y Projection"
Public propertyStatic memberAnalyticalModelTopZProjection "Top z Projection"
Public propertyStatic memberAnalyticalModelWallAlignmentMethod "Alignment Method"
Public propertyStatic memberAnalyticalModelWallBaseProjection "Base y Projection"
Public propertyStatic memberAnalyticalModelWallProjection "z Projection"
Public propertyStatic memberAnalyticalModelWallTopProjection "Top y Projection"
Public propertyStatic memberAnalyticalNodeCanBeHosted "Can Be Hosted": Specifies of the Analytical Node can be hosted or not.
Public propertyStatic memberAnalyticalNodeConnectionStatus "Connection Status"
Public propertyStatic memberAnalyticalNodeType "Node Type": Specifies the type of the Analytical Node: hosted or not.
Public propertyStatic memberAnalyticalPanelThickness "Thickness": Used for Analytical Panel
Public propertyStatic memberAnalyticalRoughness "Roughness"
Public propertyStatic memberAnalyticalSolarHeatGainCoefficient "Solar Heat Gain Coefficient"
Public propertyStatic memberAnalyticalSpace "Analytical Space"
Public propertyStatic memberAnalyticalSurface "Analytical Surface"
Public propertyStatic memberAnalyticalThermalMass "Thermal Mass"
Public propertyStatic memberAnalyticalThermalResistance "Thermal Resistance (R)"
Public propertyStatic memberAnalyticalVisualLightTransmittance "Visual Light Transmittance"
Public propertyStatic memberAnalyticalZone "Analytical Zone"
Public propertyStatic memberAnalyticalZoneName "Name"
Public propertyStatic memberAnalyticConstruction "Analytic Construction"
Public propertyStatic memberAnalyticConstructionGbxmlTypeid "Construction Type Id"
Public propertyStatic memberAnalyticConstructionLookupTable "Analytic Construction"
Public propertyStatic memberAnyPatternIdParam "Fill Pattern"
Public propertyStatic memberAnyPatternIdParamNoNo "Fill Pattern"
Public propertyStatic memberArcCenterMark "Center Marks"
Public propertyStatic memberArcElemFixKeepConcentric "Keep Concentric"
Public propertyStatic memberArcLeaderParam "Arc Leaders"
Public propertyStatic memberArcWallCntrMrkVisible "Center Mark Visible"
Public propertyStatic memberAreaSchemeId "Area Scheme Id"
Public propertyStatic memberAreaSchemeName "Name"
Public propertyStatic memberAreaType "Area Type"
Public propertyStatic memberAreaTypeText "Area Type"
Public propertyStatic memberArrowCentered "Tick Mark Centered"
Public propertyStatic memberArrowClosed "Arrow Closed"
Public propertyStatic memberArrowFilled "Fill Tick"
Public propertyStatic memberArrowheadEndAtRiser "End at Riser"
Public propertyStatic memberArrowheadType "Arrowhead Type"
Public propertyStatic memberArrowSize "Tick Size"
Public propertyStatic memberArrowType "Arrow Style"
Public propertyStatic memberAssemblyName "Assembly Name"
Public propertyStatic memberAssemblyNamingCategory "Naming Category"
Public propertyStatic memberAssemblyPrecastFreeze "Disable Precast Updates"
Public propertyStatic memberAssignTemplateOnViewCreation "New views are dependent on template"
Public propertyStatic memberAssociatedLevel "Associated Level": The level associated with this cell.
Public propertyStatic memberAssociatedLevelOffset "Associated Level Offset": The offset from the associated level.
Public propertyStatic memberAutoJoinCondition "Join Condition"
Public propertyStatic memberAutoJoinConditionWall "Join Condition"
Public propertyStatic memberAutoMullionBorder1Grid1 "Border 1 Type"
Public propertyStatic memberAutoMullionBorder1Grid2 "Border 1 Type"
Public propertyStatic memberAutoMullionBorder1Horiz "Border 1 Type"
Public propertyStatic memberAutoMullionBorder1Vert "Border 1 Type"
Public propertyStatic memberAutoMullionBorder2Grid1 "Border 2 Type"
Public propertyStatic memberAutoMullionBorder2Grid2 "Border 2 Type"
Public propertyStatic memberAutoMullionBorder2Horiz "Border 2 Type"
Public propertyStatic memberAutoMullionBorder2Vert "Border 2 Type"
Public propertyStatic memberAutoMullionInteriorGrid1 "Interior Type"
Public propertyStatic memberAutoMullionInteriorGrid2 "Interior Type"
Public propertyStatic memberAutoMullionInteriorHoriz "Interior Type"
Public propertyStatic memberAutoMullionInteriorVert "Interior Type"
Public propertyStatic memberAutoPanel "Curtain Panel"
Public propertyStatic memberAutoPanelWall "Curtain Panel"
Public propertyStatic memberAzimuth "Azimuth"
Public propertyStatic memberBackgroundDraftPatternIdParam "Background Fill Pattern"
Public propertyStatic memberBackgroundPatternColorParam "Background Pattern Color"
Public propertyStatic memberBaselineDimOffset "Baseline Offset"
Public propertyStatic memberBasepointAngletonParam "Angle to True North"
Public propertyStatic memberBasepointEastwestParam "E/W"
Public propertyStatic memberBasepointElevationParam "Elev"
Public propertyStatic memberBasepointLatitudeParam "Lat"
Public propertyStatic memberBasepointLongitudeParam "Lon"
Public propertyStatic memberBasepointNorthsouthParam "N/S"
Public propertyStatic memberBeamHJustification "Lateral Justification"
Public propertyStatic memberBeamSystem3dParam "3D"
Public propertyStatic memberBeamSystemTagInstParamAngle "Beam System Tag Direction"
Public propertyStatic memberBeamSystemTagParamLeft "Left"
Public propertyStatic memberBeamSystemTagParamRight "Right"
Public propertyStatic memberBeamVJustification "z-Direction Justification"
Public propertyStatic memberBeamVJustificationOtherValue "z-Direction Offset Value"
Public propertyStatic memberBendingDetailAngularDimensionTextPosition "Angle Text Position"
Public propertyStatic memberBendingDetailDetailLevel "Detail Level"
Public propertyStatic memberBendingdetailPosition "Bending Detail Position"
Public propertyStatic memberBendingDetailRepresentationFor3dBars "View for 3D Shape"
Public propertyStatic memberBendingDetailSegmentLengthDimensionTextPosition "Dimension Text Position"
Public propertyStatic memberBendingDetailSegmentRepresentation "Representation"
Public propertyStatic memberBendingDetailTypeAngularDimensionOffset "Angular Dimension Offset"
Public propertyStatic memberBendingDetailTypeAngularDimensionsEnabled "Angular Dimensions"
Public propertyStatic memberBendingDetailTypeAngularDimensionsForHooksEnabled "Hook Angles"
Public propertyStatic memberBendingDetailTypeAngularDimensionsMeasurement "Angle Measurement"
Public propertyStatic memberBendingDetailTypeAngularDimensionTypeId "Angular Dimension Style"
Public propertyStatic memberBendingDetailTypeBendDiameterDimensionsEnabled "Bend Diameter Dimensions"
Public propertyStatic memberBendingDetailTypeBendDiameterDimensionsForHooksEnabled "Hook Bends"
Public propertyStatic memberBendingDetailTypeBendDiameterDimensionsForSegmentsEnabled "Segment Bends"
Public propertyStatic memberBendingDetailTypeDiameterDimensionTypeId "Diameter Dimension Style"
Public propertyStatic memberBendingDetailTypeOrthogonalAndOverallDimesionsEnabled "Other Dimensions"
Public propertyStatic memberBendingDetailTypeRadialDimensionTypeId "Radial Dimension Style"
Public propertyStatic memberBendingDetailTypeSchematicHeight "Height"
Public propertyStatic memberBendingDetailTypeSchematicWidth "Width"
Public propertyStatic memberBendingDetailTypeSegmentLengthDimensionsEnabled "Segment Length Dimensions"
Public propertyStatic memberBendingDetailTypeSegmentLengthDimensionsForHooksEnabled "Hook Lengths"
Public propertyStatic memberBendingDetailTypeSegmentLengthDimensionsOffset "Dimension Offset"
Public propertyStatic memberBendingDetailTypeSegmentLengthDimensionTypeId "Linear Dimension Style"
Public propertyStatic memberBendingDetailTypeSegmentLengthsDisplayOption "Straight Segment Lengths"
Public propertyStatic memberBendingDetailTypeSegmentLengthsForArcsDisplayOption "Arc Segment Lengths"
Public propertyStatic memberBendingDetailTypeShowAngularDimensionsFor "Show for Angles"
Public propertyStatic memberBendingDetailTypeShowBarBendingUsing "Dimension Type"
Public propertyStatic memberBendingDetailTypeTagTypeId "Tag Type"
Public propertyStatic memberBendingDetailVaryingRebarDimension "Varying Rebar Set Dimensions"
Public propertyStatic memberBentFabricParamBendDirection "Bend Direction": Direction in which FabricSheet is bent.
Public propertyStatic memberBentFabricParamLongitudinalCutLength "Longitudinal Cut Length": Bent fabric longitudinal cut length.
Public propertyStatic memberBentFabricParamStraightWiresLocation "Straight Wires Location": Location of straight wires in a bent fabric.
Public propertyStatic memberBlendDepthParam "Depth"
Public propertyStatic memberBlendEndParam "Second End"
Public propertyStatic memberBlendStartParam "First End"
Public propertyStatic memberBoundaryAreaRestraintX "X Spring Modulus"
Public propertyStatic memberBoundaryAreaRestraintY "Y Spring Modulus"
Public propertyStatic memberBoundaryAreaRestraintZ "Z Spring Modulus"
Public propertyStatic memberBoundaryBearing "Bearing"
Public propertyStatic memberBoundaryConditionsIsExt "Is Boundary Conditions External?"
Public propertyStatic memberBoundaryConditionsType "Boundary Conditions Type"
Public propertyStatic memberBoundaryDirectionRotX "X Rotation"
Public propertyStatic memberBoundaryDirectionRotY "Y Rotation"
Public propertyStatic memberBoundaryDirectionRotZ "Z Rotation"
Public propertyStatic memberBoundaryDirectionX "X Translation"
Public propertyStatic memberBoundaryDirectionY "Y Translation"
Public propertyStatic memberBoundaryDirectionZ "Z Translation"
Public propertyStatic memberBoundaryDistance "Distance"
Public propertyStatic memberBoundaryLinearRestraintRotX "X Spring Modulus"
Public propertyStatic memberBoundaryLinearRestraintX "X Spring Modulus"
Public propertyStatic memberBoundaryLinearRestraintY "Y Spring Modulus"
Public propertyStatic memberBoundaryLinearRestraintZ "Z Spring Modulus"
Public propertyStatic memberBoundaryParamPreset "State"
Public propertyStatic memberBoundaryParamPresetArea "State"
Public propertyStatic memberBoundaryParamPresetLinear "State"
Public propertyStatic memberBoundaryRadius "Radius"
Public propertyStatic memberBoundaryRestraintRotX "X Spring Modulus"
Public propertyStatic memberBoundaryRestraintRotY "Y Spring Modulus"
Public propertyStatic memberBoundaryRestraintRotZ "Z Spring Modulus"
Public propertyStatic memberBoundaryRestraintX "X Spring Modulus"
Public propertyStatic memberBoundaryRestraintY "Y Spring Modulus"
Public propertyStatic memberBoundaryRestraintZ "Z Spring Modulus"
Public propertyStatic memberBoundaryXRotationFixed "X Rotation - Fixed"
Public propertyStatic memberBoundaryXRotationSpring "X Rotation - Spring"
Public propertyStatic memberBoundaryXTranslationFixed "X Translation - Fixed"
Public propertyStatic memberBoundaryXTranslationSpring "X Translation - Spring"
Public propertyStatic memberBoundaryYRotationFixed "Y Rotation - Fixed"
Public propertyStatic memberBoundaryYRotationSpring "Y Rotation - Spring"
Public propertyStatic memberBoundaryYTranslationFixed "Y Translation - Fixed"
Public propertyStatic memberBoundaryYTranslationSpring "Y Translation - Spring"
Public propertyStatic memberBoundaryZRotationFixed "Z Rotation - Fixed"
Public propertyStatic memberBoundaryZRotationSpring "Z Rotation - Spring"
Public propertyStatic memberBoundaryZTranslationFixed "Z Translation - Fixed"
Public propertyStatic memberBoundaryZTranslationSpring "Z Translation - Spring"
Public propertyStatic memberBrOrgFilter "Filter"
Public propertyStatic memberBrOrgFolders "Folders"
Public propertyStatic memberBuildingClosingTimeParam "Closing Time"
Public propertyStatic memberBuildingCurveGstyle "Line Style"
Public propertyStatic memberBuildingCurveGstylePlusInvisible "Subcategory"
Public propertyStatic memberBuildingOpeningTimeParam "Opening Time"
Public propertyStatic memberBuildingpadHeightabovelevelParam "Height Offset From Level"
Public propertyStatic memberBuildingpadThickness "Thickness"
Public propertyStatic memberBuildingUnoccupiedCoolingSetPointParam "Unoccupied Cooling Set Point"
Public propertyStatic memberBuilidingPadStructureIdParam "Structure"
Public propertyStatic memberCabletrayMinbendmultiplierParam "Bend Radius Multiplier"
Public propertyStatic memberCalloutAttrHeadTag "Callout Head"
Public propertyStatic memberCalloutCornerSheetRadius "Corner Radius"
Public propertyStatic memberCalloutSyncronizeBoundOffsetFar "Far Clip Settings"
Public propertyStatic memberCalloutTag "Callout Tag"
Public propertyStatic memberCeilingAttrDefaultHeightParam "Default Height above level"
Public propertyStatic memberCeilingAttrPatternParam "Pattern"
Public propertyStatic memberCeilingAttrSpacing1Param "Spacing Axis 1"
Public propertyStatic memberCeilingAttrSpacing2Param "Spacing Axis 2"
Public propertyStatic memberCeilingAttrSystemnameParam "System"
Public propertyStatic memberCeilingHasThicknessParam "Has Thickness"
Public propertyStatic memberCeilingHeightabovelevelParam "Height Offset From Level"
Public propertyStatic memberCeilingStructureIdParam "Structure"
Public propertyStatic memberCeilingThickness "Thickness"
Public propertyStatic memberCeilingThicknessParam "Thickness"
Public propertyStatic memberCenterMarkSize "Center Mark Size"
Public propertyStatic memberCircMullionRadius "Radius"
Public propertyStatic memberCircuitLoadClassificationAbbreviationParam "Load Classification Abbreviation"
Public propertyStatic memberCircuitLoadClassificationParam "Load Classification"
Public propertyStatic memberCircuitPhaseParam "Phase Label"
Public propertyStatic memberCircuitWaysParam "Ways"
Public propertyStatic memberCircularFramingDiameter "Circular Diameter"
Public propertyStatic memberClearCover "Rebar Cover"
Public propertyStatic memberClearCoverBottom "Rebar Cover - Bottom Face"
Public propertyStatic memberClearCoverExterior "Rebar Cover - Exterior Face"
Public propertyStatic memberClearCoverInterior "Rebar Cover - Interior Face"
Public propertyStatic memberClearCoverOther "Rebar Cover - Other Faces"
Public propertyStatic memberClearCoverTop "Rebar Cover - Top Face"
Public propertyStatic memberClientName "Client Name"
Public propertyStatic memberClineSubcategory "Subcategory"
Public propertyStatic memberCoarseScaleFillPatternColor "Coarse Scale Fill Color"
Public propertyStatic memberCoarseScaleFillPatternIdParam "Coarse Scale Fill Pattern"
Public propertyStatic memberColorFillFilteredParam "Values Displayed"
Public propertyStatic memberColorFillSwatchHeightParam "Swatch Height"
Public propertyStatic memberColorFillSwatchWidthParam "Swatch Width"
Public propertyStatic memberColorSchemeLocation "Color Scheme Location"
Public propertyStatic memberColumnBaseAttachCutParam "Base Attachment Cut"
Public propertyStatic memberColumnBaseAttachedParam "Base is Attached"
Public propertyStatic memberColumnBaseAttachJustificationParam "Attachment Justification At Base"
Public propertyStatic memberColumnBaseAttachmentOffsetParam "Offset From Attachment At Base"
Public propertyStatic memberColumnLocationMark "Column Location Mark"
Public propertyStatic memberColumnTopAttachCutParam "Top Attachment Cut"
Public propertyStatic memberColumnTopAttachedParam "Top is Attached"
Public propertyStatic memberColumnTopAttachJustificationParam "Attachment Justification At Top"
Public propertyStatic memberColumnTopAttachmentOffsetParam "Offset From Attachment At Top"
Public propertyStatic memberConceptualConstructionMaterial "Graphical Appearance"
Public propertyStatic memberConduitStandardTypeParam "Standard"
Public propertyStatic memberConnectorAngle "Angle"
Public propertyStatic memberConnectorAngleOfDeflection "Angle of Deflection"
Public propertyStatic memberConnectorDiameter "Diameter"
Public propertyStatic memberConnectorEngagementLength "Engagement Length"
Public propertyStatic memberConnectorGenderType "Connector Gender Type"
Public propertyStatic memberConnectorHeight "Height"
Public propertyStatic memberConnectorIndex "Index"
Public propertyStatic memberConnectorInsideDiameter "Inside Diameter"
Public propertyStatic memberConnectorJointType "Connector Joint Type"
Public propertyStatic memberConnectorLength "Length"
Public propertyStatic memberConnectorProfileType "Shape"
Public propertyStatic memberConnectorRadius "Radius"
Public propertyStatic memberConnectorReferenceIndex "Link Connector Index"
Public propertyStatic memberConnectorUtilityParam "Utility"
Public propertyStatic memberConnectorVisibleSize "Size on screen"
Public propertyStatic memberConnectorWidth "Width"
Public propertyStatic memberConstructionIsSchematic "Schematic"
Public propertyStatic memberConstructionName "Name"
Public propertyStatic memberContinuousFootingBearingWidth "Width"
Public propertyStatic memberContinuousFootingBottomHeel "Bottom Heel Length"
Public propertyStatic memberContinuousFootingBottomToe "Bottom Toe Length"
Public propertyStatic memberContinuousFootingBreakAtInsertsDisable "Do Not Break At Inserts"
Public propertyStatic memberContinuousFootingDefaultEndExtensionLength "Default End Extension Length"
Public propertyStatic memberContinuousFootingEccentricity "Eccentricity"
Public propertyStatic memberContinuousFootingLength "Length"
Public propertyStatic memberContinuousFootingStructuralUsage "Structural Usage"
Public propertyStatic memberContinuousFootingTopHeel "Heel Length"
Public propertyStatic memberContinuousFootingTopToe "Toe Length"
Public propertyStatic memberContinuousFootingWidth "Width"
Public propertyStatic memberContinuousrailBeginningTerminationAttachmentParam "Extension Style"
Public propertyStatic memberContinuousrailBeginningTerminationTypeParam "Beginning/Bottom Termination"
Public propertyStatic memberContinuousrailDefaultJoinTypeParam "Default Join"
Public propertyStatic memberContinuousrailEndExtensionLengthParam "Length"
Public propertyStatic memberContinuousrailEndTerminationAttachmentParam "Extension Style"
Public propertyStatic memberContinuousrailEndTerminationTypeParam "End/Top Termination"
Public propertyStatic memberContinuousrailExtensionLengthParam "Length"
Public propertyStatic memberContinuousrailFilletRadiusParam "Fillet Radius"
Public propertyStatic memberContinuousrailJoinTypeParam "Rail Path Join"
Public propertyStatic memberContinuousrailLengthParam "Length"
Public propertyStatic memberContinuousrailMaterialsParam "Material"
Public propertyStatic memberContinuousrailPlusTreadDepthParam "Plus Tread Depth"
Public propertyStatic memberContinuousrailProfileTypeParam "Profile"
Public propertyStatic memberContinuousrailTransitionTypeParam "Transitions"
Public propertyStatic memberContourElevation "Elevation"
Public propertyStatic memberContourElevationStep "Increment"
Public propertyStatic memberContourLabelsElevBaseType "Elevation Base"
Public propertyStatic memberContourLabelsLinearUnits "Units Format"
Public propertyStatic memberContourLabelsPrimaryOnly "Label primary contours only"
Public propertyStatic memberContourLabelsRelativeBase "Relative Base"
Public propertyStatic memberCouplerCode "Part Number"
Public propertyStatic memberCouplerCoupledBarSize "Bar Size 2"
Public propertyStatic memberCouplerCoupledEndtreatment "End Treatment 2"
Public propertyStatic memberCouplerCoupledEngagement "Bar Engagement 2"
Public propertyStatic memberCouplerLength "Total Length"
Public propertyStatic memberCouplerMainBarSize "Bar Size 1"
Public propertyStatic memberCouplerMainEndtreatment "End Treatment 1"
Public propertyStatic memberCouplerMainEngagement "Bar Engagement 1"
Public propertyStatic memberCouplerMark "Schedule Mark"
Public propertyStatic memberCouplerNumber "Coupler Number"
Public propertyStatic memberCouplerQuantity "Quantity"
Public propertyStatic memberCouplerRotationAngle "Coupler Rotation"
Public propertyStatic memberCouplerWeight "Mass"
Public propertyStatic memberCouplerWidth "External Diameter"
Public propertyStatic memberCoverTypeLength "Length"
Public propertyStatic memberCoverTypeName "Name"
Public propertyStatic memberCurtaingridAdjustBorderHoriz "Adjust for Mullion Size"
Public propertyStatic memberCurtaingridAdjustBordern1 "Adjust for Mullion Size"
Public propertyStatic memberCurtaingridAdjustBordern2 "Adjust for Mullion Size"
Public propertyStatic memberCurtaingridAdjustBorderU "Adjust for Mullion Size"
Public propertyStatic memberCurtaingridAdjustBorderV "Adjust for Mullion Size"
Public propertyStatic memberCurtaingridAdjustBorderVert "Adjust for Mullion Size"
Public propertyStatic memberCurtaingridAngleHoriz "Angle"
Public propertyStatic memberCurtaingridAnglen1 "Angle"
Public propertyStatic memberCurtaingridAnglen2 "Angle"
Public propertyStatic memberCurtaingridAngleU "Grid Rotation"
Public propertyStatic memberCurtaingridAngleV "Grid Rotation"
Public propertyStatic memberCurtaingridAngleVert "Angle"
Public propertyStatic memberCurtainGridBaseOrientation "Grid Base Orientation"
Public propertyStatic memberCurtaingridBeltHoriz "Measurement Line"
Public propertyStatic memberCurtaingridBeltn1 "Measurement Line"
Public propertyStatic memberCurtaingridBeltn2 "Measurement Line"
Public propertyStatic memberCurtaingridBeltRation1 "Measurement Line"
Public propertyStatic memberCurtaingridBeltRation2 "Measurement Line"
Public propertyStatic memberCurtaingridBeltRatioU "Belt Measurement"
Public propertyStatic memberCurtaingridBeltRatioV "Belt Measurement"
Public propertyStatic memberCurtaingridBeltU "Belt Measurement"
Public propertyStatic memberCurtaingridBeltV "Belt Measurement"
Public propertyStatic memberCurtaingridBeltVert "Measurement Line"
Public propertyStatic memberCurtaingridOriginHoriz "Offset"
Public propertyStatic memberCurtaingridOriginn1 "Offset"
Public propertyStatic memberCurtaingridOriginn2 "Offset"
Public propertyStatic memberCurtaingridOriginU "Offset"
Public propertyStatic memberCurtaingridOriginV "Offset"
Public propertyStatic memberCurtaingridOriginVert "Offset"
Public propertyStatic memberCurtaingridUseCurveDist "Use Curve Distance"
Public propertyStatic memberCurtaingridUseCurveDistHoriz "Use Curve Distance"
Public propertyStatic memberCurtaingridUseCurveDistn1 "Use Curve Distance"
Public propertyStatic memberCurtaingridUseCurveDistn2 "Use Curve Distance"
Public propertyStatic memberCurtaingridUseCurveDistU "Use Curve Distance"
Public propertyStatic memberCurtaingridUseCurveDistV "Use Curve Distance"
Public propertyStatic memberCurtaingridUseCurveDistVert "Use Curve Distance"
Public propertyStatic memberCurtainVersionParam "Curtain version"
Public propertyStatic memberCurtainWallPanelHostId "Host Id"
Public propertyStatic memberCurtainWallPanelsHeight "Height"
Public propertyStatic memberCurtainWallPanelsWidth "Width"
Public propertyStatic memberCurtainWallSyspanelOffset "Offset"
Public propertyStatic memberCurtainWallSyspanelThickness "Thickness"
Public propertyStatic memberCurveBottomLevel "Bottom Level"
Public propertyStatic memberCurveByPointsProjectionType "Projection Type"
Public propertyStatic memberCurveDeterminesOrientation "Determines Orientation"
Public propertyStatic memberCurveEdgeOffset "Wall offset"
Public propertyStatic memberCurveElemArcEndAngle "Angle 2"
Public propertyStatic memberCurveElemArcRadius "Radius"
Public propertyStatic memberCurveElemArcRange "Range"
Public propertyStatic memberCurveElemArcStartAngle "Angle 1"
Public propertyStatic memberCurveElemDefinesSlope "Defines Beam System Slope"
Public propertyStatic memberCurveElemLength "Length"
Public propertyStatic memberCurveElemLineAngle "Angle"
Public propertyStatic memberCurveHeightOffset "Offset From Base"
Public propertyStatic memberCurveIsDetail "Detail Line"
Public propertyStatic memberCurveIsFilled "Filled"
Public propertyStatic memberCurveIsMultilevel "Multilevel Boundary"
Public propertyStatic memberCurveIsReferenceLine "Is Reference Line"
Public propertyStatic memberCurveIsSlopeDefining "Defines Slope"
Public propertyStatic memberCurveLevel "Level"
Public propertyStatic memberCurveNumberOfSegments "Number of Full Segments"
Public propertyStatic memberCurveParamConcreteCantilever "Concrete Cantilever"
Public propertyStatic memberCurveParamSteelCantilever "Steel Cantilever"
Public propertyStatic memberCurveSupportOffset "Wall offset"
Public propertyStatic memberCurveTopLevel "Top Level"
Public propertyStatic memberCurveVisibilityParam "Visibility/Graphics Overrides"
Public propertyStatic memberCurveWallOffset "Wall offset"
Public propertyStatic memberCurveWallOffsetRoofs "Overhang"
Public propertyStatic memberCustMullionThick "Thickness"
Public propertyStatic memberCustMullionWidth1 "Width on side 1"
Public propertyStatic memberCustMullionWidth2 "Width on side 2"
Public propertyStatic memberCutLineAngle "Cut Line Angle"
Public propertyStatic memberCutLineDistance "Cut Line Distance"
Public propertyStatic memberCutLineExtension "Cut Line Extension"
Public propertyStatic memberCutLineType "Cut Line Type"
Public propertyStatic memberCutMarkSymbol "Cut Mark Symbol"
Public propertyStatic memberCutMarkSymbolSize "Cut Mark Symbol Size"
Public propertyStatic memberCwpAddGridPrefix "Add prefix to Grid Name"
Public propertyStatic memberCwpAddGridSuffix "Add suffix to Grid Name"
Public propertyStatic memberCwpAddLevelPrefix "Add prefix to Level Name"
Public propertyStatic memberCwpAddLevelSuffix "Add suffix to Level Name"
Public propertyStatic memberCwpCopyFloorInserts "Copy openings/inserts"
Public propertyStatic memberCwpCopyRoofInserts "Copy openings"
Public propertyStatic memberCwpCopyWallInserts "Copy windows/doors/openings"
Public propertyStatic memberCwpLevelOffset "Offset Level"
Public propertyStatic memberCwpLinkedRoomParams "Parameters"
Public propertyStatic memberCwpLinkedRoomPhases "Phases"
Public propertyStatic memberCwpReuseExistingGrids "Reuse matching Grids"
Public propertyStatic memberCwpReuseExistingLevels "Reuse matching Levels"
Public propertyStatic memberCwpReuseGridsSameName "Reuse Grids with the same name"
Public propertyStatic memberCwpReuseLevelsSameName "Reuse Levels with the same name"
Public propertyStatic memberCwpSplitColumnsAtLevels "Split Columns by Levels"
Public propertyStatic memberDatumBubbleEndn1 "Symbol at End 1 Default"
Public propertyStatic memberDatumBubbleEndn2 "Symbol at End 2 Default"
Public propertyStatic memberDatumBubbleLocationInElev "Non-Plan View Symbols (Default)"
Public propertyStatic memberDatumPlaneDefinesOrigin "Defines Origin"
Public propertyStatic memberDatumPlaneDefinesWallClosure "Wall Closure"
Public propertyStatic memberDatumText "Name"
Public propertyStatic memberDatumVolumeOfInterest "Scope Box"
Public propertyStatic memberDecalAttributes "Decal Attributes"
Public propertyStatic memberDecalHeight "Height"
Public propertyStatic memberDecalLockProportions "Lock Proportions"
Public propertyStatic memberDecalSubcategoryId "Subcategory"
Public propertyStatic memberDecalWidth "Width"
Public propertyStatic memberDefaultConstructionExtWallUnderground "Mass Exterior Wall - Underground"
Public propertyStatic memberDefaultConstructionMassExteriorWall "Mass Exterior Wall"
Public propertyStatic memberDefaultConstructionMassFloor "Mass Floor"
Public propertyStatic memberDefaultConstructionMassGlazing "Mass Glazing"
Public propertyStatic memberDefaultConstructionMassInteriorWall "Mass Interior Wall"
Public propertyStatic memberDefaultConstructionMassOpening "Mass Opening"
Public propertyStatic memberDefaultConstructionMassRoof "Mass Roof"
Public propertyStatic memberDefaultConstructionMassShade "Mass Shade"
Public propertyStatic memberDefaultConstructionMassSkylight "Mass Skylight"
Public propertyStatic memberDefaultConstructionMassSlab "Mass Slab"
Public propertyStatic memberDefaultViewTemplate "View Template applied to new views"
Public propertyStatic memberDefinesConstantHeight "Defines Constant Height"
Public propertyStatic memberDesignOptionId "Design Option"
Public propertyStatic memberDesignOptionParam "Design Option"
Public propertyStatic memberDiameterSymbolLocation "Diameter Symbol Location"
Public propertyStatic memberDiameterSymbolText "Diameter Symbol Text"
Public propertyStatic memberDimDisplayEq "Equality Display"
Public propertyStatic memberDimIsreporting "Is Reporting"
Public propertyStatic memberDimLabel "Label"
Public propertyStatic memberDimLabelGpShow "Show Label in View"
Public propertyStatic memberDimLabelIsInstance "Is Instance Parameter"
Public propertyStatic memberDimLeader "Leader"
Public propertyStatic memberDimLeaderArrowhead "Tick Mark"
Public propertyStatic memberDimLeaderDisplayCondition "Show Leader When Text Moves"
Public propertyStatic memberDimLeaderShoulderLength "Shoulder Length"
Public propertyStatic memberDimLeaderType "Leader Type"
Public propertyStatic memberDimLineExtension "Dimension Line Extension"
Public propertyStatic memberDimNotModifiable "Non-modifiable"
Public propertyStatic memberDimPrefix "Dimension Prefix"
Public propertyStatic memberDimReferenceCount "Count"
Public propertyStatic memberDimStyleAngularUnits "Units Format"
Public propertyStatic memberDimStyleAngularUnitsAlt "Alternate Units Format"
Public propertyStatic memberDimStyleCenterlinePattern "Centerline Pattern"
Public propertyStatic memberDimStyleCenterlineSymbol "Centerline Symbol"
Public propertyStatic memberDimStyleCenterlineTickMark "Centerline Tick Mark"
Public propertyStatic memberDimStyleDimLineSnapDist "Dimension Line Snap Distance"
Public propertyStatic memberDimStyleFlippedDimLineExtension "Flipped Dimension Line Extension"
Public propertyStatic memberDimStyleInteriorTickMark "Interior Tick Mark"
Public propertyStatic memberDimStyleLeaderTickMark "Leader Tick Mark"
Public propertyStatic memberDimStyleLinearUnits "Units Format"
Public propertyStatic memberDimStyleLinearUnitsAlt "Alternate Units Format"
Public propertyStatic memberDimStyleReadConvention "Read Convention"
Public propertyStatic memberDimStyleShowOpeningHt "Show Opening Height"
Public propertyStatic memberDimStyleSuppressSpaces "Suppress Spaces"
Public propertyStatic memberDimSuffix "Dimension Suffix"
Public propertyStatic memberDimTextBackground "Text Background"
Public propertyStatic memberDimTextLocationForLeader "Text Location"
Public propertyStatic memberDimToInserts "Dimension To Openings"
Public propertyStatic memberDimToInsertType "Dimension To Opening Type"
Public propertyStatic memberDimToIntersectingGrids "Dimension To Intersecting Grids"
Public propertyStatic memberDimToIntersectingWalls "Dimension To Intersecting Walls"
Public propertyStatic memberDimTotalLength "Total Length"
Public propertyStatic memberDimValueAngle "Value"
Public propertyStatic memberDimValueLength "Value"
Public propertyStatic memberDimWitnsLineCntrl "Witness Line Control"
Public propertyStatic memberDimWitnsLineExtensionBelow "Witness Line Length"
Public propertyStatic memberDirectcontext3dApplicationId "ApplicationId"
Public propertyStatic memberDirectcontext3dLoaded "Loaded"
Public propertyStatic memberDirectcontext3dName "Name"
Public propertyStatic memberDirectcontext3dServerId "ServerId"
Public propertyStatic memberDirectcontext3dSourceId "Path"
Public propertyStatic memberDisplacedElementDisplacementX "X Displacement"
Public propertyStatic memberDisplacedElementDisplacementY "Y Displacement"
Public propertyStatic memberDisplacedElementDisplacementZ "Z Displacement"
Public propertyStatic memberDisplacementPathDepth "Depth"
Public propertyStatic memberDisplacementPathStyle "Style"
Public propertyStatic memberDistanceToCutMark "Distance to Cut Mark"
Public propertyStatic memberDividedpathBeginningIndent "Beginning Indent"
Public propertyStatic memberDividedpathDisplayNodeNumbers "Show Node Numbers"
Public propertyStatic memberDividedpathDisplayNodes "Display Nodes"
Public propertyStatic memberDividedpathDisplayReferenceCurves "Display Path"
Public propertyStatic memberDividedpathDistance "Distance"
Public propertyStatic memberDividedpathEndIndent "End Indent"
Public propertyStatic memberDividedpathFlipDirection "Flip Direction"
Public propertyStatic memberDividedpathJustification "Justification"
Public propertyStatic memberDividedpathLayout "Layout"
Public propertyStatic memberDividedpathLayoutFixedNumPoint "Number"
Public propertyStatic memberDividedpathMaxDistance "Maximum Distance"
Public propertyStatic memberDividedpathMeasurementType "Measurement Type"
Public propertyStatic memberDividedpathMergedPointNum "Total Number of Nodes"
Public propertyStatic memberDividedpathMinDistance "Minimum Distance"
Public propertyStatic memberDividedpathTotalPathLength "Path Length"
Public propertyStatic memberDividedSurfaceAllGridRotation "All Grid Rotation"
Public propertyStatic memberDividedSurfaceAllPoints "Show all points"
Public propertyStatic memberDividedSurfaceComponentTrimType "Component Trim"
Public propertyStatic memberDividedSurfaceCoverFaceCompletely "Cover face completely"
Public propertyStatic memberDividedSurfaceDisplayComponents "Components"
Public propertyStatic memberDividedSurfaceDisplayDiscardeddivisionlines "Discarded Division Lines"
Public propertyStatic memberDividedSurfaceDisplayGridlines "Gridlines"
Public propertyStatic memberDividedSurfaceDisplayNodes "Nodes"
Public propertyStatic memberDividedSurfaceDisplayOriginalSurface "Surface"
Public propertyStatic memberDividedSurfaceDisplayPatternFill "Pattern Fill"
Public propertyStatic memberDividedSurfaceDisplayPatternLines "Pattern Lines"
Public propertyStatic memberDividedSurfaceDisplaySurfaceOption "Display Surface Option"
Public propertyStatic memberDividedSurfaceEdgeNumber "Edge number"
Public propertyStatic memberDividedSurfaceFacetNumber "Facet number"
Public propertyStatic memberDividedSurfaceGridlinesStyle "Gridlines Style"
Public propertyStatic memberDividedSurfaceGridOptionParamn1 "Option 1"
Public propertyStatic memberDividedSurfaceGridOptionParamn2 "Option 2"
Public propertyStatic memberDividedSurfaceOffsetFromSurface "Offset from surface"
Public propertyStatic memberDividedSurfaceOriginalSurfaceMaterial "Surface Material"
Public propertyStatic memberDividedSurfacePattern "Tile Pattern"
Public propertyStatic memberDividedSurfacePatternFillMaterial "Pattern Fill Material"
Public propertyStatic memberDividedSurfacePatternFlip "Component Flip"
Public propertyStatic memberDividedSurfacePatternIndentn1 "Indent 1"
Public propertyStatic memberDividedSurfacePatternIndentn2 "Indent 2"
Public propertyStatic memberDividedSurfacePatternLinesStyle "Pattern Lines Style"
Public propertyStatic memberDividedSurfacePatternMirror "Component Mirror"
Public propertyStatic memberDividedSurfacePatternRotationAngle "Component Rotation"
Public propertyStatic memberDividedSurfacePointNumber "Point number"
Public propertyStatic memberDividedSurfaceRule1Suspension "Is grid 1 suspended?"
Public propertyStatic memberDividedSurfaceRule2Suspension "Is grid 2 suspended?"
Public propertyStatic memberDividedSurfaceSurfaceArea "Divided Surface Area"
Public propertyStatic memberDividedSurfaceTileBorder "Border Tile"
Public propertyStatic memberDividedSurfaceTotalEdgeLength "Total edge length"
Public propertyStatic memberDivisionPattern "Division Pattern"
Public propertyStatic memberDivisionProfileWidth "Width": Width
Public propertyStatic memberDivisionRuleParam "Division Rule"
Public propertyStatic memberDivisionSketchCurveDivisionParamsOverrideParam "Profile Override"
Public propertyStatic memberDivisionSketchCurveExtentdToSilhParam "Extend to Silhouette"
Public propertyStatic memberDoorConstructionType "Construction Type"
Public propertyStatic memberDoorCost "Cost"
Public propertyStatic memberDoorEvacuationExitType "Exit Access"
Public propertyStatic memberDoorFinish "Finish"
Public propertyStatic memberDoorFrameMaterial "Frame Material"
Public propertyStatic memberDoorFrameType "Frame Type"
Public propertyStatic memberDoorNumber "Mark"
Public propertyStatic memberDoorOperationType "Operation"
Public propertyStatic memberDpartAreaComputed "Area"
Public propertyStatic memberDpartBaseLevel "Base Level"
Public propertyStatic memberDpartBaseLevelByOriginal "Base Level By Original"
Public propertyStatic memberDpartCanHostRebar "Can host rebar"
Public propertyStatic memberDpartExcluded "Excluded"
Public propertyStatic memberDpartHeightComputed "Height"
Public propertyStatic memberDpartLayerConstruction "Construction"
Public propertyStatic memberDpartLayerFunction "Layer Function"
Public propertyStatic memberDpartLayerIndex "Layer Index"
Public propertyStatic memberDpartLayerWidth "Thickness"
Public propertyStatic memberDpartLengthComputed "Length"
Public propertyStatic memberDpartMaterialByOriginal "Material By Original"
Public propertyStatic memberDpartMaterialIdParam "Material"
Public propertyStatic memberDpartOriginalCategory "Original Category"
Public propertyStatic memberDpartOriginalCategoryId "Original Category"
Public propertyStatic memberDpartOriginalFamily "Original Family"
Public propertyStatic memberDpartOriginalType "Original Type"
Public propertyStatic memberDpartPhaseCreatedByOriginal "Phase Created By Original"
Public propertyStatic memberDpartPhaseDemolishedByOriginal "Phase Demolished By Original"
Public propertyStatic memberDpartShapeModified "Shape is modified"
Public propertyStatic memberDpartVolumeComputed "Volume"
Public propertyStatic memberDrawForEachRun "Draw for Each Run"
Public propertyStatic memberDuctInsulationThickness "Insulation Thickness"
Public propertyStatic memberDuctRoughness "Roughness"
Public propertyStatic memberDuctTerminalEngagementLength "Engagement Length"
Public propertyStatic memberEdgeLinework "Line Style"
Public propertyStatic memberEditedBy "Edited by"
Public propertyStatic memberElecticalEquipVoltage "Voltage Comments"
Public propertyStatic memberElecticalEquipWattage "Wattage Comments"
Public propertyStatic memberElemCategoryParam "Category"
Public propertyStatic memberElemCategoryParamMt "Category"
Public propertyStatic memberElemDeletableInFamily "Deletable"
Public propertyStatic memberElementIsCutting "Solid/Void"
Public propertyStatic memberElementLockedParam "Locked"
Public propertyStatic memberElemFamilyAndTypeParam "Family and Type"
Public propertyStatic memberElemFamilyParam "Family"
Public propertyStatic memberElemIsReference "Reference"
Public propertyStatic memberElemPartitionParam "Workset"
Public propertyStatic memberElemReferenceName "Is Reference"
Public propertyStatic memberElemReferenceName2dXz "Is Reference"
Public propertyStatic memberElemRoomId "Room Id"
Public propertyStatic memberElemRoomName "Room Name"
Public propertyStatic memberElemRoomNumber "Room Number"
Public propertyStatic memberElemTypeLabel "Label"
Public propertyStatic memberElemTypeParam "Type"
Public propertyStatic memberElevArrowAngle "Arrow Angle"
Public propertyStatic memberElevArrowFilled "Filled"
Public propertyStatic memberElevAssocDatum "Associated Datum"
Public propertyStatic memberElevatnTag "Elevation Tag"
Public propertyStatic memberElevReferenceLabelPos "Reference Label Position"
Public propertyStatic memberElevShape "Shape"
Public propertyStatic memberElevShowViewName "Show View Name"
Public propertyStatic memberElevSymbolId "Elevation Mark"
Public propertyStatic memberElevTextPos "Text Position"
Public propertyStatic memberElevViewNamePos "View Name Position"
Public propertyStatic memberElevWidth "Width"
Public propertyStatic memberEllipseFocusMrkVisible "Focus Marks Visible"
Public propertyStatic memberEllipseModificationKeepsRatio "Keep Ratio"
Public propertyStatic memberEllipseXParam "X-Radius Value for Ellipse (for Use with XAML Data Template example)"
Public propertyStatic memberEllipseYParam "Y-Radius Value for Ellipse (for Use with XAML Data Template example)"
Public propertyStatic memberEndExtension "End Extension"
Public propertyStatic memberEndJoinCutback "End Join Cutback"
Public propertyStatic memberEndTreatment "End Treatment"
Public propertyStatic memberEndYJustification "End y Justification"
Public propertyStatic memberEndYOffsetValue "End y Offset Value"
Public propertyStatic memberEndZJustification "End z Justification"
Public propertyStatic memberEndZOffsetValue "End z Offset Value"
Public propertyStatic memberEnergyAnalysisAdvancedOptions "Other Options"
Public propertyStatic memberEnergyAnalysisBuildingOperatingSchedule "Building Operating Schedule"
Public propertyStatic memberEnergyAnalysisConceptualConstruction "Conceptual Types"
Public propertyStatic memberEnergyAnalysisCreateAnalyticalModel "Create Energy Model"
Public propertyStatic memberEnergyAnalysisCurrentViewOnly "Use Only Elements Visible In Current View"
Public propertyStatic memberEnergyAnalysisGlazingIsShaded "Glazing is Shaded"
Public propertyStatic memberEnergyAnalysisHorizontalVoidThreshold "Horizontal Void/Chase Area Threshold"
Public propertyStatic memberEnergyAnalysisHvacSystem "HVAC System"
Public propertyStatic memberEnergyAnalysisMasszoneCoreoffset "Perimeter Zone Depth"
Public propertyStatic memberEnergyAnalysisMasszoneDivideperimeter "Perimeter Zone Division"
Public propertyStatic memberEnergyAnalysisMasszoneUseenergydatasettings "Use Energy Data"
Public propertyStatic memberEnergyAnalysisMassZoning "Mass Zoning"
Public propertyStatic memberEnergyAnalysisOutdoorAirInformationParam "Outdoor Air Information"
Public propertyStatic memberEnergyAnalysisPercentageGlazing "Target Percentage Glazing"
Public propertyStatic memberEnergyAnalysisPercentageSkylights "Target Percentage Skylights"
Public propertyStatic memberEnergyAnalysisProjectPhase "Phase"
Public propertyStatic memberEnergyAnalysisShadeDepth "Shade Depth"
Public propertyStatic memberEnergyAnalysisSillHeight "Target Sill Height"
Public propertyStatic memberEnergyAnalysisSkylightWidth "Skylight Width & Depth"
Public propertyStatic memberEnergyAnalysisSpaceBoundingParam "Analytical Space Bounding"
Public propertyStatic memberEnergyAnalysisVerticalVoidThreshold "Average Vertical Void Height Threshold"
Public propertyStatic memberEqualityFormula "Equality Formula"
Public propertyStatic memberEqualityTextForAngularDim "Equality Text"
Public propertyStatic memberEqualityTextForContinuousLinearDim "Equality Text"
Public propertyStatic memberEqualityWitnessDisplay "Equality Witness Display"
Public propertyStatic memberExcavationElementFamilyAndType "Element Family and Type"
Public propertyStatic memberExcavationElementId "Element Id"
Public propertyStatic memberExcavationVolume "Excavation Volume"
Public propertyStatic memberExcavationVolumeOnToposolid "Excavation Volume on Toposolid"
Public propertyStatic memberExchangeEntityId "Exchange Entity ID"
Public propertyStatic memberExchangeId "Exchange ID"
Public propertyStatic memberExtrusionAutoParams "Auto ends"
Public propertyStatic memberExtrusionDepthParam "Depth"
Public propertyStatic memberExtrusionEndParam "Extrusion End"
Public propertyStatic memberExtrusionLength "Depth"
Public propertyStatic memberExtrusionStartParam "Extrusion Start"
Public propertyStatic memberFabricationBottomElevationIncludeInsulationOfPart "Bottom Elevation with Insulation"
Public propertyStatic memberFabricationBottomElevationOfPart "Bottom Elevation"
Public propertyStatic memberFabricationBottomOfPart "Lower End Bottom of Insulation Elevation"
Public propertyStatic memberFabricationBranchSize "Size of Primary Branch End"
Public propertyStatic memberFabricationChangeServiceParam "Change Service"
Public propertyStatic memberFabricationDoublewallMaterialAbbreviation "Double Wall Material Abbreviation"
Public propertyStatic memberFabricationDuctworkStiffenerSpec "Stiffener Specification"
Public propertyStatic memberFabricationEndOffsetParam "End Middle Elevation"
Public propertyStatic memberFabricationEndSize "Size of Connector End"
Public propertyStatic memberFabricationFittingDescription "Fabrication Fitting Description"
Public propertyStatic memberFabricationInsulationAbbreviation "Insulation Abbreviation"
Public propertyStatic memberFabricationInsulationMaterialFinish "Insulation Material"
Public propertyStatic memberFabricationInsulationSpec "Insulation Specification"
Public propertyStatic memberFabricationInsulationSpecificationAbbreviation "Insulation Specification Abbreviation"
Public propertyStatic memberFabricationLevelParam "Reference Level"
Public propertyStatic memberFabricationMaterialAbbreviation "Material Abbreviation"
Public propertyStatic memberFabricationMaterialGauge "Material Gauge"
Public propertyStatic memberFabricationOffsetParam "Middle Elevation"
Public propertyStatic memberFabricationPartAlias "Alias"
Public propertyStatic memberFabricationPartAngle "Angle"
Public propertyStatic memberFabricationPartAngleOption "Angle Option"
Public propertyStatic memberFabricationPartBoughtOut "Bought Out"
Public propertyStatic memberFabricationPartCutType "Cut Type"
Public propertyStatic memberFabricationPartDepthIn "Main Primary Depth"
Public propertyStatic memberFabricationPartDepthInOption "Main Primary Depth Option"
Public propertyStatic memberFabricationPartDepthOut "Main Secondary Depth"
Public propertyStatic memberFabricationPartDepthOutOption "Main Secondary Depth Option"
Public propertyStatic memberFabricationPartDiameterIn "Main Primary Diameter"
Public propertyStatic memberFabricationPartDiameterInOption "Main Primary Diameter Option"
Public propertyStatic memberFabricationPartDiameterOut "Main Secondary Diameter"
Public propertyStatic memberFabricationPartDiameterOutOption "Main Secondary Diameter Option"
Public propertyStatic memberFabricationPartDoublewallMaterial "Double Wall Material"
Public propertyStatic memberFabricationPartDoublewallMaterialArea "Double Wall Material Area"
Public propertyStatic memberFabricationPartDoublewallMaterialThickness "Double Wall Material Thickness"
Public propertyStatic memberFabricationPartInsulationArea "Insulation Area"
Public propertyStatic memberFabricationPartItemNumber "Item Number"
Public propertyStatic memberFabricationPartLength "Length"
Public propertyStatic memberFabricationPartLengthOption "Length Option"
Public propertyStatic memberFabricationPartLiningArea "Lining Area"
Public propertyStatic memberFabricationPartMaterial "Part Material"
Public propertyStatic memberFabricationPartMaterialThickness "Part Material Thickness"
Public propertyStatic memberFabricationPartNotes "Fabrication Notes"
Public propertyStatic memberFabricationPartPatNo "Part Pattern Number"
Public propertyStatic memberFabricationPartSheetmetalArea "Part Sheet Metal Area"
Public propertyStatic memberFabricationPartTakeoffDialogParam "More Parameters"
Public propertyStatic memberFabricationPartWeight "Weight"
Public propertyStatic memberFabricationPartWidthIn "Main Primary Width"
Public propertyStatic memberFabricationPartWidthInOption "Main Primary Width Option"
Public propertyStatic memberFabricationPartWidthOut "Main Secondary Width"
Public propertyStatic memberFabricationPartWidthOutOption "Main Secondary Width Option"
Public propertyStatic memberFabricationPipeInvertElevation "Pipe Invert Elevation": This parameter is obsolete. It exists only for compatibility.
Public propertyStatic memberFabricationPrimarySize "Size of Primary End"
Public propertyStatic memberFabricationProductCode "Product Code"
Public propertyStatic memberFabricationProductDataFinishDescription "Product Finish Description"
Public propertyStatic memberFabricationProductDataInstallType "Install Type"
Public propertyStatic memberFabricationProductDataItemDescription "Product Short Description"
Public propertyStatic memberFabricationProductDataLongDescription "Product Long Description"
Public propertyStatic memberFabricationProductDataMaterialDescription "Product Material Description"
Public propertyStatic memberFabricationProductDataOem "OEM"
Public propertyStatic memberFabricationProductDataProduct "Product Name"
Public propertyStatic memberFabricationProductDataRange "Product Range"
Public propertyStatic memberFabricationProductDataSizeDescription "Product Size Description"
Public propertyStatic memberFabricationProductDataSpecification "Product Specification Description"
Public propertyStatic memberFabricationProductEntry "Product Entry"
Public propertyStatic memberFabricationRelativeFilename "Relative File Name"
Public propertyStatic memberFabricationRoutingSolutionsUiParam "x of XX"
Public propertyStatic memberFabricationSecondarySize "Size of Secondary End"
Public propertyStatic memberFabricationServiceAbbreviation "Fabrication Service Abbreviation"
Public propertyStatic memberFabricationServiceName "Fabrication Service Name"
Public propertyStatic memberFabricationServiceParam "Fabrication Service"
Public propertyStatic memberFabricationSetUpDownTag "SU/SD from Top"
Public propertyStatic memberFabricationSetUpDownTagFromBottom "SU/SD from Bottom"
Public propertyStatic memberFabricationSlopeParam "Slope"
Public propertyStatic memberFabricationSpecification "Specification"
Public propertyStatic memberFabricationSpecificationAbbreviation "Specification Abbreviation"
Public propertyStatic memberFabricationStartOffsetParam "Start Middle Elevation"
Public propertyStatic memberFabricationTopElevationIncludeInsulationOfPart "Top Elevation with Insulation"
Public propertyStatic memberFabricationTopElevationOfPart "Top Elevation"
Public propertyStatic memberFabricationTopOfPart "Upper End Top of Insulation Elevation"
Public propertyStatic memberFabricationVendor "Vendor"
Public propertyStatic memberFabricationVendorCode "Vendor Code"
Public propertyStatic memberFabricBendDiameter "Bend Diameter": Standard Bend Diameter of Fabric Wire.
Public propertyStatic memberFabricNumber "Fabric Number"
Public propertyStatic memberFabricParamCoverOffset "Additional Cover Offset": Additional cover offset of the fabric distribution.
Public propertyStatic memberFabricParamCutByHost "Cut by Host Cover": Single Fabric Sheet is cut or not cut by the Host Cover.
Public propertyStatic memberFabricParamCutOverallLength "Cut Overall Length": Provides a real sheet Length after definition
Public propertyStatic memberFabricParamCutOverallWidth "Cut Overall Width": Provides a real sheet Width after definition
Public propertyStatic memberFabricParamCutSheetMass "Cut Sheet Mass": Calculated cut sheet mass [Sheet Mass per Unit Area * (Cut Overall Length * Cut Overall Width)]
Public propertyStatic memberFabricParamLapsplicePosition "Lap Splice Position": Fabric lap splice position in the fabric distribution
Public propertyStatic memberFabricParamLocationGeneric "Location": Fabric location in the host.
Public propertyStatic memberFabricParamLocationSlab "Location": Fabric location in the slab
Public propertyStatic memberFabricParamLocationWall "Location": Fabric location in the wall
Public propertyStatic memberFabricParamMajorLapspliceLength "Major Lap Splice Length": Fabric lap splice length in major direction in the fabric distribution.
Public propertyStatic memberFabricParamMinorLapspliceLength "Minor Lap Splice Length": Fabric lap splice length in minor direction in the fabric distribution.
Public propertyStatic memberFabricParamRounding "Rounding Overrides"
Public propertyStatic memberFabricParamSharedFamilyKey "Shared family key"
Public propertyStatic memberFabricParamSheetType "Fabric Sheet": List all Fabric Sheet types
Public propertyStatic memberFabricParamSpanSymBottom "Bottom"
Public propertyStatic memberFabricParamSpanSymDBottom "D_Bottom"
Public propertyStatic memberFabricParamSpanSymDLeft "D_Left"
Public propertyStatic memberFabricParamSpanSymDRight "D_Right"
Public propertyStatic memberFabricParamSpanSymDTop "D_Top"
Public propertyStatic memberFabricParamSpanSymLeft "Left"
Public propertyStatic memberFabricParamSpanSymRight "Right"
Public propertyStatic memberFabricParamSpanSymTop "Top"
Public propertyStatic memberFabricParamSpanTagComponentReference "Tag Component Reference"
Public propertyStatic memberFabricParamTagView "Tag new members in view": List of all Plan Views and None.
Public propertyStatic memberFabricParamTotalSheetMass "Total Sheet Mass": Calculated all sheet mass: Volume of Wire * Unit Weight.
Public propertyStatic memberFabricSheetDefaultMajorLapspliceLength "Default Major Lap Splice Length": Default Major Lap Splice Length
Public propertyStatic memberFabricSheetDefaultMinorLapspliceLength "Default Minor Lap Splice Length": Default Minor Lap Splice Length
Public propertyStatic memberFabricSheetLength "Length": Length
Public propertyStatic memberFabricSheetMajorDirectionWireType "Major Direction Wire Type": Major Direction Wire Type
Public propertyStatic memberFabricSheetMajorEndOverhang "Major End Overhang": Major End Overhang
Public propertyStatic memberFabricSheetMajorLayoutPattern "Major Layout Pattern": Major Layout Pattern
Public propertyStatic memberFabricSheetMajorNumberOfWires "Major Number of Wires": Major Number of Wires
Public propertyStatic memberFabricSheetMajorReinforcementArea "Major Reinforcement Area": Major Reinforcement Area
Public propertyStatic memberFabricSheetMajorSpacing "Major Spacing": Major Spacing
Public propertyStatic memberFabricSheetMajorStartOverhang "Major Start Overhang": Major Start Overhang
Public propertyStatic memberFabricSheetMass "Sheet Mass": Sheet Mass
Public propertyStatic memberFabricSheetMassunit "Sheet Mass per Unit Area": Structural Sheet Mass per Unit Area [Sheet Mass / (Overall Length * Overall Width)]
Public propertyStatic memberFabricSheetMinorDirectionWireType "Minor Direction Wire Type": Minor Direction Wire Type
Public propertyStatic memberFabricSheetMinorEndOverhang "Minor End Overhang": Minor End Overhang
Public propertyStatic memberFabricSheetMinorLayoutPattern "Minor Layout Pattern": Minor Layout Pattern
Public propertyStatic memberFabricSheetMinorNumberOfWires "Minor Number of Wires": Minor Number of Wires
Public propertyStatic memberFabricSheetMinorReinforcementArea "Minor Reinforcement Area": Minor Reinforcement Area
Public propertyStatic memberFabricSheetMinorSpacing "Minor Spacing": Minor Spacing
Public propertyStatic memberFabricSheetMinorStartOverhang "Minor Start Overhang": Minor Start Overhang
Public propertyStatic memberFabricSheetOverallLength "Overall Length": Overall Length
Public propertyStatic memberFabricSheetOverallWidth "Overall Width": Overall Width
Public propertyStatic memberFabricSheetPhysicalMaterialAsset "Physical Material Asset": Physical Material Asset
Public propertyStatic memberFabricSheetWidth "Width": Width
Public propertyStatic memberFabricWireDiameter "Nominal Diameter": Nominal Diameter of Fabric Wire.
Public propertyStatic memberFabricWireDistance "Wire distance": The distance between wires
Public propertyStatic memberFabricWireLength "Wire length": The wire length
Public propertyStatic memberFabricWireOffset "Offset along wire direction": Offset along wire direction
Public propertyStatic memberFabricWireType "Wire type": The wire type assigned
Public propertyStatic memberFaceroofLevelParam "Reference Level"
Public propertyStatic memberFaceroofOffsetParam "Level Offset"
Public propertyStatic memberFamilyAllowCutWithVoids "Cut with Voids When Loaded"
Public propertyStatic memberFamilyAlwaysVertical "Always vertical"
Public propertyStatic memberFamilyAutojoin "Automatically joins geometry to walls"
Public propertyStatic memberFamilyBaseLevelOffsetParam "Base Offset"
Public propertyStatic memberFamilyBaseLevelParam "Base Level"
Public propertyStatic memberFamilyCanHostRebar "Can host rebar"
Public propertyStatic memberFamilyCategoryPseudoParam "Category"
Public propertyStatic memberFamilyContentPartType "Part Type"
Public propertyStatic memberFamilyCurveAttachmentProportion "Attachment Point"
Public propertyStatic memberFamilyCurveGstyleFor2010Mass "Subcategory"
Public propertyStatic memberFamilyCurveGstylePlusInvisible "Subcategory"
Public propertyStatic memberFamilyCurveGstylePlusInvisibleMinusAnalytical "Subcategory"
Public propertyStatic memberFamilyCurveGstylePlusInvisiblePlusStickSym "Subcategory"
Public propertyStatic memberFamilyCurveGstylePlusInvisiblePlusStickSymMinusAnalytical "Subcategory"
Public propertyStatic memberFamilyElectricalMaintainAnnotationOrientation "Maintain Annotation Orientation"
Public propertyStatic memberFamilyElemSubcategory "Subcategory"
Public propertyStatic memberFamilyEnableCuttingInViews "Enable Cutting in Views"
Public propertyStatic memberFamilyExportAsGeometry "Always export as geometry"
Public propertyStatic memberFamilyFreeinstDefaultElevation "Default Elevation"
Public propertyStatic memberFamilyHeightParam "Height"
Public propertyStatic memberFamilyHostingBehavior "Host"
Public propertyStatic memberFamilyIsElevationMarkBody "Elevation Mark Use"
Public propertyStatic memberFamilyIsParametric "Is parametric"
Public propertyStatic memberFamilyKeepTextReadable "Keep text readable"
Public propertyStatic memberFamilyKeyExtParam "Filter Parameter"
Public propertyStatic memberFamilyKeywordProtected "Content protection enabled"
Public propertyStatic memberFamilyLevelParam "Level"
Public propertyStatic memberFamilyLineLengthParam "Length"
Public propertyStatic memberFamilyNamePseudoParam "Family"
Public propertyStatic memberFamilyNestingBehavior "Family Nesting Behavior"
Public propertyStatic memberFamilyRenderingType "Render Appearance Source"
Public propertyStatic memberFamilyRfaPathPseudoParam "File Path"
Public propertyStatic memberFamilyRotateTextWithComponent "Rotate text with component"
Public propertyStatic memberFamilyRotateWithComponent "Rotate with component"
Public propertyStatic memberFamilyRoughHeightParam "Rough Height"
Public propertyStatic memberFamilyRoughWidthParam "Rough Width"
Public propertyStatic memberFamilyRoundconnectorDimensiontype "Round Connector Dimension"
Public propertyStatic memberFamilySelfOrienting "Align to View"
Public propertyStatic memberFamilyShared "Shared"
Public propertyStatic memberFamilyStructFootingUseCapTop "Cap"
Public propertyStatic memberFamilyStructMaterialType "Material for Model Behavior"
Public propertyStatic memberFamilySymbolicRep "Symbolic Representation"
Public propertyStatic memberFamilyThicknessParam "Thickness"
Public propertyStatic memberFamilyTopLevelOffsetParam "Top Offset"
Public propertyStatic memberFamilyTopLevelParam "Top Level"
Public propertyStatic memberFamilyUsagePseudoParam "Usage"
Public propertyStatic memberFamilyUsePrecutShape "Show family pre-cut in plan views"
Public propertyStatic memberFamilyUsingMultiple "Multiple Join"
Public propertyStatic memberFamilyWidthParam "Width"
Public propertyStatic memberFamilyWindowInsetParam "Inset"
Public propertyStatic memberFamilyWorkPlaneBased "Work Plane-Based"
Public propertyStatic memberFamilyWpbDefaultElevation "Default Elevation"
Public propertyStatic memberFamProfileDefinition "Profile Definition"
Public propertyStatic memberFamProfileUsage "Profile Usage"
Public propertyStatic memberFasciaDepthParam "Fascia Depth"
Public propertyStatic memberFasciaMaterialParam "Material"
Public propertyStatic memberFasciaProfileParam "Profile"
Public propertyStatic memberFbxAssetType "Light Source"
Public propertyStatic memberFbxLightAtADistance "At a distance"
Public propertyStatic memberFbxLightBallastLoss "Ballast Loss"
Public propertyStatic memberFbxLightColorFilter "Color Filter"
Public propertyStatic memberFbxLightDimmingLightColor "Dimming Lamp Color Temperature Shift"
Public propertyStatic memberFbxLightEfficacy "Efficacy"
Public propertyStatic memberFbxLightEmitCircleDiameter "Emit from Circle Diameter"
Public propertyStatic memberFbxLightEmitLineLength "Emit from Line Length"
Public propertyStatic memberFbxLightEmitRectangleLength "Emit from Rectangle Length"
Public propertyStatic memberFbxLightEmitRectangleWidth "Emit from Rectangle Width"
Public propertyStatic memberFbxLightEmitShapeVisible "Emit Shape Visible in Rendering"
Public propertyStatic memberFbxLightIlluminance "Illuminance"
Public propertyStatic memberFbxLightInitialColorCtrl "Initial Color"
Public propertyStatic memberFbxLightInitialColorName "Temperature Color"
Public propertyStatic memberFbxLightInitialColorTemperature "Initial Color Temperature"
Public propertyStatic memberFbxLightInitialIntensity "Initial Intensity"
Public propertyStatic memberFbxLightInitialIntensityInputMethod "Initial Light Intensity Input Method"
Public propertyStatic memberFbxLightLampLumenDepr "Lamp Lumen Depreciation"
Public propertyStatic memberFbxLightLampTiltLoss "Lamp Tilt Loss"
Public propertyStatic memberFbxLightLimunousFlux "Luminous Flux"
Public propertyStatic memberFbxLightLimunousIntensity "Luminous Intensity"
Public propertyStatic memberFbxLightLossFactorCtrl "Light Loss Factor"
Public propertyStatic memberFbxLightLossFactorMethod "Light Loss Input Method"
Public propertyStatic memberFbxLightLumenaireDirt "Luminaire Dirt Depreciation"
Public propertyStatic memberFbxLightPhotometricFile "Photometric Web File"
Public propertyStatic memberFbxLightPhotometricFileCache "None"
Public propertyStatic memberFbxLightPhotometrics "Light Source Definition"
Public propertyStatic memberFbxLightPhotometricsFam "Light Source Definition (family)"
Public propertyStatic memberFbxLightSourceDiameter "Light Source Symbol Size"
Public propertyStatic memberFbxLightSourceLength "Light Source Symbol Length"
Public propertyStatic memberFbxLightSpotBeamAngle "Spot Beam Angle"
Public propertyStatic memberFbxLightSpotFieldAngle "Spot Field Angle"
Public propertyStatic memberFbxLightSpotTiltAngle "Tilt Angle"
Public propertyStatic memberFbxLightSurfaceLoss "Surface Depreciation Loss"
Public propertyStatic memberFbxLightTemperatureLoss "Temperature Loss"
Public propertyStatic memberFbxLightTotalLightLoss "Total Light Loss Factor"
Public propertyStatic memberFbxLightVoltageLoss "Voltage Loss"
Public propertyStatic memberFbxLightWattage "Wattage"
Public propertyStatic memberFilledRegionMasking "Masking"
Public propertyStatic memberFillPatternIdParam "Cut fill pattern"
Public propertyStatic memberFillPatternIdParamNoNo "Fill Pattern"
Public propertyStatic memberFireRating "Fire Rating"
Public propertyStatic memberFixedRotation "Fixed Rotation"
Public propertyStatic memberFlexibleInstanceFlip "Flip"
Public propertyStatic memberFloorAttrDefaultHeightParam "Default Height above level"
Public propertyStatic memberFloorAttrDefaultThicknessParam "Default Thickness"
Public propertyStatic memberFloorAttrThicknessParam "Thickness"
Public propertyStatic memberFloorHeightabovelevelParam "Height Offset From Level"
Public propertyStatic memberFloorParamIsStructural "Structural"
Public propertyStatic memberFloorParamSpanDirection "Span Direction"
Public propertyStatic memberFloorStructureIdParam "Structure"
Public propertyStatic memberFollowSurface "Follow Surface"
Public propertyStatic memberForegroundAnyPatternIdParam "Foreground Fill Pattern"
Public propertyStatic memberForegroundDraftPatternIdParam "Foreground Fill Pattern"
Public propertyStatic memberForegroundPatternColorParam "Foreground Pattern Color"
Public propertyStatic memberFramingLengthRoundoff "Structural Framing Length Roundoff"
Public propertyStatic memberFramingShapeClassification "Framing Shape"
Public propertyStatic memberFrictionFactor "Friction Factor"
Public propertyStatic memberFunctionParam "Function"
Public propertyStatic memberGbxmlEditDataParam "Energy Settings"
Public propertyStatic memberGenericDepth "Depth"
Public propertyStatic memberGenericZoneName "Name"
Public propertyStatic memberGeoLocation "Shared Site"
Public propertyStatic memberGeomVisibilityParam "Visibility/Graphics Overrides"
Public propertyStatic memberGraphicDisplayOptions "Graphic Display Options"
Public propertyStatic memberGraphicDisplayOptionsBackground "Background"
Public propertyStatic memberGraphicDisplayOptionsFog "Depth Cueing"
Public propertyStatic memberGraphicDisplayOptionsLighting "Lighting"
Public propertyStatic memberGraphicDisplayOptionsModel "Model Display"
Public propertyStatic memberGraphicDisplayOptionsPhotoExposure "Photographic Exposure"
Public propertyStatic memberGraphicDisplayOptionsShadows "Shadows"
Public propertyStatic memberGraphicDisplayOptionsSketchyLines "Sketchy Lines"
Public propertyStatic memberGraphicDisplayOptionsSsIntensity "Sun and Shadow Intensity"
Public propertyStatic memberGridBankColNum "Column"
Public propertyStatic memberGridBankColWidth "Column Distance"
Public propertyStatic memberGridBankRowHeight "Row Distance"
Public propertyStatic memberGridBankRowNum "Row"
Public propertyStatic memberGridBubbleEndn1 "Plan View Symbols End 1 (Default)"
Public propertyStatic memberGridBubbleEndn2 "Plan View Symbols End 2 (Default)"
Public propertyStatic memberGridBubbleLinePen "Bubble Weight Number\n"
Public propertyStatic memberGridCenterSegmentColor "Center Segment Color"
Public propertyStatic memberGridCenterSegmentPattern "Center Segment Pattern"
Public propertyStatic memberGridCenterSegmentStyle "Center Segment"
Public propertyStatic memberGridCenterSegmentWeight "Center Segment Weight"
Public propertyStatic memberGridEndSegmentColor "End Segment Color"
Public propertyStatic memberGridEndSegmentPattern "End Segment Pattern"
Public propertyStatic memberGridEndSegmentsLength "End Segments Length"
Public propertyStatic memberGridEndSegmentWeight "End Segment Weight"
Public propertyStatic memberGridHeadTag "Symbol"
Public propertyStatic memberGridlineSpecStatus "Type Association"
Public propertyStatic memberGridNetLocationMark "Location Mark": Provides grid system association information
Public propertyStatic memberGroupAllowedViewTypes "Allowed View Types"
Public propertyStatic memberGroupAttachedParentName "Attached to"
Public propertyStatic memberGroupLevel "Reference Level"
Public propertyStatic memberGroupnameParam "Group Name for Ribbon Combo Items (for Use with XAML)"
Public propertyStatic memberGroupOffsetFromLevel "Origin Level Offset"
Public propertyStatic memberGuideGridNameParam "Name"
Public propertyStatic memberGuideGridSpacingParam "Guide Spacing"
Public propertyStatic memberGutterMaterialParam "Material"
Public propertyStatic memberGutterProfileParam "Profile"
Public propertyStatic memberHandrailHandClearanceParam "Hand Clearance"
Public propertyStatic memberHandrailHeightParam "Height"
Public propertyStatic memberHandrailProjectionParam "Projection"
Public propertyStatic memberHandrailSupportsJustificationParam "Justification"
Public propertyStatic memberHandrailSupportsLayoutParam "Layout"
Public propertyStatic memberHandrailSupportsNumberParam "Number"
Public propertyStatic memberHandrailSupportsSpacingParam "Spacing"
Public propertyStatic memberHandrailSupportsTypeParam "Family"
Public propertyStatic memberHeadOnPlacementMethod "Draw in Foreground"
Public propertyStatic memberHeavyEndPen "Heavy End Pen Weight"
Public propertyStatic memberHeavyTickMarkPen "Heavy End Pen Weight"
Public propertyStatic memberHighestAssociatedLevel "Highest Associated Level": The highest level associated with this Analytical Element.
Public propertyStatic memberHostAreaComputed "Area"
Public propertyStatic memberHostIdParam "Host Id"
Public propertyStatic memberHostPanelScheduleAsPanelParam "Categorize as"
Public propertyStatic memberHostPerimeterComputed "Perimeter"
Public propertyStatic memberHostSseCurvedEdgeConditionParam "Curved Edge Condition"
Public propertyStatic memberHostVolumeComputed "Volume"
Public propertyStatic memberIconIndexParam "Index Into Image File Name Array (for Use with XAML)"
Public propertyStatic memberIdParam "Id"
Public propertyStatic memberIfcApplicationName "IfcApplicationName"
Public propertyStatic memberIfcApplicationVersion "IfcApplicationVersion"
Public propertyStatic memberIfcBuildingGuid "IfcBuilding GUID"
Public propertyStatic memberIfcExportElement "Export to IFC"
Public propertyStatic memberIfcExportElementAs "Export to IFC As"
Public propertyStatic memberIfcExportElementType "Export Type to IFC"
Public propertyStatic memberIfcExportElementTypeAs "Export Type to IFC As"
Public propertyStatic memberIfcExportPredefinedtype "IFC Predefined Type"
Public propertyStatic memberIfcExportPredefinedtypeType "Type IFC Predefined Type"
Public propertyStatic memberIfcGuid "IfcGUID"
Public propertyStatic memberIfcImportMaterialName "IFC Material Name"
Public propertyStatic memberIfcOrganization "IfcOrganization"
Public propertyStatic memberIfcProjectGuid "IfcProject GUID"
Public propertyStatic memberIfcSiteGuid "IfcSite GUID"
Public propertyStatic memberIfcTypeGuid "Type IfcGUID"
Public propertyStatic memberImportAdtComponentsDesc "Component Description"
Public propertyStatic memberImportAdtEntityHeight "Height"
Public propertyStatic memberImportAdtEntityLength "Length"
Public propertyStatic memberImportAdtEntityRoll "Roll"
Public propertyStatic memberImportAdtEntityStructType "Structural Type Name"
Public propertyStatic memberImportAdtEntityStyle "Style Name"
Public propertyStatic memberImportAdtEntityThickness "Thickness"
Public propertyStatic memberImportAdtEntityType "Type Name"
Public propertyStatic memberImportAdtEntityWidth "Width"
Public propertyStatic memberImportBackground "Draw Layer"
Public propertyStatic memberImportBaseLevel "Work Plane"
Public propertyStatic memberImportBaseLevelOffset "Offset from Work Plane"
Public propertyStatic memberImportDisplayUnits "Import Units"
Public propertyStatic memberImportInstanceCuttingInView "Enable Cutting in Views"
Public propertyStatic memberImportInstanceScale "Instance Scale"
Public propertyStatic memberImportScale "Scale Factor"
Public propertyStatic memberImportSymbolName "Name"
Public propertyStatic memberIndividualExcavationVolume "Individual Excavation Volume"
Public propertyStatic memberInfrastructureAlignmentDescription "Description"
Public propertyStatic memberInfrastructureAlignmentDisplayedEndStation "Displayed End Station"
Public propertyStatic memberInfrastructureAlignmentDisplayedStartStation "Displayed Start Station"
Public propertyStatic memberInfrastructureAlignmentName "Name"
Public propertyStatic memberInsertOrientation "Orientation"
Public propertyStatic memberInstanceElevationParam "Elevation from Level"
Public propertyStatic memberInstanceFreeHostOffsetParam "Offset from Host"
Public propertyStatic memberInstanceFreeHostParam "Host"
Public propertyStatic memberInstanceHeadHeightParam "Head Height"
Public propertyStatic memberInstanceLengthParam "Length"
Public propertyStatic memberInstanceMoveBaseWithGrids "Move Base With Grids"
Public propertyStatic memberInstanceMovesWithGridParam "Moves With Grids"
Public propertyStatic memberInstanceMoveTopWithGrids "Move Top With Grids"
Public propertyStatic memberInstanceOffsetPosParam "Moves With Nearby Elements"
Public propertyStatic memberInstanceReferenceLevelParam "Reference Level"
Public propertyStatic memberInstanceScheduleOnlyLevelParam "Schedule Level"
Public propertyStatic memberInstanceSillHeightParam "Sill Height"
Public propertyStatic memberInstanceStructUsageParam "Structural Usage"
Public propertyStatic memberInsulationScale "Insulation Bulge to Width Ratio (1/x)"
Public propertyStatic memberInsulationWidth "Insulation Width"
Public propertyStatic memberInteriorTickDisplay "Interior Tick Mark Display"
Public propertyStatic memberIsVisibleParam "Visible"
Public propertyStatic memberJoinStrengthOrder "Abstract Join Strength Order"
Public propertyStatic memberJoistSystemClearSpacingParam "Clear Spacing"
Public propertyStatic memberJoistSystemElemTagNewMembersView "Tag new members in view"
Public propertyStatic memberJoistSystemFixedSpacingParam "Fixed Spacing"
Public propertyStatic memberJoistSystemJustificationParam "Justification"
Public propertyStatic memberJoistSystemLayoutRuleParam "Layout Rule"
Public propertyStatic memberJoistSystemMaximumSpacingParam "Maximum Spacing"
Public propertyStatic memberJoistSystemNewBeamTypeNoFamNameParam "Beam Type (No Family Name)"
Public propertyStatic memberJoistSystemNewBeamTypeParam "Beam Type"
Public propertyStatic memberJoistSystemNumBeamsSameType "Num. of Beams With Same Type"
Public propertyStatic memberJoistSystemNumberOfLinesParam "Number of Lines"
Public propertyStatic memberJoistSystemSpacingParam "Centerline Spacing"
Public propertyStatic memberKeepReadable "Keep Readable"
Public propertyStatic memberKeynoteNumber "Key Value"
Public propertyStatic memberKeynoteParam "Keynote"
Public propertyStatic memberKeynoteText "Keynote Text"
Public propertyStatic memberKeySourceParam "Key Source"
Public propertyStatic memberKeyValue "Key Value"
Public propertyStatic memberLayerElemAreaComputed "Area"
Public propertyStatic memberLayerElemBaseConstraint "Base Constraint"
Public propertyStatic memberLayerElemBaseExtensionDis "Base Extension Distance"
Public propertyStatic memberLayerElemCompoundElemFamily "Compound Element Family"
Public propertyStatic memberLayerElemCompoundElemType "Compound Element Type"
Public propertyStatic memberLayerElemFunction "Function": Function
Public propertyStatic memberLayerElemIsCoreLayer "Is Core Layer"
Public propertyStatic memberLayerElemIsStructuralMaterial "Is Structural Material"
Public propertyStatic memberLayerElemIsVariable "Is Variable"
Public propertyStatic memberLayerElemMaterials "Material": Material
Public propertyStatic memberLayerElemOffsetFromHost "Offset From Host"
Public propertyStatic memberLayerElemScheduleFamily "Family"
Public propertyStatic memberLayerElemThickness "Thickness": Thickness
Public propertyStatic memberLayerElemTopConstraint "Top Constraint"
Public propertyStatic memberLayerElemTopExtensionDis "Top Extension Distance"
Public propertyStatic memberLayerElemVolumeComputed "Volume"
Public propertyStatic memberLayerTypeMaterials "Material": Material
Public propertyStatic memberLayerTypeThickness "Thickness": Thickness
Public propertyStatic memberLayoutnodeCurvetypeParam "Curve Type Reference"
Public propertyStatic memberLeaderArrowhead "Leader Arrowhead"
Public propertyStatic memberLeaderArrowWidth "Arrow Width Angle"
Public propertyStatic memberLeaderLeftAttachment "Left Attachment"
Public propertyStatic memberLeaderLength "Leader Length"
Public propertyStatic memberLeaderLine "Leader Line"
Public propertyStatic memberLeaderOffsetSheet "Leader/Border Offset"
Public propertyStatic memberLeaderRightAttachment "Right Attachment"
Public propertyStatic memberLegendComponent "Component Type"
Public propertyStatic memberLegendComponentDetailLevel "Detail Level"
Public propertyStatic memberLegendComponentLength "Host Length"
Public propertyStatic memberLegendComponentView "View Direction"
Public propertyStatic memberLevelAttrRoomComputationAutomatic "Automatic Room Computation Height"
Public propertyStatic memberLevelAttrRoomComputationHeight "Computation Height"
Public propertyStatic memberLevelDataFloorArea "Floor Area"
Public propertyStatic memberLevelDataFloorPerimeter "Floor Perimeter"
Public propertyStatic memberLevelDataMassFamilyAndTypeParam "Mass: Family and Type"
Public propertyStatic memberLevelDataMassFamilyParam "Mass: Family"
Public propertyStatic memberLevelDataMassInstanceComments "Mass: Comments"
Public propertyStatic memberLevelDataMassTypeComments "Mass: Type Comments"
Public propertyStatic memberLevelDataMassTypeDescription "Mass: Description"
Public propertyStatic memberLevelDataMassTypeParam "Mass: Type"
Public propertyStatic memberLevelDataOwningLevel "Level"
Public propertyStatic memberLevelDataSpaceUsage "Usage"
Public propertyStatic memberLevelDataSurfaceArea "Exterior Surface Area"
Public propertyStatic memberLevelDataVolume "Floor Volume"
Public propertyStatic memberLevelElev "Elevation"
Public propertyStatic memberLevelHeadTag "Symbol"
Public propertyStatic memberLevelIsBuildingStory "Building Story"
Public propertyStatic memberLevelIsGroundPlane "Is ground plane"
Public propertyStatic memberLevelIsStructural "Structural"
Public propertyStatic memberLevelName "Level"
Public propertyStatic memberLevelParam "Level"
Public propertyStatic memberLevelRelativeBaseType "Elevation Base"
Public propertyStatic memberLevelRoomComputationHeight "Computation Height"
Public propertyStatic memberLevelUpToLevel "Story Above"
Public propertyStatic memberLightingFixtureLamp "Lamp"
Public propertyStatic memberLightingFixtureLightEmitter "Light Emitter"
Public propertyStatic memberLightingFixtureWattage "Wattage Comments"
Public propertyStatic memberLinearDimType "Dimension String Type"
Public propertyStatic memberLinearFramingLength "Length"
Public propertyStatic memberLineColor "Color"
Public propertyStatic memberLinePattern "Line Pattern"
Public propertyStatic memberLinePen "Line Weight"
Public propertyStatic memberLineShapeAtCorner "Line Shape at Landing Corner"
Public propertyStatic memberLoadAllNon0Loads "All non 0 loads"
Public propertyStatic memberLoadAreaArea "Area"
Public propertyStatic memberLoadAreaForceFx1 "Fx 1"
Public propertyStatic memberLoadAreaForceFx2 "Fx 2"
Public propertyStatic memberLoadAreaForceFx3 "Fx 3"
Public propertyStatic memberLoadAreaForceFy1 "Fy 1"
Public propertyStatic memberLoadAreaForceFy2 "Fy 2"
Public propertyStatic memberLoadAreaForceFy3 "Fy 3"
Public propertyStatic memberLoadAreaForceFz1 "Fz 1"
Public propertyStatic memberLoadAreaForceFz2 "Fz 2"
Public propertyStatic memberLoadAreaForceFz3 "Fz 3"
Public propertyStatic memberLoadAreaIsProjected "Projected Load"
Public propertyStatic memberLoadArrowSeparation "Distance between arrows"
Public propertyStatic memberLoadAttrAreaForceScaleFactor "Area force scale"
Public propertyStatic memberLoadAttrForceArrowType "Force arrowhead"
Public propertyStatic memberLoadAttrForceScaleFactor "Force scale"
Public propertyStatic memberLoadAttrLinearForceScaleFactor "Linear force scale"
Public propertyStatic memberLoadAttrMomentArrowArc "Moment arrowhead"
Public propertyStatic memberLoadAttrMomentArrowLine "Moment arrowhead (alternate)"
Public propertyStatic memberLoadAttrMomentScaleFactor "Moment scale"
Public propertyStatic memberLoadCaseId "Load Case"
Public propertyStatic memberLoadCaseName "Name"
Public propertyStatic memberLoadCaseNature "Nature"
Public propertyStatic memberLoadCaseNatureText "Nature"
Public propertyStatic memberLoadCaseNumber "Case Number"
Public propertyStatic memberLoadCaseSubcategory "Category"
Public propertyStatic memberLoadCombinationFactor "Factor"
Public propertyStatic memberLoadCombinationName "Name"
Public propertyStatic memberLoadComments "Comments"
Public propertyStatic memberLoadDescription "Description"
Public propertyStatic memberLoadForceFx "Fx"
Public propertyStatic memberLoadForceFy "Fy"
Public propertyStatic memberLoadForceFz "Fz"
Public propertyStatic memberLoadIsConstrainedOnHost "Is constrained on host"
Public propertyStatic memberLoadIsHosted "Is Hosted"
Public propertyStatic memberLoadIsProjected "Projected Load"
Public propertyStatic memberLoadIsReaction "Is Reaction"
Public propertyStatic memberLoadIsUniform "Uniform Load"
Public propertyStatic memberLoadLinearForceFx1 "Fx 1"
Public propertyStatic memberLoadLinearForceFx2 "Fx 2"
Public propertyStatic memberLoadLinearForceFy1 "Fy 1"
Public propertyStatic memberLoadLinearForceFy2 "Fy 2"
Public propertyStatic memberLoadLinearForceFz1 "Fz 1"
Public propertyStatic memberLoadLinearForceFz2 "Fz 2"
Public propertyStatic memberLoadLinearLength "Length"
Public propertyStatic memberLoadMomentMx "Mx"
Public propertyStatic memberLoadMomentMx1 "Mx 1"
Public propertyStatic memberLoadMomentMx2 "Mx 2"
Public propertyStatic memberLoadMomentMy "My"
Public propertyStatic memberLoadMomentMy1 "My 1"
Public propertyStatic memberLoadMomentMy2 "My 2"
Public propertyStatic memberLoadMomentMz "Mz"
Public propertyStatic memberLoadMomentMz1 "Mz 1"
Public propertyStatic memberLoadMomentMz2 "Mz 2"
Public propertyStatic memberLoadNatureName "Name"
Public propertyStatic memberLoadUsageName "Name"
Public propertyStatic memberLoadUseLocalCoordinateSystem "Orient to"
Public propertyStatic memberLockAlignmentUiToggle "Lock": This is used by the UI to allow selection of lock alignment.
Public propertyStatic memberLockedBaseOffset "Negative Offset"
Public propertyStatic memberLockedEndOffset "Positive Offset"
Public propertyStatic memberLockedStartOffset "Negative Offset"
Public propertyStatic memberLockedTopOffset "Positive Offset"
Public propertyStatic memberLowestAssociatedLevel "Lowest Associated Level": The lowest level associated with this Analytical Element.
Public propertyStatic memberLvMullionLeg1 "Leg 1"
Public propertyStatic memberLvMullionLeg2 "Leg 2"
Public propertyStatic memberMarkupsCreated "Created"
Public propertyStatic memberMarkupsCreator "Creator"
Public propertyStatic memberMarkupsHistory "History"
Public propertyStatic memberMarkupsLabel "Label"
Public propertyStatic memberMarkupsModified "Modified"
Public propertyStatic memberMarkupsNotes "Notes"
Public propertyStatic memberMarkupsPrivate "Private"
Public propertyStatic memberMarkupsStatus "Status"
Public propertyStatic memberMassDataConceptualConstruction "Conceptual Types"
Public propertyStatic memberMassDataGlazingIsShaded "Glazing is Shaded"
Public propertyStatic memberMassDataMassExteriorWallArea "Mass Exterior Wall Area"
Public propertyStatic memberMassDataMassInteriorWallArea "Mass Interior Wall Area"
Public propertyStatic memberMassDataMassOpeningArea "Mass Opening Area"
Public propertyStatic memberMassDataMassRoofArea "Mass Roof Area"
Public propertyStatic memberMassDataMassSkylightArea "Mass Skylight Area"
Public propertyStatic memberMassDataMassWindowArea "Mass Window Area"
Public propertyStatic memberMassDataPercentageGlazing "Target Percentage Glazing"
Public propertyStatic memberMassDataPercentageSkylights "Target Percentage Skylights"
Public propertyStatic memberMassDataShadeDepth "Shade Depth"
Public propertyStatic memberMassDataSillHeight "Target Sill Height"
Public propertyStatic memberMassDataSkylightWidth "Skylight Width & Depth"
Public propertyStatic memberMassDataSlab "Slab"
Public propertyStatic memberMassDataSubcategory "Subcategory"
Public propertyStatic memberMassDataSurfaceDataSource "Values"
Public propertyStatic memberMassDataUnderground "Underground"
Public propertyStatic memberMassFloorAreaLevels "Mass Floors"
Public propertyStatic memberMassGrossArea "Gross Floor Area"
Public propertyStatic memberMassGrossSurfaceArea "Gross Surface Area"
Public propertyStatic memberMassGrossVolume "Gross Volume"
Public propertyStatic memberMassingIntegrationLevel "Constrain to Massing"
Public propertyStatic memberMassSurfacedataMaterial "Graphical Appearance"
Public propertyStatic memberMassZoneConditionTypeParam "Condition Type"
Public propertyStatic memberMassZoneFloorArea "Mass Floor Area"
Public propertyStatic memberMassZoneMaterial "Graphical Appearance"
Public propertyStatic memberMassZoneSpaceTypeParam "Space Type"
Public propertyStatic memberMassZoneVolume "Mass Zone Volume"
Public propertyStatic memberMatchlineBottomOffset "Bottom Offset"
Public propertyStatic memberMatchlineBottomPlane "Bottom Constraint"
Public propertyStatic memberMatchlineTopOffset "Top Offset"
Public propertyStatic memberMatchlineTopPlane "Top Constraint"
Public propertyStatic memberMaterialArea "Area"
Public propertyStatic memberMaterialAspaint "As Paint"
Public propertyStatic memberMaterialAssetParamAssetLibId "Asset library id"
Public propertyStatic memberMaterialAssetParamCommonSharedAsset "Sharing"
Public propertyStatic memberMaterialAssetParamExternalMaterialId "External Material ID"
Public propertyStatic memberMaterialAssetParamSource "Source"
Public propertyStatic memberMaterialAssetParamSourceUrl "Source URL"
Public propertyStatic memberMaterialIdParam "Material"
Public propertyStatic memberMaterialName "Name"
Public propertyStatic memberMaterialParamColor "Color"
Public propertyStatic memberMaterialParamGlow "Glow"
Public propertyStatic memberMaterialParamShininess "Shininess"
Public propertyStatic memberMaterialParamSmoothness "Smoothness"
Public propertyStatic memberMaterialParamTransparency "Transparency"
Public propertyStatic memberMaterialVolume "Volume"
Public propertyStatic memberMeasureFromStructure "Extend into wall (to core)"
Public propertyStatic memberMechanicalEquipmentSetIdParam "Mechanical Equipment Set"
Public propertyStatic memberMechanicalEquipmentSetName "Name"
Public propertyStatic memberMechanicalEquipmentSetOnDuty "On Duty"
Public propertyStatic memberMechanicalEquipmentSetOnStandby "On Standby"
Public propertyStatic memberMepAirloopFantype "Fan"
Public propertyStatic memberMepAirloopHeatexchangerType "Heat Exchanger"
Public propertyStatic memberMepAirloopPreheatCoiltype "Preheat Coil"
Public propertyStatic memberMepAnalyticalCriticalpathParam "Critical Path"
Public propertyStatic memberMepAnalyticalCriticalsequence "Critical Sequence"
Public propertyStatic memberMepAnalyticalElecApparentPowerRating "Apparent Power Rating"
Public propertyStatic memberMepAnalyticalElecCurrent "Current"
Public propertyStatic memberMepAnalyticalElecCurrentRating "Current Rating"
Public propertyStatic memberMepAnalyticalElecVoltage "Voltage"
Public propertyStatic memberMepAnalyticalEquipmentName "Name"
Public propertyStatic memberMepAnalyticalHeadersegment "Header"
Public propertyStatic memberMepAnalyticalHydraulicloop "Hydraulic Loop"
Public propertyStatic memberMepAnalyticalLoopBoundaryParam "Loop Boundary"
Public propertyStatic memberMepAnalyticalLoopName "Name"
Public propertyStatic memberMepAnalyticalNetwork "Network Id"
Public propertyStatic memberMepAnalyticalPipeDesignflow "Design Flow"
Public propertyStatic memberMepChilledWaterLoop "Chilled Water Loop"
Public propertyStatic memberMepCondenserWaterLoop "Condenser Water Loop"
Public propertyStatic memberMepCoolingCoilType "Cooling Coil"
Public propertyStatic memberMepElecZoneEquipmentType "Equipment Type"
Public propertyStatic memberMepEquipmentCalcPipingflowParam "Calculated Flow"
Public propertyStatic memberMepEquipmentCalcPipingpressuredropParam "Calculated Pressure Drop"
Public propertyStatic memberMepEquipmentClassification "Classification"
Public propertyStatic memberMepHeatingCoilType "Heating Coil"
Public propertyStatic memberMepHeatingHotwaterLoop "Heating Hot Water Loop"
Public propertyStatic memberMepIgnoreFlowAnalysis "Ignore Flow Analysis"
Public propertyStatic memberMepLowerBottomElevation "Lower End Bottom Elevation"
Public propertyStatic memberMepLowerBottomElevationIncludeInsulation "Lower End Bottom of Insulation Elevation"
Public propertyStatic memberMepLowerCenterlineElevation "Lower End Centerline Elevation"
Public propertyStatic memberMepLowerTopElevation "Lower End Top Elevation"
Public propertyStatic memberMepLowerTopElevationIncludeInsulation "Lower End Top of Insulation Elevation"
Public propertyStatic memberMepPipeLowerInvertElevation "Lower End Invert Elevation"
Public propertyStatic memberMepPipeLowerObvertElevation "Lower End Obvert Elevation"
Public propertyStatic memberMepPipeUpperInvertElevation "Upper End Invert Elevation"
Public propertyStatic memberMepPipeUpperObvertElevation "Upper End Obvert Elevation"
Public propertyStatic memberMepPreheatHotwaterLoop "Preheat Hot Water Loop"
Public propertyStatic memberMepProfileTypeParam "Shape"
Public propertyStatic memberMepReheatCoilType "Reheat Coil"
Public propertyStatic memberMepReheatHotwaterLoop "Reheat Hot Water Loop"
Public propertyStatic memberMepSegmentElementTypename "Type Name"
Public propertyStatic memberMepSegmentFamilyname "Family Name"
Public propertyStatic memberMepSegmentLength "Analytical Length"
Public propertyStatic memberMepSegmentSystemorservice "System Type/Service Name"
Public propertyStatic memberMepSpotBottomElevation "Spot Bottom Elevation": used for both design and fabrication components
Public propertyStatic memberMepSpotBottomElevationIncludeInsulation "Spot Bottom of Insulation Elevation"
Public propertyStatic memberMepSpotCenterlineElevation "Spot Centerline Elevation": used for both design and fabrication components
Public propertyStatic memberMepSpotTopElevation "Spot Top Elevation": used for both design and fabrication components
Public propertyStatic memberMepSpotTopElevationIncludeInsulation "Spot Top of Insulation Elevation"
Public propertyStatic memberMepSystemFillGraphicsOverridesParam "Fill Pattern Graphics Overrides"
Public propertyStatic memberMepSystemLineGraphicsOverridesParam "Graphic Overrides"
Public propertyStatic memberMepUpperBottomElevation "Upper End Bottom Elevation"
Public propertyStatic memberMepUpperBottomElevationIncludeInsulation "Upper End Bottom of Insulation Elevation"
Public propertyStatic memberMepUpperCenterlineElevation "Upper End Centerline Elevation"
Public propertyStatic memberMepUpperTopElevation "Upper End Top Elevation"
Public propertyStatic memberMepUpperTopElevationIncludeInsulation "Upper End Top of Insulation Elevation"
Public propertyStatic memberMepVrfLoop "Variable Refrigerant Flow Loop"
Public propertyStatic memberMepWaterloopChillertype "Chiller Type"
Public propertyStatic memberMepWaterloopType "Loop Type"
Public propertyStatic memberMepZoneAirLoop "Air System"
Public propertyStatic memberMepZoneEquipment "Zone Equipment"
Public propertyStatic memberMepZoneEquipmentBehavior "Behavior"
Public propertyStatic memberMepZoneEquipmentDrawVentilation "Draw Ventilation"
Public propertyStatic memberMepZoneEquipmentType "Equipment Type"
Public propertyStatic memberMepZoneHotwaterLoop "Heating Hot Water Loop"
Public propertyStatic memberModelCategoryIdParam "Subcategory"
Public propertyStatic memberModelGraphicsStyle "Visual Style"
Public propertyStatic memberModelGraphicsStyleAnonDraft "Visual Style"
Public propertyStatic memberModelOrSymbolic "Model or Symbolic"
Public propertyStatic memberModelTextSize "Text Size"
Public propertyStatic memberMovesWithGridParam "Moves With Grids": Disable attachment from grids.
Public propertyStatic memberMullionAngle "Angle"
Public propertyStatic memberMullionCornerType "Corner Mullion"
Public propertyStatic memberMullionDepth "Depth"
Public propertyStatic memberMullionDepth1 "Depth 1"
Public propertyStatic memberMullionDepth2 "Depth 2"
Public propertyStatic memberMullionFamType "Mullion Family General Shape"
Public propertyStatic memberMullionOffset "Offset"
Public propertyStatic memberMullionPosition "Position"
Public propertyStatic memberMullionProfile "Profile"
Public propertyStatic memberMultipleAlignmentUiToggle "Multiple Alignment": This is used by the UI to allow selection of multiple elements.
Public propertyStatic memberMultiReferenceAnnotationDimensionStyle "Dimension Style"
Public propertyStatic memberMultiReferenceAnnotationGroupTagHeads "Group Matching Tag Heads"
Public propertyStatic memberMultiReferenceAnnotationReferenceCategory "Reference Category"
Public propertyStatic memberMultiReferenceAnnotationShowDimensionText "Show Dimension Text"
Public propertyStatic memberMultiReferenceAnnotationTagType "Tag Family"
Public propertyStatic memberMultistoryStairsActualTreadDepth "Actual Tread Depth"
Public propertyStatic memberMultistoryStairsRefLevel "Reference Level": The reference level of stairs
Public propertyStatic memberNodeConnectionStatus "Connection Status"
Public propertyStatic memberNumberPartitionParam "Partition"
Public propertyStatic memberNumberSystemDisplayRule "Display Rule"
Public propertyStatic memberNumberSystemJustify "Justify"
Public propertyStatic memberNumberSystemJustifyOffset "Justify Offset"
Public propertyStatic memberNumberSystemOrientation "Orientation"
Public propertyStatic memberNumberSystemReference "Reference"
Public propertyStatic memberNumberSystemReferenceOffset "Offset from Reference"
Public propertyStatic memberNumberSystemTagType "Tag Type"
Public propertyStatic memberNumberSystemTextSize "Number Size"
Public propertyStatic memberObjectStyleMaterialIdParam "Object Style Material"
Public propertyStatic memberOffsetfacesShowShapeHandles "Show Shape Handles"
Public propertyStatic memberOffsetFromReferenceBase "Offset from Reference Base"
Public propertyStatic memberOmniclassCode "OmniClass Number"
Public propertyStatic memberOmniclassDescription "OmniClass Title"
Public propertyStatic memberOptionName "Name"
Public propertyStatic memberOptionSetId "Design Option Set Id"
Public propertyStatic memberOptionSetName "Name"
Public propertyStatic memberOrdinateDimSetting "Ordinate Dimension Settings"
Public propertyStatic memberOrientByView "Rotate With Text"
Public propertyStatic memberOriginatingElementName "Originating Element"
Public propertyStatic memberOvalFramingHeight "Oval Height"
Public propertyStatic memberOvalFramingWidth "Oval Width"
Public propertyStatic memberPaddingLength "Padding"
Public propertyStatic memberPanelScheduleName "Panel Schedule Name"
Public propertyStatic memberPartMakerDivisionProfileOffset "Profile Offset"
Public propertyStatic memberPartmakerParamDivisionGap "Gap"
Public propertyStatic memberPartMakerSplitterProfile "Division Profile"
Public propertyStatic memberPartMakerSplitterProfileEdgeMatch "Edge Match"
Public propertyStatic memberPartMakerSplitterProfileFlipAcross "Profile Across Flip"
Public propertyStatic memberPartMakerSplitterProfileFlipAlong "Profile Along Flip"
Public propertyStatic memberPathOfTravelFromRoom "From Room"
Public propertyStatic memberPathOfTravelLevelName "Level"
Public propertyStatic memberPathOfTravelSpeed "Speed"
Public propertyStatic memberPathOfTravelTime "Time"
Public propertyStatic memberPathOfTravelToRoom "To Room"
Public propertyStatic memberPathOfTravelViewName "View Name"
Public propertyStatic memberPathReinAddlOffset "Additional Offset"
Public propertyStatic memberPathReinAlternating "Alternating Bars"
Public propertyStatic memberPathReinAltOffset "Alternating Bar - Offset"
Public propertyStatic memberPathReinEndHookOrient1Slab "Primary Bar - End Hook Orientation"
Public propertyStatic memberPathReinEndHookOrient1Wall "Primary Bar - End Hook Orientation"
Public propertyStatic memberPathReinEndHookOrient2Slab "Alternating Bar - End Hook Orientation"
Public propertyStatic memberPathReinEndHookOrient2Wall "Alternating Bar - End Hook Orientation"
Public propertyStatic memberPathReinEndHookTypen1 "Primary Bar - End Hook Type"
Public propertyStatic memberPathReinEndHookTypen2 "Alternating Bar - End Hook Type"
Public propertyStatic memberPathReinEndSpanhookAlt "End Hook Angle Alternating"
Public propertyStatic memberPathReinEndSpanhookPrim "End Hook Angle Primary"
Public propertyStatic memberPathReinFaceSlab "Face"
Public propertyStatic memberPathReinFaceWall "Face"
Public propertyStatic memberPathReinHookOrient1Slab "Primary Bar - Hook Orientation"
Public propertyStatic memberPathReinHookOrient1Wall "Primary Bar - Hook Orientation"
Public propertyStatic memberPathReinHookOrient2Slab "Alternating Bar - Hook Orientation"
Public propertyStatic memberPathReinHookOrient2Wall "Alternating Bar - Hook Orientation"
Public propertyStatic memberPathReinHookTypen1 "Primary Bar - Start Hook Type"
Public propertyStatic memberPathReinHookTypen2 "Alternating Bar - Start Hook Type"
Public propertyStatic memberPathReinLengthn1 "Primary Bar - Length"
Public propertyStatic memberPathReinLengthn2 "Alternating Bar - Length"
Public propertyStatic memberPathReinNumberOfBars "Number Of Bars"
Public propertyStatic memberPathReinShapen1 "Primary Bar - Shape"
Public propertyStatic memberPathReinShapen2 "Alternating Bar - Shape"
Public propertyStatic memberPathReinSpacing "Bar Spacing"
Public propertyStatic memberPathReinSpanhookAlt "Start Hook Angle Alternating"
Public propertyStatic memberPathReinSpanhookPrim "Start Hook Angle Primary"
Public propertyStatic memberPathReinSpanlengthAltOffset "Offset"
Public propertyStatic memberPathReinSpanlengthBarlengthAlt "Length (Alternating Bar)"
Public propertyStatic memberPathReinSpanlengthBarlengthPrim "Length (Primary Bar)"
Public propertyStatic memberPathReinSpanlengthBottomAlt "Bottom (Alternating Bar)"
Public propertyStatic memberPathReinSpanlengthBottomPrim "Bottom (Primary Bar)"
Public propertyStatic memberPathReinSpanlengthTopAlt "Top (Alternating Bar)"
Public propertyStatic memberPathReinSummary "Summary"
Public propertyStatic memberPathReinTypen1 "Primary Bar - Type"
Public propertyStatic memberPathReinTypen2 "Alternating Bar - Type"
Public propertyStatic memberPatternIndent1ForDivisionRule "Indent 1"
Public propertyStatic memberPatternIndent2ForDivisionRule "Indent 2"
Public propertyStatic memberPatternMirrorForDivisionRule "Mirror"
Public propertyStatic memberPeakAirflowParam "Peak Airflow"
Public propertyStatic memberPeakCoolingLoadParam "Peak Cooling Load"
Public propertyStatic memberPeakHeatingLoadParam "Peak Heating Load"
Public propertyStatic memberPeakLatentCoolingLoad "Peak Latent Cooling Load"
Public propertyStatic memberPhaseCreated "Phase Created"
Public propertyStatic memberPhaseDemolished "Phase Demolished"
Public propertyStatic memberPhaseName "Name"
Public propertyStatic memberPhaseSequenceNumber "Sequence Number"
Public propertyStatic memberPhyMaterialParamAverageModulus "Average Modulus"
Public propertyStatic memberPhyMaterialParamBehavior "Behavior"
Public propertyStatic memberPhyMaterialParamBending "Bending"
Public propertyStatic memberPhyMaterialParamBendingReinforcement "Bending reinforcement"
Public propertyStatic memberPhyMaterialParamClass "Class"
Public propertyStatic memberPhyMaterialParamCompressionParallel "Compression parallel to grain"
Public propertyStatic memberPhyMaterialParamCompressionPerpendicular "Compression perpendicular to grain"
Public propertyStatic memberPhyMaterialParamConcreteCompression "Concrete compression"
Public propertyStatic memberPhyMaterialParamExpCoeff "Thermal expansion coefficient"
Public propertyStatic memberPhyMaterialParamExpCoeff1 "Thermal expansion coefficient X"
Public propertyStatic memberPhyMaterialParamExpCoeff2 "Thermal expansion coefficient Y"
Public propertyStatic memberPhyMaterialParamExpCoeff3 "Thermal expansion coefficient Z"
Public propertyStatic memberPhyMaterialParamExpCoeffn1 "Thermal Expansion Coefficient 1"
Public propertyStatic memberPhyMaterialParamExpCoeffn2 "Thermal Expansion Coefficient 2"
Public propertyStatic memberPhyMaterialParamFivepercentModulusOfElacticity "5% Modulus of Elasticity"
Public propertyStatic memberPhyMaterialParamGrade "Grade"
Public propertyStatic memberPhyMaterialParamLightWeight "Lightweight"
Public propertyStatic memberPhyMaterialParamMinimumTensileStrength "Minimum tensile strength"
Public propertyStatic memberPhyMaterialParamMinimumYieldStress "Minimum yield stress"
Public propertyStatic memberPhyMaterialParamPoissonMod "Poisson ratio"
Public propertyStatic memberPhyMaterialParamPoissonMod1 "Poisson ratio X"
Public propertyStatic memberPhyMaterialParamPoissonMod12 "Poisson Ratio 12"
Public propertyStatic memberPhyMaterialParamPoissonMod2 "Poisson ratio Y"
Public propertyStatic memberPhyMaterialParamPoissonMod23 "Poisson Ratio 23"
Public propertyStatic memberPhyMaterialParamPoissonMod3 "Poisson ratio Z"
Public propertyStatic memberPhyMaterialParamReductionFactor "Reduction factor for shear"
Public propertyStatic memberPhyMaterialParamResistanceCalcStrength "Resistance calculation strength"
Public propertyStatic memberPhyMaterialParamShearMod "Shear modulus"
Public propertyStatic memberPhyMaterialParamShearMod1 "Shear modulus X"
Public propertyStatic memberPhyMaterialParamShearMod12 "Shear Modulus 12"
Public propertyStatic memberPhyMaterialParamShearMod2 "Shear modulus Y"
Public propertyStatic memberPhyMaterialParamShearMod3 "Shear modulus Z"
Public propertyStatic memberPhyMaterialParamShearParallel "Shear parallel to grain"
Public propertyStatic memberPhyMaterialParamShearPerpendicular "Shear perpendicular to grain"
Public propertyStatic memberPhyMaterialParamShearReinforcement "Shear reinforcement yield stress"
Public propertyStatic memberPhyMaterialParamShearStrengthReduction "Shear strength modification"
Public propertyStatic memberPhyMaterialParamSpecies "Species"
Public propertyStatic memberPhyMaterialParamStructuralDensity "Density"
Public propertyStatic memberPhyMaterialParamStructuralSpecificHeat "Specific Heat"
Public propertyStatic memberPhyMaterialParamStructuralThermalTreated "Thermally Treated"
Public propertyStatic memberPhyMaterialParamSubclass "Subclass"
Public propertyStatic memberPhyMaterialParamTensionParallel "Tension Parallel to Grain"
Public propertyStatic memberPhyMaterialParamTensionPerpendicular "Tension Perpendicular to Grain"
Public propertyStatic memberPhyMaterialParamThermalConductivity "Thermal Conductivity"
Public propertyStatic memberPhyMaterialParamThermalConductivityX "Thermal Conductivity X"
Public propertyStatic memberPhyMaterialParamThermalConductivityY "Thermal Conductivity Y"
Public propertyStatic memberPhyMaterialParamThermalConductivityZ "Thermal Conductivity Z"
Public propertyStatic memberPhyMaterialParamType "Material Type"
Public propertyStatic memberPhyMaterialParamUnitWeight "Unit weight"
Public propertyStatic memberPhyMaterialParamWoodConstruction "Construction"
Public propertyStatic memberPhyMaterialParamYoungMod "Young modulus"
Public propertyStatic memberPhyMaterialParamYoungMod1 "Young modulus X"
Public propertyStatic memberPhyMaterialParamYoungMod2 "Young modulus Y"
Public propertyStatic memberPhyMaterialParamYoungMod3 "Young modulus Z"
Public propertyStatic memberPhyMaterialParamYoungModn1 "Young's Modulus 1"
Public propertyStatic memberPhyMaterialParamYoungModn2 "Young's Modulus 2"
Public propertyStatic memberPhyMaterialProperties "Properties"
Public propertyStatic memberPipeInsulationThickness "Insulation Thickness"
Public propertyStatic memberPipeRoughness "Roughness"
Public propertyStatic memberPipeVelocityPressure "Velocity Pressure"
Public propertyStatic memberPipingConnectionType "Connection Type"
Public propertyStatic memberPipingGenderType "Gender Type"
Public propertyStatic memberPlacementBottom "Bottom"
Public propertyStatic memberPlacementCenterX "Center X"
Public propertyStatic memberPlacementCenterY "Center Y"
Public propertyStatic memberPlacementLeft "Left"
Public propertyStatic memberPlacementParamsShow "Enable Position Parameters"
Public propertyStatic memberPlacementRight "Right"
Public propertyStatic memberPlacementTop "Top"
Public propertyStatic memberPlanRegionViewRange "View Range"
Public propertyStatic memberPlanViewCutPlaneHeight "Cut Plane Height"
Public propertyStatic memberPlanViewLevel "Associated Level"
Public propertyStatic memberPlanViewNorth "Orientation"
Public propertyStatic memberPlanViewRange "View Range"
Public propertyStatic memberPlanViewTopClipHeight "Top Clip Height"
Public propertyStatic memberPlanViewViewDir "View Direction"
Public propertyStatic memberPlumbingFixturesCwConnection "CW Connection"
Public propertyStatic memberPlumbingFixturesDrain "Drain"
Public propertyStatic memberPlumbingFixturesHwConnection "HW Connection"
Public propertyStatic memberPlumbingFixturesSupplyFitting "Supply Fitting"
Public propertyStatic memberPlumbingFixturesSupplyPipe "Supply Pipe"
Public propertyStatic memberPlumbingFixturesTrap "Trap"
Public propertyStatic memberPlumbingFixturesVentConnection "Vent Connection"
Public propertyStatic memberPlumbingFixturesWasteConnection "Waste Connection"
Public propertyStatic memberPocheMatId "Coarse Poche Material"
Public propertyStatic memberPointAdaptiveConstrained "Constrained"
Public propertyStatic memberPointAdaptiveNumParam "Number"
Public propertyStatic memberPointAdaptiveOrientationType "Orients to"
Public propertyStatic memberPointAdaptiveShowNumber "Show Placement Number"
Public propertyStatic memberPointAdaptiveTypeParam "Point"
Public propertyStatic memberPointcloudinstanceName "Name": The name of the instance as it will show in the Property Palette
Public propertyStatic memberPointcloudtypeScale "Scale": The scale for this instance
Public propertyStatic memberPointElementAngle "Angle"
Public propertyStatic memberPointElementChordLength "Chord Length"
Public propertyStatic memberPointElementDriven "Driven by Host"
Public propertyStatic memberPointElementDriving "Driving Curve(s)"
Public propertyStatic memberPointElementHostedOnFaceUParam "Hosted U Parameter"
Public propertyStatic memberPointElementHostedOnFaceVParam "Hosted V Parameter"
Public propertyStatic memberPointElementHostedParam "Hosted Parameter"
Public propertyStatic memberPointElementMeasureFrom "Measure From"
Public propertyStatic memberPointElementMeasurementType "Measurement Type"
Public propertyStatic memberPointElementMirrored "Mirrored"
Public propertyStatic memberPointElementNonNormalizedCurveParamater "Non-Normalized Curve Parameter"
Public propertyStatic memberPointElementNormalizedCurveParamater "Normalized Curve Parameter"
Public propertyStatic memberPointElementNormalizedSegmentLength "Normalized Segment Length"
Public propertyStatic memberPointElementOffset "Offset"
Public propertyStatic memberPointElementRotationAngle "Rotation Angle"
Public propertyStatic memberPointElementSegmentLength "Segment Length"
Public propertyStatic memberPointElementShowNormalPlaneOnly "Show Normal Reference Plane Only"
Public propertyStatic memberPointElementShowPlanes "Show Reference Planes"
Public propertyStatic memberPointElementZflipped "Flipped"
Public propertyStatic memberPointElevation "Elevation"
Public propertyStatic memberPointFlexibleConstrained "Constrained"
Public propertyStatic memberPointFlexibleNumParam "Number"
Public propertyStatic memberPointFlexibleOrientationType "Orientation"
Public propertyStatic memberPointFlexibleShowNumber "Show Placement Number"
Public propertyStatic memberPointNameParam "Name"
Public propertyStatic memberPointVisibilityParam "Visibility/Graphics Overrides"
Public propertyStatic memberPreferDimSideUiFilter "Prefer:": This is used by the UI to allow select prefer dimension side.
Public propertyStatic memberPreferPatternAlignUiFilter "Pattern:": This is used by the UI to allow to select the preferred preference of aligning pattern.
Public propertyStatic memberPrimaryOptionId "Primary Option Id"
Public propertyStatic memberProfile1Angle "Angle"
Public propertyStatic memberProfile1FamType "Profile"
Public propertyStatic memberProfile1FlippedHor "Profile Is Flipped"
Public propertyStatic memberProfile1OffsetX "Horizontal Profile Offset"
Public propertyStatic memberProfile1OffsetY "Vertical Profile Offset"
Public propertyStatic memberProfile2Angle "Angle"
Public propertyStatic memberProfile2FamType "Profile"
Public propertyStatic memberProfile2FlippedHor "Profile Is Flipped"
Public propertyStatic memberProfile2OffsetX "Horizontal Profile Offset"
Public propertyStatic memberProfile2OffsetY "Vertical Profile Offset"
Public propertyStatic memberProfileAngle "Angle"
Public propertyStatic memberProfileFamType "Profile"
Public propertyStatic memberProfileFamTypePlusNone "Profile"
Public propertyStatic memberProfileFlippedHor "Profile Is Flipped"
Public propertyStatic memberProfileOffsetX "Horizontal Profile Offset"
Public propertyStatic memberProfileOffsetY "Vertical Profile Offset"
Public propertyStatic memberProfileParamAlongPath "Parameter along path"
Public propertyStatic memberProjectAddress "Project Address"
Public propertyStatic memberProjectAuthor "Author"
Public propertyStatic memberProjectBuildingName "Building Name"
Public propertyStatic memberProjectBuildingType "Building Type"
Public propertyStatic memberProjectedSurfaceArea "Projected Area"
Public propertyStatic memberProjectIssueDate "Project Issue Date"
Public propertyStatic memberProjectName "Project Name"
Public propertyStatic memberProjectNumber "Project Number"
Public propertyStatic memberProjectOrganizationDescription "Organization Description"
Public propertyStatic memberProjectOrganizationName "Organization Name"
Public propertyStatic memberProjectPostalCode "Postal Code"
Public propertyStatic memberProjectRevisionEnumeration "Numbering"
Public propertyStatic memberProjectRevisionRevisionDate "Revision Date"
Public propertyStatic memberProjectRevisionRevisionDescription "Revision Description"
Public propertyStatic memberProjectRevisionRevisionIssued "Issued"
Public propertyStatic memberProjectRevisionRevisionIssuedBy "Issued by"
Public propertyStatic memberProjectRevisionRevisionIssuedTo "Issued to"
Public propertyStatic memberProjectRevisionRevisionNum "Revision Number"
Public propertyStatic memberProjectRevisionSequenceNum "Revision Sequence": read_only Make this read-only again when NewSchedules_DisplayTags is cleaned up
Public propertyStatic memberProjectStatus "Project Status"
Public propertyStatic memberPropertyArea "Area"
Public propertyStatic memberPropertyAreaOpen "Area"
Public propertyStatic memberPropertyAreaUnits "Area Units, Format"
Public propertyStatic memberPropertyLengthUnits "Units Format"
Public propertyStatic memberPropertySegmentBearing "Bearing"
Public propertyStatic memberPropertySegmentDistance "Distance"
Public propertyStatic memberPropertySegmentEW "E/W"
Public propertyStatic memberPropertySegmentLR "L/R"
Public propertyStatic memberPropertySegmentNS "N/S"
Public propertyStatic memberPropertySegmentRadius "Radius"
Public propertyStatic memberPropertySegmentSubcategoryId "Subcategory"
Public propertyStatic memberPropertySetDescription "Description"
Public propertyStatic memberPropertySetKeywords "Keywords"
Public propertyStatic memberPropertySetMaterialAspect "Material aspect"
Public propertyStatic memberPropertySetName "Property Set Name"
Public propertyStatic memberPropertySubcategoryId "Subcategory"
Public propertyStatic memberRadialArrayArcRadius "Radius"
Public propertyStatic memberRadiusSymbolLocation "Radius Symbol Location"
Public propertyStatic memberRadiusSymbolText "Radius Symbol Text"
Public propertyStatic memberRailingSystemHandrailsHeightParam "Height"
Public propertyStatic memberRailingSystemHandrailsLatteralOffset "Lateral Offset"
Public propertyStatic memberRailingSystemHandrailsPositionParam "Position"
Public propertyStatic memberRailingSystemHandrailsTypesParam "Type"
Public propertyStatic memberRailingSystemHasTopRail "Use Top Rail": Whether railing has top rail
Public propertyStatic memberRailingSystemSecondaryHandrailsHeightParam "Height"
Public propertyStatic memberRailingSystemSecondaryHandrailsLatteralOffset "Lateral Offset"
Public propertyStatic memberRailingSystemSecondaryHandrailsPositionParam "Position"
Public propertyStatic memberRailingSystemSecondaryHandrailsTypesParam "Type"
Public propertyStatic memberRailingSystemTopRailHeightParam "Height"
Public propertyStatic memberRailingSystemTopRailTypesParam "Type"
Public propertyStatic memberRampAttrLeftBalusterAttachPt "Left Baluster Location"
Public propertyStatic memberRampAttrMaterial "Ramp Material"
Public propertyStatic memberRampAttrMinInvSlope "Ramp Max Slope (1/x)"
Public propertyStatic memberRampAttrRightBalusterAttachPt "Right Baluster Location"
Public propertyStatic memberRampAttrShape "Shape"
Public propertyStatic memberRampAttrTextFont "Text Font"
Public propertyStatic memberRampAttrTextSize "Text Size"
Public propertyStatic memberRampAttrThickness "Thickness"
Public propertyStatic memberRampMaxRunLength "Maximum Incline Length"
Public propertyStatic memberRasterEnableSnaps "Enable Snaps"
Public propertyStatic memberRasterHorizontalScale "Horizontal Scale"
Public propertyStatic memberRasterLockProportions "Lock Proportions"
Public propertyStatic memberRasterSheetheight "Height"
Public propertyStatic memberRasterSheetwidth "Width"
Public propertyStatic memberRasterSymbolFilename "Loaded from file"
Public propertyStatic memberRasterSymbolHeight "Height"
Public propertyStatic memberRasterSymbolLinkloadStatus "Link Status"
Public propertyStatic memberRasterSymbolPagenumber "Page Number"
Public propertyStatic memberRasterSymbolPixelheight "Height (pixels)"
Public propertyStatic memberRasterSymbolPixelwidth "Width (pixels)"
Public propertyStatic memberRasterSymbolResolution "Resolution (dpi)"
Public propertyStatic memberRasterSymbolViewname "View Name"
Public propertyStatic memberRasterSymbolWidth "Width"
Public propertyStatic memberRasterVerticalScale "Vertical Scale"
Public propertyStatic memberRbsAdditionalFlow "Additional Flow"
Public propertyStatic memberRbsAdjustableConnector "Allow Slope Adjustments"
Public propertyStatic memberRbsAreaBasedLoadType "Area Based Load Type"
Public propertyStatic memberRbsBuildingConstructionclass "Building Infiltration Class"
Public propertyStatic memberRbsBuildingUseloadcredits "Use Load Credits"
Public propertyStatic memberRbsCabletrayBendradius "Bend Radius"
Public propertyStatic memberRbsCabletrayconduitBendorfitting "Bend or Fitting"
Public propertyStatic memberRbsCabletrayconduitConnectorelemType "Connector Type"
Public propertyStatic memberRbsCabletrayconduitrunLengthParam "Length"
Public propertyStatic memberRbsCabletrayconduitSystemType "System Type"
Public propertyStatic memberRbsCabletrayHeightParam "Height"
Public propertyStatic memberRbsCabletrayRungheight "Rung Height"
Public propertyStatic memberRbsCabletrayRungspace "Rung Space"
Public propertyStatic memberRbsCabletrayRungwidth "Rung Width"
Public propertyStatic memberRbsCabletrayrunHeightParam "Height"
Public propertyStatic memberRbsCabletrayrunWidthParam "Width"
Public propertyStatic memberRbsCabletrayShapetype "Shape"
Public propertyStatic memberRbsCabletrayThickness "Thickness"
Public propertyStatic memberRbsCabletrayWidthParam "Width"
Public propertyStatic memberRbsCalculatedSize "Size"
Public propertyStatic memberRbsComponentClassificationParam "Component Classification"
Public propertyStatic memberRbsConduitBendradius "Bend Radius"
Public propertyStatic memberRbsConduitDiameterParam "Diameter(Trade Size)"
Public propertyStatic memberRbsConduitInnerDiamParam "Inside Diameter"
Public propertyStatic memberRbsConduitOuterDiamParam "Outside Diameter"
Public propertyStatic memberRbsConduitrunDiameterParam "Diameter(Trade Size)"
Public propertyStatic memberRbsConduitrunInnerDiamParam "Inside Diameter"
Public propertyStatic memberRbsConduitrunOuterDiamParam "Outside Diameter"
Public propertyStatic memberRbsConduitTradesize "Conduit Size Lookup"
Public propertyStatic memberRbsConnectorDescription "Connector Description"
Public propertyStatic memberRbsConnectorIsprimary "Primary Connector"
Public propertyStatic memberRbsConnectorOffsetObsolete "Connector Offset"
Public propertyStatic memberRbsConstructionSetParam "Schematic Types"
Public propertyStatic memberRbsConstructionTypeShadingfactorParam "Internal Shading Factor"
Public propertyStatic memberRbsCtcBottomElevation "Lower End Bottom Elevation"
Public propertyStatic memberRbsCtcServiceType "Service Type"
Public propertyStatic memberRbsCtcTopElevation "Upper End Top Elevation"
Public propertyStatic memberRbsCurveDiameterParam "Diameter"
Public propertyStatic memberRbsCurveHeightParam "Height"
Public propertyStatic memberRbsCurveHorOffsetParam "Horizontal Justification"
Public propertyStatic memberRbsCurveSlope "Slope Percentage (%)"
Public propertyStatic memberRbsCurveSurfaceArea "Area"
Public propertyStatic memberRbsCurvetypeDefaultBendParam "Bend"
Public propertyStatic memberRbsCurvetypeDefaultCapParam "Cap"
Public propertyStatic memberRbsCurvetypeDefaultCrossParam "Cross"
Public propertyStatic memberRbsCurvetypeDefaultElbowdownParam "Vertical Outside Bend"
Public propertyStatic memberRbsCurvetypeDefaultElbowParam "Elbow"
Public propertyStatic memberRbsCurvetypeDefaultElbowupParam "Vertical Inside Bend"
Public propertyStatic memberRbsCurvetypeDefaultHorizontalBendParam "Horizontal Bend"
Public propertyStatic memberRbsCurvetypeDefaultMechjointParam "Flange"
Public propertyStatic memberRbsCurvetypeDefaultTakeoffParam "Tap"
Public propertyStatic memberRbsCurvetypeDefaultTeedownParam "Tee Down"
Public propertyStatic memberRbsCurvetypeDefaultTeeParam "Tee"
Public propertyStatic memberRbsCurvetypeDefaultTeeupParam "Tee Up"
Public propertyStatic memberRbsCurvetypeDefaultTransitionParam "Transition"
Public propertyStatic memberRbsCurvetypeDefaultUnionParam "Union"
Public propertyStatic memberRbsCurvetypeMaxHeightParam "Max Height"
Public propertyStatic memberRbsCurvetypeMaxWidthParam "Max Width"
Public propertyStatic memberRbsCurvetypeMultishapeTransitionOvalroundParam "Multi Shape Transition Oval to Round"
Public propertyStatic memberRbsCurvetypeMultishapeTransitionParam "Multi Shape Transition Rect to Round"
Public propertyStatic memberRbsCurvetypeMultishapeTransitionRectovalParam "Multi Shape Transition Rect to Oval"
Public propertyStatic memberRbsCurvetypePreferredBranchParam "Preferred Junction Type"
Public propertyStatic memberRbsCurveUtslope "Slope"
Public propertyStatic memberRbsCurveVertOffsetParam "Vertical Justification"
Public propertyStatic memberRbsCurveWidthParam "Width"
Public propertyStatic memberRbsDistributionsysConfigParam "Configuration"
Public propertyStatic memberRbsDistributionsysHlPhaseParam "High-leg Phase"
Public propertyStatic memberRbsDistributionsysNumwiresParam "Wires"
Public propertyStatic memberRbsDistributionsysPhaseParam "Phase"
Public propertyStatic memberRbsDistributionsysVlgParam "Line to Ground Voltage"
Public propertyStatic memberRbsDistributionsysVllParam "Line to Line Voltage"
Public propertyStatic memberRbsDuctBottomElevation "Lower End Bottom Elevation"
Public propertyStatic memberRbsDuctCalculatedSize "Duct Size"
Public propertyStatic memberRbsDuctConnectorSystemClassificationParam "System Classification"
Public propertyStatic memberRbsDuctFittingLossMethodParam "Loss Method"
Public propertyStatic memberRbsDuctFittingLossMethodServerParam "Loss Method"
Public propertyStatic memberRbsDuctFittingLossMethodSettings "Loss Method Settings"
Public propertyStatic memberRbsDuctFittingLossTableParam "ASHRAE Table"
Public propertyStatic memberRbsDuctFlowConfigurationParam "Flow Configuration"
Public propertyStatic memberRbsDuctFlowDirectionParam "Flow Direction"
Public propertyStatic memberRbsDuctFlowParam "Flow"
Public propertyStatic memberRbsDuctPipeSystemAbbreviationParam "System Abbreviation"
Public propertyStatic memberRbsDuctPressureDrop "Pressure Drop"
Public propertyStatic memberRbsDuctRoutingPreferenceParam "Routing Preferences"
Public propertyStatic memberRbsDuctSizeFormattedParam "Size"
Public propertyStatic memberRbsDuctSlope "Slope"
Public propertyStatic memberRbsDuctStaticPressure "Static Pressure"
Public propertyStatic memberRbsDuctSystemCalculationParam "Calculations"
Public propertyStatic memberRbsDuctSystemTypeParam "System Type"
Public propertyStatic memberRbsDuctTopElevation "Upper End Top Elevation"
Public propertyStatic memberRbsDuctTypeParam "Duct Type"
Public propertyStatic memberRbsElecAmbientTemperature "Ambient Temperature"
Public propertyStatic memberRbsElecAnalyticalArea "Area"
Public propertyStatic memberRbsElecAnalyticalConnectedPhase "Connected Phases"
Public propertyStatic memberRbsElecAnalyticalDownstreamConnectedPhases "Downstream Connected Phases"
Public propertyStatic memberRbsElecAnalyticalFeederLength "Length"
Public propertyStatic memberRbsElecAnalyticalHighLegPhase "High-leg Phase"
Public propertyStatic memberRbsElecAnalyticalLevelId "Level"
Public propertyStatic memberRbsElecAnalyticalLoadDensity "Power Density"
Public propertyStatic memberRbsElecAnalyticalLoadNameParam "Name"
Public propertyStatic memberRbsElecAnalyticalLoadSetOnDuty "Quantity of Prime"
Public propertyStatic memberRbsElecAnalyticalLoadSetOnStandby "Quantity on Standby"
Public propertyStatic memberRbsElecAnalyticalLoadSetOnTotal "Total Quantity"
Public propertyStatic memberRbsElecAnalyticalLoadsInSet "Loads in Set"
Public propertyStatic memberRbsElecAnalyticalLoadTypeParam "Load Type"
Public propertyStatic memberRbsElecAnalyticalNumphases "Number of Phases"
Public propertyStatic memberRbsElecAnalyticalSecondaryHighLegPhase "Secondary High-leg Phase"
Public propertyStatic memberRbsElecAnalyticalTotalCoincidentLoad "Total Coincident Loads"
Public propertyStatic memberRbsElecApparentCurrentParam "Apparent Current"
Public propertyStatic memberRbsElecApparentCurrentPhaseaParam "Apparent Current Phase A"
Public propertyStatic memberRbsElecApparentCurrentPhasebParam "Apparent Current Phase B"
Public propertyStatic memberRbsElecApparentCurrentPhasecParam "Apparent Current Phase C"
Public propertyStatic memberRbsElecApparentLoad "Apparent Power"
Public propertyStatic memberRbsElecApparentLoadPhase1 "Apparent Power Phase 1"
Public propertyStatic memberRbsElecApparentLoadPhase2 "Apparent Power Phase 2"
Public propertyStatic memberRbsElecApparentLoadPhase3 "Apparent Power Phase 3"
Public propertyStatic memberRbsElecApparentLoadPhasea "Apparent Power Phase A"
Public propertyStatic memberRbsElecApparentLoadPhaseb "Apparent Power Phase B"
Public propertyStatic memberRbsElecApparentLoadPhasec "Apparent Power Phase C"
Public propertyStatic memberRbsElecApparentPowerDensity "Apparent Power Density"
Public propertyStatic memberRbsElecBalancedLoad "Balanced Load"
Public propertyStatic memberRbsElecCalcCoefficientUtilization "Calculate Coefficient of Utilization"
Public propertyStatic memberRbsElecCircuitConnectionTypeParam "Connection Type"
Public propertyStatic memberRbsElecCircuitFrameParam "Frame"
Public propertyStatic memberRbsElecCircuitLengthParam "Length"
Public propertyStatic memberRbsElecCircuitName "Load Name"
Public propertyStatic memberRbsElecCircuitNaming "Circuit Naming"
Public propertyStatic memberRbsElecCircuitNamingIndex "Circuit Naming Index"
Public propertyStatic memberRbsElecCircuitNotesParam "Schedule Circuit Notes"
Public propertyStatic memberRbsElecCircuitNumber "Circuit Number"
Public propertyStatic memberRbsElecCircuitNumberingType "Circuit Numbering Option"
Public propertyStatic memberRbsElecCircuitNumberOfElementsParam "Number of Elements"
Public propertyStatic memberRbsElecCircuitPanelParam "Panel"
Public propertyStatic memberRbsElecCircuitPathModeParam "Path Mode"
Public propertyStatic memberRbsElecCircuitPathOffsetParam "Offset"
Public propertyStatic memberRbsElecCircuitPrefix "Circuit Prefix"
Public propertyStatic memberRbsElecCircuitPrefixSeparator "Circuit Prefix Separator"
Public propertyStatic memberRbsElecCircuitRatingParam "Rating"
Public propertyStatic memberRbsElecCircuitSlotIndex "Slot Index"
Public propertyStatic memberRbsElecCircuitStartSlot "Start Slot"
Public propertyStatic memberRbsElecCircuitType "System Type"
Public propertyStatic memberRbsElecCircuitWireNumGroundsParam "# of Ground Conductors"
Public propertyStatic memberRbsElecCircuitWireNumHotsParam "# of Hot Conductors"
Public propertyStatic memberRbsElecCircuitWireNumNeutralsParam "# of Neutral Conductors"
Public propertyStatic memberRbsElecCircuitWireNumRunsParam "# of Runs"
Public propertyStatic memberRbsElecCircuitWireSizeParam "Wire Size"
Public propertyStatic memberRbsElecCircuitWireTypeParam "Wire Type"
Public propertyStatic memberRbsElecDemandCurrentPhasea "Demand Current Phase A"
Public propertyStatic memberRbsElecDemandCurrentPhaseb "Demand Current Phase B"
Public propertyStatic memberRbsElecDemandCurrentPhasec "Demand Current Phase C"
Public propertyStatic memberRbsElecDemandfactorDemandloadParam "Demand Apparent Power"
Public propertyStatic memberRbsElecDemandfactorLoadclassificationParam "Load Classification"
Public propertyStatic memberRbsElecDemandfactorLoadParam "Connected Apparent Power"
Public propertyStatic memberRbsElecDemandLoadPhasea "Demand Apparent Power Phase A"
Public propertyStatic memberRbsElecDemandLoadPhaseb "Demand Apparent Power Phase B"
Public propertyStatic memberRbsElecDemandLoadPhasec "Demand Apparent Power Phase C"
Public propertyStatic memberRbsElecDistributionNodeLoadSet "Load Set"
Public propertyStatic memberRbsElecDistributionNodeSupplyFrom "Supply From"
Public propertyStatic memberRbsElecDistributionNodeSupplyFrom1 "Supply From 1"
Public propertyStatic memberRbsElecDistributionNodeSupplyFrom2 "Supply From 2"
Public propertyStatic memberRbsElecDistributionNodeSupplyTo "Supply To"
Public propertyStatic memberRbsElecEditCircuitNamingSettingsParam "Circuit Naming Settings"
Public propertyStatic memberRbsElecEnclosure "Enclosure"
Public propertyStatic memberRbsElecLoadClassification "Load Classification"
Public propertyStatic memberRbsElecLoadsummaryConnectedCurrentParam "Connected Current"
Public propertyStatic memberRbsElecLoadsummaryConnectedLoadParam "Connected Apparent Power"
Public propertyStatic memberRbsElecLoadsummaryDemandCurrentParam "Estimated Demand Current"
Public propertyStatic memberRbsElecLoadsummaryDemandFactorParam "Demand Factor"
Public propertyStatic memberRbsElecLoadsummaryDemandFactorRuleParam "Description"
Public propertyStatic memberRbsElecLoadsummaryDemandLoadParam "Demand Apparent Power"
Public propertyStatic memberRbsElecLoadsummaryLoadclassificationParam "Load Classification"
Public propertyStatic memberRbsElecMains "Mains"
Public propertyStatic memberRbsElecMaxCircuitsDataPanel "Maximum Amount of Circuits"
Public propertyStatic memberRbsElecMaxPoleBreakers "Max Number of Single Pole Breakers"
Public propertyStatic memberRbsElecModifications "Modifications"
Public propertyStatic memberRbsElecMounting "Mounting"
Public propertyStatic memberRbsElecNumberOfCircuits "Max Number of Circuits"
Public propertyStatic memberRbsElecNumberOfPoles "Number of Poles"
Public propertyStatic memberRbsElecPanelBranchCircuitApparentLoadPhasea "Branch Circuit Apparent Power Phase A"
Public propertyStatic memberRbsElecPanelBranchCircuitApparentLoadPhaseb "Branch Circuit Apparent Power Phase B"
Public propertyStatic memberRbsElecPanelBranchCircuitApparentLoadPhasec "Branch Circuit Apparent Power Phase C"
Public propertyStatic memberRbsElecPanelBranchCircuitCurrentPhasea "Branch Circuit Current Phase A"
Public propertyStatic memberRbsElecPanelBranchCircuitCurrentPhaseb "Branch Circuit Current Phase B"
Public propertyStatic memberRbsElecPanelBranchCircuitCurrentPhasec "Branch Circuit Current Phase C"
Public propertyStatic memberRbsElecPanelBussingParam "Bussing"
Public propertyStatic memberRbsElecPanelConfigurationParam "Panel Configuration"
Public propertyStatic memberRbsElecPanelCurrentPhaseaParam "Current Phase A"
Public propertyStatic memberRbsElecPanelCurrentPhasebParam "Current Phase B"
Public propertyStatic memberRbsElecPanelCurrentPhasecParam "Current Phase C"
Public propertyStatic memberRbsElecPanelFeedParam "Feed"
Public propertyStatic memberRbsElecPanelFeedThruLugsApparentLoadPhasea "Feed Through Lugs Apparent Power Phase A"
Public propertyStatic memberRbsElecPanelFeedThruLugsApparentLoadPhaseb "Feed Through Lugs Apparent Power Phase B"
Public propertyStatic memberRbsElecPanelFeedThruLugsApparentLoadPhasec "Feed Through Lugs Apparent Power Phase C"
Public propertyStatic memberRbsElecPanelFeedThruLugsCurrentPhasea "Feed Through Lugs Current Phase A"
Public propertyStatic memberRbsElecPanelFeedThruLugsCurrentPhaseb "Feed Through Lugs Current Phase B"
Public propertyStatic memberRbsElecPanelFeedThruLugsCurrentPhasec "Feed Through Lugs Current Phase C"
Public propertyStatic memberRbsElecPanelFeedThruLugsParam "Feed Through Lugs"
Public propertyStatic memberRbsElecPanelGroundBusParam "Ground Bus"
Public propertyStatic memberRbsElecPanelLocationParam "Location"
Public propertyStatic memberRbsElecPanelMainstypeParam "Mains Type"
Public propertyStatic memberRbsElecPanelMcbRatingParam "MCB Rating"
Public propertyStatic memberRbsElecPanelName "Panel Name"
Public propertyStatic memberRbsElecPanelNeutralBusParam "Neutral Bus"
Public propertyStatic memberRbsElecPanelNeutralRatingParam "Neutral Rating"
Public propertyStatic memberRbsElecPanelNumphasesParam "Number of Phases"
Public propertyStatic memberRbsElecPanelNumwiresParam "Number of Wires"
Public propertyStatic memberRbsElecPanelScheduleFooterNotesParam "Schedule Footer Notes"
Public propertyStatic memberRbsElecPanelScheduleHeaderNotesParam "Schedule Header Notes"
Public propertyStatic memberRbsElecPanelSubfeedLugsParam "SubFeed Lugs"
Public propertyStatic memberRbsElecPanelSupplyFromParam "Supply From"
Public propertyStatic memberRbsElecPanelTotalConnectedCurrentParam "Total Connected Current"
Public propertyStatic memberRbsElecPanelTotalDemandCurrentParam "Total Estimated Demand Current"
Public propertyStatic memberRbsElecPanelTotalDemandFactorParam "Total Demand Factor"
Public propertyStatic memberRbsElecPanelTotalestloadHvacParam "HVAC Total Demand Apparent Power"
Public propertyStatic memberRbsElecPanelTotalestloadLightParam "Lighting Total Demand Apparent Power"
Public propertyStatic memberRbsElecPanelTotalestloadOtherParam "Other Total Demand Apparent Power"
Public propertyStatic memberRbsElecPanelTotalestloadParam "Total Demand Apparent Power"
Public propertyStatic memberRbsElecPanelTotalestloadPowerParam "Power Total Demand Apparent Power"
Public propertyStatic memberRbsElecPanelTotalloadHvacParam "HVAC Total Connected Apparent Power"
Public propertyStatic memberRbsElecPanelTotalloadLightParam "Lighting Total Connected Apparent Power"
Public propertyStatic memberRbsElecPanelTotalloadOtherParam "Other Total Connected Apparent Power"
Public propertyStatic memberRbsElecPanelTotalloadParam "Total Connected Apparent Power"
Public propertyStatic memberRbsElecPanelTotalloadPowerParam "Power Total Connected Apparent Power"
Public propertyStatic memberRbsElecPowerFactor "Power Factor"
Public propertyStatic memberRbsElecPowerFactorState "Power Factor State"
Public propertyStatic memberRbsElecRoomAverageIllumination "Average Estimated Illumination"
Public propertyStatic memberRbsElecRoomCavityRatio "Room Cavity Ratio"
Public propertyStatic memberRbsElecRoomLightingCalcLuminaireplane "Lighting Calculation Luminaire Plane"
Public propertyStatic memberRbsElecRoomLightingCalcWorkplane "Lighting Calculation Workplane"
Public propertyStatic memberRbsElecRoomReflectivityCeiling "Ceiling Reflectance"
Public propertyStatic memberRbsElecRoomReflectivityFloor "Floor Reflectance"
Public propertyStatic memberRbsElecRoomReflectivityWalls "Wall Reflectance"
Public propertyStatic memberRbsElecShortCircuitRating "Short Circuit Rating Comments"
Public propertyStatic memberRbsElecSwitchIdParam "Switch ID"
Public propertyStatic memberRbsElectricalData "Electrical Data"
Public propertyStatic memberRbsElecTrueCurrentParam "True Current"
Public propertyStatic memberRbsElecTrueCurrentPhaseaParam "True Current Phase A"
Public propertyStatic memberRbsElecTrueCurrentPhasebParam "True Current Phase B"
Public propertyStatic memberRbsElecTrueCurrentPhasecParam "True Current Phase C"
Public propertyStatic memberRbsElecTrueLoad "True Power"
Public propertyStatic memberRbsElecTrueLoadPhase1 "True Power Phase 1"
Public propertyStatic memberRbsElecTrueLoadPhase2 "True Power Phase 2"
Public propertyStatic memberRbsElecTrueLoadPhase3 "True Power Phase 3"
Public propertyStatic memberRbsElecTrueLoadPhasea "True Power Phase A"
Public propertyStatic memberRbsElecTrueLoadPhaseb "True Power Phase B"
Public propertyStatic memberRbsElecTrueLoadPhasec "True Power Phase C"
Public propertyStatic memberRbsElecVoltage "Voltage"
Public propertyStatic memberRbsElecVoltageDropParam "Voltage Drop"
Public propertyStatic memberRbsElecWireCircuits "Circuits"
Public propertyStatic memberRbsElecWireElevation "Elevation"
Public propertyStatic memberRbsElecWireGroundAdjustment "Ground Conductors"
Public propertyStatic memberRbsElecWireHotAdjustment "Hot Conductors"
Public propertyStatic memberRbsElecWireNeutralAdjustment "Neutral Conductors"
Public propertyStatic memberRbsElecWireShareGround "Share Ground Conductor"
Public propertyStatic memberRbsElecWireShareNeutral "Share Neutral Conductor"
Public propertyStatic memberRbsElecWireTickmarkState "Tick Marks"
Public propertyStatic memberRbsElecWireType "Type"
Public propertyStatic memberRbsEndLevelParam "End Level"
Public propertyStatic memberRbsEndOffsetParam "End Middle Elevation"
Public propertyStatic memberRbsEnergyAnalysisBuildingEnvelopeAnalyticalGridCellSize "Analytical Grid Cell Size"
Public propertyStatic memberRbsEnergyAnalysisBuildingEnvelopeAnalyticalSpaceIdentificationResolution "Analytical Space Resolution"
Public propertyStatic memberRbsEnergyAnalysisBuildingEnvelopeAnalyticalSurfaceIdentificationResolution "Analytical Surface Resolution"
Public propertyStatic memberRbsEnergyAnalysisBuildingEnvelopeDeterminationParam "Building Envelope"
Public propertyStatic memberRbsEnergyAnalysisExportCategoryParam "Export Category"
Public propertyStatic memberRbsEnergyAnalysisExportComplexityParam "Export Complexity"
Public propertyStatic memberRbsEnergyAnalysisExportGbxmlDefaultsParam "Export Default Values"
Public propertyStatic memberRbsEnergyAnalysisGroundPlaneParam "Ground Plane"
Public propertyStatic memberRbsEnergyAnalysisIncludeThermalProperties "Detailed Elements"
Public propertyStatic memberRbsEnergyAnalysisMode "Mode"
Public propertyStatic memberRbsEnergyAnalysisProjectPhaseParam "Project Phase"
Public propertyStatic memberRbsEnergyAnalysisSliverSpaceTolerance "Sliver Space Tolerance"
Public propertyStatic memberRbsEnergyAnalysisSurfaceAdjacentSpaceId1 "Adjacent Space Id (1)"
Public propertyStatic memberRbsEnergyAnalysisSurfaceAdjacentSpaceId2 "Adjacent Space Id (2)"
Public propertyStatic memberRbsEnergyAnalysisSurfaceAzimuth "Azimuth"
Public propertyStatic memberRbsEnergyAnalysisSurfaceCadobjectid "CADObjectID"
Public propertyStatic memberRbsEnergyAnalysisSurfaceOriginX "Origin (X)"
Public propertyStatic memberRbsEnergyAnalysisSurfaceOriginY "Origin (Y)"
Public propertyStatic memberRbsEnergyAnalysisSurfaceOriginZ "Origin (Z)"
Public propertyStatic memberRbsEnergyAnalysisSurfaceTilt "Tilt"
Public propertyStatic memberRbsEnergyAnalysisViewBuildingShellMode "Show Analytical Building Shell"
Public propertyStatic memberRbsEnergyAnalysisViewCoordAxisMode "Show a Coordinate System Symbol for each Surface"
Public propertyStatic memberRbsEnergyAnalysisViewInnerShellMode "Show Inner Space Shells"
Public propertyStatic memberRbsEnergyAnalysisViewOuterShellMode "Show Analytical Space Shells"
Public propertyStatic memberRbsEnergyAnalysisViewRbeMode "Show Room Bounding Elements Dimmed and Underlay"
Public propertyStatic memberRbsEnergyAnalysisViewShadingSurfacesMode "Show Shading Surfaces"
Public propertyStatic memberRbsEnergyAnalysisViewSurfacesMode "Show Surfaces"
Public propertyStatic memberRbsEnergyAnalysisViewTransparentMode "Show Surfaces Transparent"
Public propertyStatic memberRbsEnergyAnalysisViewUpdateSurfaces "Update Surfaces"
Public propertyStatic memberRbsEqDiameterParam "Equivalent Diameter"
Public propertyStatic memberRbsFamilyContentAnnotationDisplay "Use Annotation Scale"
Public propertyStatic memberRbsFamilyContentDistributionSystem "Distribution System"
Public propertyStatic memberRbsFamilyContentOffsetHeight "OffsetHeight"
Public propertyStatic memberRbsFamilyContentOffsetWidth "OffsetWidth"
Public propertyStatic memberRbsFamilyContentSecondaryDistribsys "Secondary Distribution System"
Public propertyStatic memberRbsFamilyContentTakeoffFixedLength "Takeoff Fixed Length"
Public propertyStatic memberRbsFamilyContentTakeoffLength "Takeoff Length"
Public propertyStatic memberRbsFamilyContentTakeoffProjlength "Takeoff Length Projection"
Public propertyStatic memberRbsFlexductRoundtypeParam "Flex Duct Type"
Public propertyStatic memberRbsFlexDuctTypeParam "Flex Duct Type"
Public propertyStatic memberRbsFlexPatternParam "Flex Pattern"
Public propertyStatic memberRbsFlexPipeTypeParam "Flex Pipe"
Public propertyStatic memberRbsFlowFactorParam "Flow Factor"
Public propertyStatic memberRbsFlowObsolete "Flow"
Public propertyStatic memberRbsFpSprinklerCoverageParam "Coverage"
Public propertyStatic memberRbsFpSprinklerKFactorParam "K-Factor"
Public propertyStatic memberRbsFpSprinklerOrificeParam "Orifice"
Public propertyStatic memberRbsFpSprinklerOrificeSizeParam "Orifice Size"
Public propertyStatic memberRbsFpSprinklerPressureClassParam "Pressure Class"
Public propertyStatic memberRbsFpSprinklerResponseParam "Response"
Public propertyStatic memberRbsFpSprinklerTemperatureRatingParam "Temperature Rating"
Public propertyStatic memberRbsFriction "Friction"
Public propertyStatic memberRbsGbxmlOpeningType "Opening Type"
Public propertyStatic memberRbsGbxmlSurfaceArea "Area"
Public propertyStatic memberRbsGbxmlSurfaceName "Surface Name"
Public propertyStatic memberRbsGbxmlSurfaceType "Surface Type"
Public propertyStatic memberRbsHvacloadDoorAreaParam "Door Area"
Public propertyStatic memberRbsHvacloadDoorCoolingLoadParam "Door Cooling Load"
Public propertyStatic memberRbsHvacloadFloorAreaParam "Floor Area"
Public propertyStatic memberRbsHvacloadPartitionAreaParam "Partition Area"
Public propertyStatic memberRbsHvacloadPartitionCoolingLoadParam "Partition Cooling Load"
Public propertyStatic memberRbsHvacloadPlenumCoolingLoadParam "Plenum Cooling Load"
Public propertyStatic memberRbsHvacloadRoofAreaParam "Roof Area"
Public propertyStatic memberRbsHvacloadRoofCoolingLoadParam "Roof Cooling Load"
Public propertyStatic memberRbsHvacloadSkylightAreaParam "Skylight Area"
Public propertyStatic memberRbsHvacloadSkylightCoolingLoadParam "Skylight Cooling Load"
Public propertyStatic memberRbsHvacloadWallAreaParam "Wall Area"
Public propertyStatic memberRbsHvacloadWallCoolingLoadParam "Wall Cooling Load"
Public propertyStatic memberRbsHvacloadWindowAreaParam "Window Area"
Public propertyStatic memberRbsHvacloadWindowCoolingLoadParam "Window Cooling Load"
Public propertyStatic memberRbsHydraulicDiameterParam "Hydraulic Diameter"
Public propertyStatic memberRbsInsulationLiningVolume "Volume"
Public propertyStatic memberRbsInsulationThickness "Insulation Thickness"
Public propertyStatic memberRbsInsulationThicknessForDuct "Insulation Thickness"
Public propertyStatic memberRbsInsulationThicknessForPipe "Insulation Thickness"
Public propertyStatic memberRbsIsCustomFitting "IsCustom"
Public propertyStatic memberRbsLiningThickness "Lining Thickness"
Public propertyStatic memberRbsLiningThicknessForDuct "Lining Thickness"
Public propertyStatic memberRbsLoadSubClassificationMotor "Load Sub-Classification Motor"
Public propertyStatic memberRbsLookupTableName "Lookup Table Name"
Public propertyStatic memberRbsLossCoefficient "Loss Coefficient"
Public propertyStatic memberRbsMaxFlow "Max Flow"
Public propertyStatic memberRbsMinFlow "Min Flow"
Public propertyStatic memberRbsOffsetParam "Middle Elevation"
Public propertyStatic memberRbsPanelScheduleSheetAppearanceInstParam "Appearance"
Public propertyStatic memberRbsPanelScheduleSheetAppearanceParam "Appearance On Sheet"
Public propertyStatic memberRbsParallelconduitsHorizontalNumber "Horizontal Number for parallel conduits"
Public propertyStatic memberRbsParallelconduitsHorizontalOffsetValue "Horizontal Offset value for parallel conduits"
Public propertyStatic memberRbsParallelconduitsVerticalNumber "Vertical Number for parallel conduits"
Public propertyStatic memberRbsParallelconduitsVerticalOffsetValue "Vertical Offset value for parallel conduits"
Public propertyStatic memberRbsParallelpipesHorizontalNumber "Horizontal Number for parallel pipes"
Public propertyStatic memberRbsParallelpipesHorizontalOffsetValue "Horizontal Offset value for parallel pipes"
Public propertyStatic memberRbsParallelpipesVerticalNumber "Vertical Number for parallel pipes"
Public propertyStatic memberRbsParallelpipesVerticalOffsetValue "Vertical Offset value for parallel pipes"
Public propertyStatic memberRbsPartType "Part Type"
Public propertyStatic memberRbsPipeAdditionalFlowParam "Additional Flow"
Public propertyStatic memberRbsPipeBottomElevation "Lower End Bottom Elevation"
Public propertyStatic memberRbsPipeCalculatedSize "Pipe Size"
Public propertyStatic memberRbsPipeClassParam "Schedule/Type"
Public propertyStatic memberRbsPipeConnectiontypeParam "Connection Type"
Public propertyStatic memberRbsPipeConnectorSystemClassificationParam "System Classification"
Public propertyStatic memberRbsPipeCwfuParam "CWFU"
Public propertyStatic memberRbsPipeDiameterParam "Diameter"
Public propertyStatic memberRbsPipeFittingLossKfactorParam "K Coefficient"
Public propertyStatic memberRbsPipeFittingLossMethodParam "Loss Method"
Public propertyStatic memberRbsPipeFittingLossMethodServerParam "Loss Method"
Public propertyStatic memberRbsPipeFittingLossMethodSettings "Loss Method Settings"
Public propertyStatic memberRbsPipeFittingLossTableParam "K Coefficient Table"
Public propertyStatic memberRbsPipeFixtureUnitsParam "Fixture Units"
Public propertyStatic memberRbsPipeFlowConfigurationParam "Flow Configuration"
Public propertyStatic memberRbsPipeFlowDirectionParam "Flow Direction"
Public propertyStatic memberRbsPipeFlowParam "Flow"
Public propertyStatic memberRbsPipeFlowStateParam "Flow State"
Public propertyStatic memberRbsPipeFluidDensityParam "Fluid Density"
Public propertyStatic memberRbsPipeFluidTemperatureParam "Fluid Temperature"
Public propertyStatic memberRbsPipeFluidTypeParam "Fluid Type"
Public propertyStatic memberRbsPipeFluidViscosityParam "Fluid Dynamic Viscosity"
Public propertyStatic memberRbsPipeFrictionParam "Friction"
Public propertyStatic memberRbsPipeHwfuParam "HWFU"
Public propertyStatic memberRbsPipeInnerDiamParam "Inside Diameter"
Public propertyStatic memberRbsPipeInsulationThickness "Insulation Thickness"
Public propertyStatic memberRbsPipeInvertElevation "Invert Elevation": This parameter is obsolete. It exists only for compatibility.
Public propertyStatic memberRbsPipeJointtypeParam "Connection Type"
Public propertyStatic memberRbsPipeMaterialParam "Material"
Public propertyStatic memberRbsPipeOuterDiameter "Outside Diameter"
Public propertyStatic memberRbsPipePressuredropParam "Pressure Drop"
Public propertyStatic memberRbsPipeReynoldsNumberParam "Reynolds Number"
Public propertyStatic memberRbsPipeSegmentParam "Pipe Segment"
Public propertyStatic memberRbsPipeSizeFormattedParam "Size"
Public propertyStatic memberRbsPipeSizeMaximum "Maximum Size"
Public propertyStatic memberRbsPipeSizeMinimum "Minimum Size"
Public propertyStatic memberRbsPipeSlope "Slope"
Public propertyStatic memberRbsPipeSlopeDefParam "Pipe Slope Definitions"
Public propertyStatic memberRbsPipeSlopeOptionsDefParam "Pipe Slope Options"
Public propertyStatic memberRbsPipeStaticPressure "Static Pressure"
Public propertyStatic memberRbsPipeSystemCalculationParam "Calculations"
Public propertyStatic memberRbsPipeSystemFixtureUnitParam "Fixture Units"
Public propertyStatic memberRbsPipeTopElevation "Upper End Top Elevation"
Public propertyStatic memberRbsPipeTypeFittingLossKfactorParam "K Coefficient"
Public propertyStatic memberRbsPipeTypeFittingLossMethodParam "Loss Method"
Public propertyStatic memberRbsPipeTypeFittingLossTableParam "K Coefficient Table"
Public propertyStatic memberRbsPipeTypeParam "Pipe Type"
Public propertyStatic memberRbsPipeTypeValveLossCvfactorParam "Cv Coefficient"
Public propertyStatic memberRbsPipeValveLossCvfactorParam "Cv Coefficient"
Public propertyStatic memberRbsPipeVelocityParam "Velocity"
Public propertyStatic memberRbsPipeVolumeParam "Volume"
Public propertyStatic memberRbsPipeWallThickness "Wall Thickness"
Public propertyStatic memberRbsPipeWfuParam "WFU"
Public propertyStatic memberRbsPipingSystemTypeParam "System Type"
Public propertyStatic memberRbsPressureDrop "Pressure Drop"
Public propertyStatic memberRbsProjectConstructionTypeShadingfactorParam "Internal Shading Factor"
Public propertyStatic memberRbsProjectLocationParam "Location"
Public propertyStatic memberRbsProjectReporttypeParam "Report Type"
Public propertyStatic memberRbsReferenceFreesize "Free Size"
Public propertyStatic memberRbsReferenceInsulationThickness "Insulation Thickness": This parameter is obsolete. Use DUCT_INSULATION_THICKNESS and PIPE_INSULATION_THICKNESS.
Public propertyStatic memberRbsReferenceInsulationType "Insulation Type"
Public propertyStatic memberRbsReferenceLiningThickness "Lining Thickness"
Public propertyStatic memberRbsReferenceLiningType "Lining Type"
Public propertyStatic memberRbsReferenceOverallsize "Overall Size"
Public propertyStatic memberRbsReynoldsnumberParam "Reynolds number"
Public propertyStatic memberRbsRoomCoefficientUtilization "Coefficient of Utilization"
Public propertyStatic memberRbsRoutingPreferenceParam "Routing Preferences"
Public propertyStatic memberRbsSection "Section"
Public propertyStatic memberRbsSegmentDescriptionParam "Segment Description"
Public propertyStatic memberRbsServiceTypeParam "Building Service"
Public propertyStatic memberRbsShowProfileType "Show Round"
Public propertyStatic memberRbsSizeLock "Size Lock"
Public propertyStatic memberRbsStartLevelParam "Reference Level"
Public propertyStatic memberRbsStartOffsetParam "Start Middle Elevation"
Public propertyStatic memberRbsSystemAbbreviationParam "Abbreviation"
Public propertyStatic memberRbsSystemBaseElementParam "System Equipment"
Public propertyStatic memberRbsSystemClassificationParam "System Classification"
Public propertyStatic memberRbsSystemFlowConversionMethodParam "Flow Conversion Method"
Public propertyStatic memberRbsSystemNameParam "System Name"
Public propertyStatic memberRbsSystemNumElementsParam "Number of Elements"
Public propertyStatic memberRbsSystemRisedrop1linedropsymbolParam "Single Line Drop Symbol"
Public propertyStatic memberRbsSystemRisedrop1linerisesymbolParam "Single Line Rise Symbol"
Public propertyStatic memberRbsSystemRisedrop1lineteedownsymbolParam "Single Line Tee Down Symbol"
Public propertyStatic memberRbsSystemRisedrop1lineteeupsymbolParam "Single Line Tee Up Symbol"
Public propertyStatic memberRbsSystemRisedrop2linedropsymbolParam "Two Line Drop Symbol"
Public propertyStatic memberRbsSystemRisedrop2linerisesymbolParam "Two Line Rise Symbol"
Public propertyStatic memberRbsSystemRisedropParam "Rise / Drop Symbol"
Public propertyStatic memberRbsVelocity "Velocity"
Public propertyStatic memberRbsVelocityPressure "Velocity Pressure"
Public propertyStatic memberRbsVoltagetypeMaxvoltageParam "Maximum Voltage"
Public propertyStatic memberRbsVoltagetypeMinvoltageParam "Minimum Voltage"
Public propertyStatic memberRbsVoltagetypeVoltageParam "Actual Voltage"
Public propertyStatic memberRbsWireCircuitDescription "Circuit Description"
Public propertyStatic memberRbsWireCircuitLoadName "Circuit Load Name"
Public propertyStatic memberRbsWireConduitTypeParam "Conduit Type"
Public propertyStatic memberRbsWireInsulationParam "Insulation"
Public propertyStatic memberRbsWireMaterialParam "Material"
Public propertyStatic memberRbsWireMaxConductorSizeParam "Max Size"
Public propertyStatic memberRbsWireNeutralIncludedInBalancedLoadParam "Neutral Included in Balanced Load"
Public propertyStatic memberRbsWireNeutralModeParam "Neutral Size"
Public propertyStatic memberRbsWireNeutralMultiplierParam "Neutral Multiplier"
Public propertyStatic memberRbsWireNumConductorsParam "Number of Conductors"
Public propertyStatic memberRbsWireTemperatureRatingParam "Temperature Rating"
Public propertyStatic memberRebarAlignmentOptions "Bar Alignment"
Public propertyStatic memberRebarBarDeformationType "Deformation"
Public propertyStatic memberRebarBarDiameter "Bar Diameter"
Public propertyStatic memberRebarBarHookLengths "Hook Lengths"
Public propertyStatic memberRebarBarMaximumBendRadius "Maximum Bend Radius"
Public propertyStatic memberRebarBarSpliceLengths "Splice Lengths"
Public propertyStatic memberRebarBarStirrupBendDiameter "Stirrup/Tie Bend Diameter"
Public propertyStatic memberRebarBarStyle "Subcategory"
Public propertyStatic memberRebarConstraintsStatus "Rebar Constraint Status"
Public propertyStatic memberRebarContainerBarType "Bar Type"
Public propertyStatic memberRebarDistributionType "Distribution Type"
Public propertyStatic memberRebarElemBarSpacing "Spacing"
Public propertyStatic memberRebarElemEndtreatmentEnd "End Treatment At End"
Public propertyStatic memberRebarElemEndtreatmentStart "End Treatment At Start"
Public propertyStatic memberRebarElementRounding "Rounding Overrides"
Public propertyStatic memberRebarElementVisibility "View Visibility States"
Public propertyStatic memberRebarElemHookEndOrient "Hook Orientation At End"
Public propertyStatic memberRebarElemHookEndType "Hook At End"
Public propertyStatic memberRebarElemHookStartOrient "Hook Orientation At Start"
Public propertyStatic memberRebarElemHookStartType "Hook At Start"
Public propertyStatic memberRebarElemHookStyle "Style"
Public propertyStatic memberRebarElemHostMark "Host Mark"
Public propertyStatic memberRebarElemLayoutRule "Layout Rule"
Public propertyStatic memberRebarElemLength "Bar Length"
Public propertyStatic memberRebarElemQuantityOfBars "Quantity"
Public propertyStatic memberRebarElemScheduleMark "Schedule Mark"
Public propertyStatic memberRebarElemTotalLength "Total Bar Length"
Public propertyStatic memberRebarFreeFormHookEndPlaneAngle "Hook Orientation At End"
Public propertyStatic memberRebarFreeFormHookStartPlaneAngle "Hook Orientation At Start"
Public propertyStatic memberRebarGeometryType "Geometry"
Public propertyStatic memberRebarHookAngle "Hook Angle"
Public propertyStatic memberRebarHookLengthOverride "Override Hook Lengths"
Public propertyStatic memberRebarHookLineLenFactor "Extension Multiplier"
Public propertyStatic memberRebarHookRotationAtEnd "Hook Rotation At End"
Public propertyStatic memberRebarHookRotationAtEndSchedulesTagsFilters "Hook Rotation At End"
Public propertyStatic memberRebarHookRotationAtStart "Hook Rotation At Start"
Public propertyStatic memberRebarHookRotationAtStartSchedulesTagsFilters "Hook Rotation At Start"
Public propertyStatic memberRebarHookStyle "Style"
Public propertyStatic memberRebarHostCategory "Host Category"
Public propertyStatic memberRebarIncludeFirstBar "Include First Bar"
Public propertyStatic memberRebarIncludeLastBar "Include Last Bar"
Public propertyStatic memberRebarInstanceBarDiameter "Bar Diameter"
Public propertyStatic memberRebarInstanceBarModelDiameter "Model Bar Diameter"
Public propertyStatic memberRebarInstanceBendDiameter "Bend Diameter"
Public propertyStatic memberRebarInstanceStirrupTieAttachment "Stirrup/Tie Attachment"
Public propertyStatic memberRebarInternalMultiplanar "INTERNAL: Multiplanar"
Public propertyStatic memberRebarInternalMultiplanarArcConnector "INTERNAL: Multiplanar Arc Connector"
Public propertyStatic memberRebarInternalMultiplanarDuplicate "INTERNAL: Multiplanar Duplicate"
Public propertyStatic memberRebarInternalMultiplanarEndConnector "INTERNAL: Multiplanar End Connector"
Public propertyStatic memberRebarInternalMultiplanarStartConnector "INTERNAL: Multiplanar Start Connector"
Public propertyStatic memberRebarMaximSuffix "Maximum Suffix"
Public propertyStatic memberRebarMaximumNumber "Maximum Rebar Number"
Public propertyStatic memberRebarMaxLength "Maximum Bar Length"
Public propertyStatic memberRebarMinimSuffix "Minimum Suffix"
Public propertyStatic memberRebarMinimumNumber "Minimum Rebar Number"
Public propertyStatic memberRebarMinLength "Minimum Bar Length"
Public propertyStatic memberRebarModelBarDiameter "Model Bar Diameter"
Public propertyStatic memberRebarModifiedSet "Modified Rebar Set"
Public propertyStatic memberRebarNumber "Rebar Number"
Public propertyStatic memberRebarNumberSuffix "Rebar Number Suffix"
Public propertyStatic memberRebarQuanityByDistrib "Quantity By Rebar Set"
Public propertyStatic memberRebarShape "Shape"
Public propertyStatic memberRebarShapeAllowedBarTypes "Allowable Rebar Bar Types"
Public propertyStatic memberRebarShapeEndHookLength "End Hook Length"
Public propertyStatic memberRebarShapeEndHookOffset "End Hook Offset Length"
Public propertyStatic memberRebarShapeEndtreatmentEndType "End Treatment At End"
Public propertyStatic memberRebarShapeEndtreatmentStartType "End Treatment At Start"
Public propertyStatic memberRebarShapeHookEndType "Hook At End"
Public propertyStatic memberRebarShapeHookRotationAtEnd "Hook Rotation At End"
Public propertyStatic memberRebarShapeHookRotationAtStart "Hook Rotation At Start"
Public propertyStatic memberRebarShapeHookStartType "Hook At Start"
Public propertyStatic memberRebarShapeHookStyle "Style"
Public propertyStatic memberRebarShapeImage "Shape Image"
Public propertyStatic memberRebarShapeOutOfPlaneBendDiameter "Out of Plane Bend Diameter"
Public propertyStatic memberRebarShapeParamEndHookTanLen "End Tangent Hook Length"
Public propertyStatic memberRebarShapeParamStartHookTanLen "Start Tangent Hook Length"
Public propertyStatic memberRebarShapeSpiralBaseFinishingTurns "Base Finishing Turns"
Public propertyStatic memberRebarShapeSpiralHeight "Height"
Public propertyStatic memberRebarShapeSpiralPitch "Pitch"
Public propertyStatic memberRebarShapeSpiralTopFinishingTurns "Top Finishing Turns"
Public propertyStatic memberRebarShapeStartHookLength "Start Hook Length"
Public propertyStatic memberRebarShapeStartHookOffset "Start Hook Offset Length"
Public propertyStatic memberRebarShapeStirrupTieAttachment "Stirrup/Tie Attachment"
Public propertyStatic memberRebarSpliceLapLengthMultiplier "Lap Length Multiplier"
Public propertyStatic memberRebarSpliceShiftBars "Shift Bars"
Public propertyStatic memberRebarSpliceSpliceLinePosition "Splice Position"
Public propertyStatic memberRebarSpliceStaggerLengthMultiplier "Stagger Length Multiplier"
Public propertyStatic memberRebarStaggeredSet "Staggered Set"
Public propertyStatic memberRebarStaggerOffsetAtEnd "Offset At End"
Public propertyStatic memberRebarStaggerOffsetAtStart "Offset At Start"
Public propertyStatic memberRebarStandardBendDiameter "Standard Bend Diameter"
Public propertyStatic memberRebarStandardHookBendDiameter "Standard Hook Bend Diameter"
Public propertyStatic memberRebarSystemActiveBackDirn1 "Interior Major Direction"
Public propertyStatic memberRebarSystemActiveBackDirn2 "Interior Minor Direction"
Public propertyStatic memberRebarSystemActiveBottomDir1Generic "Bottom/Interior Major Direction"
Public propertyStatic memberRebarSystemActiveBottomDir2Generic "Bottom/Interior Minor Direction"
Public propertyStatic memberRebarSystemActiveBottomDirn1 "Bottom Major Direction"
Public propertyStatic memberRebarSystemActiveBottomDirn2 "Bottom Minor Direction"
Public propertyStatic memberRebarSystemActiveFrontDirn1 "Exterior Major Direction"
Public propertyStatic memberRebarSystemActiveFrontDirn2 "Exterior Minor Direction"
Public propertyStatic memberRebarSystemActiveTopDir1Generic "Top/Exterior Major Direction"
Public propertyStatic memberRebarSystemActiveTopDir2Generic "Top/Exterior Minor Direction"
Public propertyStatic memberRebarSystemActiveTopDirn1 "Top Major Direction"
Public propertyStatic memberRebarSystemActiveTopDirn2 "Top Minor Direction"
Public propertyStatic memberRebarSystemAddlBottomOffset "Additional Bottom Cover Offset"
Public propertyStatic memberRebarSystemAddlExteriorOffset "Additional Exterior Cover Offset"
Public propertyStatic memberRebarSystemAddlInteriorOffset "Additional Interior Cover Offset"
Public propertyStatic memberRebarSystemAddlTopOffset "Additional Top Cover Offset"
Public propertyStatic memberRebarSystemBarTypeBackDirn1 "Interior Major Bar Type"
Public propertyStatic memberRebarSystemBarTypeBackDirn2 "Interior Minor Bar Type"
Public propertyStatic memberRebarSystemBarTypeBottomDir1Generic "Bottom/Interior Major Bar Type"
Public propertyStatic memberRebarSystemBarTypeBottomDir2Generic "Bottom/Interior Minor Bar Type"
Public propertyStatic memberRebarSystemBarTypeBottomDirn1 "Bottom Major Bar Type"
Public propertyStatic memberRebarSystemBarTypeBottomDirn2 "Bottom Minor Bar Type"
Public propertyStatic memberRebarSystemBarTypeFrontDirn1 "Exterior Major Bar Type"
Public propertyStatic memberRebarSystemBarTypeFrontDirn2 "Exterior Minor Bar Type"
Public propertyStatic memberRebarSystemBarTypeTopDir1Generic "Top/Exterior Major Bar Type"
Public propertyStatic memberRebarSystemBarTypeTopDir2Generic "Top/Exterior Minor Bar Type"
Public propertyStatic memberRebarSystemBarTypeTopDirn1 "Top Major Bar Type"
Public propertyStatic memberRebarSystemBarTypeTopDirn2 "Top Minor Bar Type"
Public propertyStatic memberRebarSystemBottomMajorMatchesBottomMinor "Bottom Major and Minor Layers Match"
Public propertyStatic memberRebarSystemCoverBottom "Rebar Cover Bottom/Interior"
Public propertyStatic memberRebarSystemCoverSide "Rebar Cover Side/Edge"
Public propertyStatic memberRebarSystemCoverTop "Rebar Cover Top/Exterior"
Public propertyStatic memberRebarSystemHookOrientBackDirn1 "Interior Major Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientBackDirn2 "Interior Minor Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientBottomDirn1 "Bottom Major Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientBottomDirn2 "Bottom Minor Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientFrontDirn1 "Exterior Major Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientFrontDirn2 "Exterior Minor Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientTopDirn1 "Top Major Hook Orientation"
Public propertyStatic memberRebarSystemHookOrientTopDirn2 "Top Minor Hook Orientation"
Public propertyStatic memberRebarSystemHookTypeBackDirn1 "Interior Major Hook Type"
Public propertyStatic memberRebarSystemHookTypeBackDirn2 "Interior Minor Hook Type"
Public propertyStatic memberRebarSystemHookTypeBottomDirn1 "Bottom Major Hook Type"
Public propertyStatic memberRebarSystemHookTypeBottomDirn2 "Bottom Minor Hook Type"
Public propertyStatic memberRebarSystemHookTypeFrontDirn1 "Exterior Major Hook Type"
Public propertyStatic memberRebarSystemHookTypeFrontDirn2 "Exterior Minor Hook Type"
Public propertyStatic memberRebarSystemHookTypeTopDirn1 "Top Major Hook Type"
Public propertyStatic memberRebarSystemHookTypeTopDirn2 "Top Minor Hook Type"
Public propertyStatic memberRebarSystemLayerSummaryBottomDir1NoSpacing "Bottom/Interior Major (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryBottomDir1WithSpacing "Bottom/Interior Major"
Public propertyStatic memberRebarSystemLayerSummaryBottomDir2NoSpacing "Bottom/Interior Minor (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryBottomDir2WithSpacing "Bottom/Interior Minor"
Public propertyStatic memberRebarSystemLayerSummaryDir1NoSpacing "Major, Both Faces (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryDir1WithSpacing "Major, Both Faces"
Public propertyStatic memberRebarSystemLayerSummaryDir2NoSpacing "Minor, Both Faces (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryDir2WithSpacing "Minor, Both Faces"
Public propertyStatic memberRebarSystemLayerSummaryNoSpacing "Layer Summary (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryTopDir1NoSpacing "Top/Exterior Major (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryTopDir1WithSpacing "Top/Exterior Major"
Public propertyStatic memberRebarSystemLayerSummaryTopDir2NoSpacing "Top/Exterior Minor (Brief)"
Public propertyStatic memberRebarSystemLayerSummaryTopDir2WithSpacing "Top/Exterior Minor"
Public propertyStatic memberRebarSystemLayerSummaryWithSpacing "Layer Summary"
Public propertyStatic memberRebarSystemLayoutRule "Layout Rule"
Public propertyStatic memberRebarSystemNumberOfLinesBackDirn1 "Interior Major Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesBackDirn2 "Interior Minor Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesBottomDir1Generic "Bottom/Interior Major Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesBottomDir2Generic "Bottom/Interior Minor Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesBottomDirn1 "Bottom Major Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesBottomDirn2 "Bottom Minor Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesFrontDirn1 "Exterior Major Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesFrontDirn2 "Exterior Minor Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesTopDir1Generic "Top/Exterior Major Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesTopDir2Generic "Top/Exterior Minor Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesTopDirn1 "Top Major Number Of Lines"
Public propertyStatic memberRebarSystemNumberOfLinesTopDirn2 "Top Minor Number Of Lines"
Public propertyStatic memberRebarSystemOverride "Override Area Reinforcement Settings"
Public propertyStatic memberRebarSystemSpacingBackDirn1 "Interior Major Spacing"
Public propertyStatic memberRebarSystemSpacingBackDirn2 "Interior Minor Spacing"
Public propertyStatic memberRebarSystemSpacingBottomDir1Generic "Bottom/Interior Major Spacing"
Public propertyStatic memberRebarSystemSpacingBottomDir2Generic "Bottom/Interior Minor Spacing"
Public propertyStatic memberRebarSystemSpacingBottomDirn1 "Bottom Major Spacing"
Public propertyStatic memberRebarSystemSpacingBottomDirn2 "Bottom Minor Spacing"
Public propertyStatic memberRebarSystemSpacingFrontDirn1 "Exterior Major Spacing"
Public propertyStatic memberRebarSystemSpacingFrontDirn2 "Exterior Minor Spacing"
Public propertyStatic memberRebarSystemSpacingTopDir1Generic "Top/Exterior Major Spacing"
Public propertyStatic memberRebarSystemSpacingTopDir2Generic "Top/Exterior Minor Spacing"
Public propertyStatic memberRebarSystemSpacingTopDirn1 "Top Major Spacing"
Public propertyStatic memberRebarSystemSpacingTopDirn2 "Top Minor Spacing"
Public propertyStatic memberRebarSystemSpanactiveDirn1 "Bars In Major Direction"
Public propertyStatic memberRebarSystemSpanactiveDirn2 "Bars In Minor Direction"
Public propertyStatic memberRebarSystemSpanhookBottomDirn2 "Hook Angle Bottom"
Public propertyStatic memberRebarSystemSpanhookLeftDirn1 "Hook Angle Left"
Public propertyStatic memberRebarSystemSpanhookRightDirn1 "Hook Angle Right"
Public propertyStatic memberRebarSystemSpanhookTopDirn2 "Hook Angle Top"
Public propertyStatic memberRebarSystemTopMajorMatchesBottomMajor "Top and Bottom Major Layers Match"
Public propertyStatic memberRebarSystemTopMajorMatchesTopMinor "Top Major and Minor Layers Match"
Public propertyStatic memberRebarSystemTopMinorMatchesBottomMinor "Top and Bottom Minor Layers Match"
Public propertyStatic memberRebarWorkshopInstructions "Workshop Instructions"
Public propertyStatic memberRectMullionThick "Thickness"
Public propertyStatic memberRectMullionWidth1 "Width on side 1"
Public propertyStatic memberRectMullionWidth2 "Width on side 2"
Public propertyStatic memberReferenceBaseOnHost "Reference Base on Host"
Public propertyStatic memberReferencedView "Referenced View": The view referenced by a section or callout.
Public propertyStatic memberReferenceLineSubcategory "Subcategory"
Public propertyStatic memberReferenceOtherViewUiRefView "Reference View": This is used by the UI to allow selection of view reference.
Public propertyStatic memberReferenceOtherViewUiToggle "Reference Other View": This is used to determine whether reference other view is enable or not.
Public propertyStatic memberReferenceViewerAttrTag "View Reference Tag"
Public propertyStatic memberReferenceViewerTargetView "Target view"
Public propertyStatic memberReferenceViewerUiTargetFilter "Filter": This is used by the UI to filter the list of target views.
Public propertyStatic memberReferenceViewerUiTargetView "Target view": This is used by the UI to allow selection of target view. It allows the UI to set a filter that is incompatible with the current target view (REFERENCE_VIEWER_TARGET_VIEW).
Public propertyStatic memberRefTableElemName "Key Name"
Public propertyStatic memberRefTableParamName "Parameter Name"
Public propertyStatic memberReinEstBarLength "Estimated Total Bar Length"
Public propertyStatic memberReinEstBarVolume "Estimated Reinforcement Volume"
Public propertyStatic memberReinEstNumberOfBars "Estimated Number of Bars"
Public propertyStatic memberReinforcementVolume "Reinforcement Volume"
Public propertyStatic memberRelatedToMass "Related to Mass"
Public propertyStatic memberRelativeRoughness "Relative Roughness"
Public propertyStatic memberRenderPlantHeight "Height"
Public propertyStatic memberRenderPlantName "Plant Name"
Public propertyStatic memberRenderPlantTrimHeight "Plant Trim Height"
Public propertyStatic memberRenderRpcFilename "Render Appearance"
Public propertyStatic memberRenderRpcProperties "Render Appearance Properties"
Public propertyStatic memberRepeatingDetailElement "Detail"
Public propertyStatic memberRepeatingDetailInside "Inside"
Public propertyStatic memberRepeatingDetailLayout "Layout"
Public propertyStatic memberRepeatingDetailNumber "Number"
Public propertyStatic memberRepeatingDetailRotation "Detail Rotation"
Public propertyStatic memberRepeatingDetailSpacing "Spacing"
Public propertyStatic memberRevealProfileParam "Profile"
Public propertyStatic memberRevisionCloudRevision "Revision"
Public propertyStatic memberRevisionCloudRevisionDate "Revision Date"
Public propertyStatic memberRevisionCloudRevisionDescription "Revision Description"
Public propertyStatic memberRevisionCloudRevisionIssuedBy "Issued by"
Public propertyStatic memberRevisionCloudRevisionIssuedTo "Issued to"
Public propertyStatic memberRevisionCloudRevisionNum "Revision Number"
Public propertyStatic memberRevolutionEndAngle "End Angle"
Public propertyStatic memberRevolutionStartAngle "Start Angle"
Public propertyStatic memberRgbBParam "Blue value for RGB color spec. (for Use with XAML Data Template example)"
Public propertyStatic memberRgbGParam "Green value for RGB color spec. (for Use with XAML Data Template example)"
Public propertyStatic memberRgbRParam "Red value for RGB color spec. (for Use with XAML Data Template example)"
Public propertyStatic memberRoofAttrDefaultThicknessParam "Default Thickness"
Public propertyStatic memberRoofAttrThicknessParam "Thickness"
Public propertyStatic memberRoofBaseLevelParam "Base Level"
Public propertyStatic memberRoofConstraintLevelParam "Reference Level"
Public propertyStatic memberRoofConstraintOffsetParam "Level Offset"
Public propertyStatic memberRoofCurveHeightAtWall "Plate Offset From Base"
Public propertyStatic memberRoofCurveHeightOffset "Offset From Roof Base"
Public propertyStatic memberRoofCurveIsSlopeDefining "Defines Roof Slope"
Public propertyStatic memberRoofEaveCutParam "Rafter Cut"
Public propertyStatic memberRoofFacesLocation "Picked Faces Location"
Public propertyStatic memberRoofLevelOffsetParam "Base Offset From Level"
Public propertyStatic memberRoofRafterOrTrussParam "Rafter or Truss"
Public propertyStatic memberRoofSlope "Slope"
Public propertyStatic memberRoofStructureIdParam "Structure"
Public propertyStatic memberRoofUptoLevelOffsetParam "Cutoff Offset"
Public propertyStatic memberRoofUptoLevelParam "Cutoff Level"
Public propertyStatic memberRoomActualExhaustAirflowParam "Actual Exhaust Airflow"
Public propertyStatic memberRoomActualLightingLoadParam "Actual Lighting Load"
Public propertyStatic memberRoomActualLightingLoadPerAreaParam "Actual Lighting Load per area"
Public propertyStatic memberRoomActualPowerLoadParam "Actual Power Load"
Public propertyStatic memberRoomActualPowerLoadPerAreaParam "Actual Power Load per area"
Public propertyStatic memberRoomActualReturnAirflowParam "Actual Return Airflow"
Public propertyStatic memberRoomActualSupplyAirflowParam "Actual Supply Airflow"
Public propertyStatic memberRoomAirChangesPerHourParam "Air Changes per Hour"
Public propertyStatic memberRoomArea "Area"
Public propertyStatic memberRoomAreaPerPersonParam "Area per Person"
Public propertyStatic memberRoomBaseHeatLoadOnParam "Heat Load Values"
Public propertyStatic memberRoomBaseLightingLoadOnParam "Base Lighting Load on"
Public propertyStatic memberRoomBasePowerLoadOnParam "Base Power Load on"
Public propertyStatic memberRoomBaseReturnAirflowOnParam "Return Airflow"
Public propertyStatic memberRoomCalculatedCoolingLoadParam "Calculated Cooling Load"
Public propertyStatic memberRoomCalculatedCoolingLoadPerAreaParam "Calculated Cooling Load per area"
Public propertyStatic memberRoomCalculatedHeatingLoadParam "Calculated Heating Load"
Public propertyStatic memberRoomCalculatedHeatingLoadPerAreaParam "Calculated Heating Load per area"
Public propertyStatic memberRoomCalculatedSupplyAirflowParam "Calculated Supply Airflow"
Public propertyStatic memberRoomCalculatedSupplyAirflowPerAreaParam "Calculated Supply Airflow per area"
Public propertyStatic memberRoomCalculationPoint "Room Calculation Point"
Public propertyStatic memberRoomComputationHeight "Computation Height"
Public propertyStatic memberRoomComputationMethod "Computation"
Public propertyStatic memberRoomConditionTypeParam "Condition Type"
Public propertyStatic memberRoomConstructionSetParam "Construction Type"
Public propertyStatic memberRoomDepartment "Department"
Public propertyStatic memberRoomDesignCoolingLoadParam "Design Cooling Load"
Public propertyStatic memberRoomDesignExhaustAirflowParam "Specified Exhaust Airflow"
Public propertyStatic memberRoomDesignHeatingLoadParam "Design Heating Load"
Public propertyStatic memberRoomDesignLightingLoadParam "Specified Lighting Load"
Public propertyStatic memberRoomDesignLightingLoadPerAreaParam "Specified Lighting Load per area"
Public propertyStatic memberRoomDesignMechanicalLoadPerAreaParam "Design HVAC Load per area"
Public propertyStatic memberRoomDesignOtherLoadPerAreaParam "Design Other Load per area"
Public propertyStatic memberRoomDesignPowerLoadParam "Specified Power Load"
Public propertyStatic memberRoomDesignPowerLoadPerAreaParam "Specified Power Load per area"
Public propertyStatic memberRoomDesignReturnAirflowParam "Specified Return Airflow"
Public propertyStatic memberRoomDesignSupplyAirflowParam "Specified Supply Airflow"
Public propertyStatic memberRoomEditElectricalLoadsParam "Electrical Loads"
Public propertyStatic memberRoomEditPeopleLoadsParam "People"
Public propertyStatic memberRoomFinishBase "Base Finish"
Public propertyStatic memberRoomFinishCeiling "Ceiling Finish"
Public propertyStatic memberRoomFinishFloor "Floor Finish"
Public propertyStatic memberRoomFinishWall "Wall Finish"
Public propertyStatic memberRoomHeight "Unbounded Height"
Public propertyStatic memberRoomLevelId "Level"
Public propertyStatic memberRoomLightingLoadUnitsParam "Lighting Load Units"
Public propertyStatic memberRoomLowerOffset "Base Offset"
Public propertyStatic memberRoomName "Name"
Public propertyStatic memberRoomNumber "Number"
Public propertyStatic memberRoomNumberOfPeopleParam "Number of People"
Public propertyStatic memberRoomOccupancy "Occupancy"
Public propertyStatic memberRoomOccupancyUnitParam "Occupancy Unit"
Public propertyStatic memberRoomOutdoorAirflowParam "Outdoor Airflow"
Public propertyStatic memberRoomOutdoorAirflowStandardParam "Outdoor Air Method"
Public propertyStatic memberRoomOutdoorAirInfoParam "Outdoor Air Information"
Public propertyStatic memberRoomOutdoorAirPerAreaParam "Outdoor Air per Area"
Public propertyStatic memberRoomOutdoorAirPerPersonParam "Outdoor Air per Person"
Public propertyStatic memberRoomPeopleLatentHeatGainPerPersonParam "Latent Heat Gain per person"
Public propertyStatic memberRoomPeopleSensibleHeatGainPerPersonParam "Sensible Heat Gain per person"
Public propertyStatic memberRoomPeopleTotalHeatGainPerPersonParam "Total Heat Gain per person"
Public propertyStatic memberRoomPerimeter "Perimeter"
Public propertyStatic memberRoomPhase "Phase"
Public propertyStatic memberRoomPhaseId "Phase Id"
Public propertyStatic memberRoomPlenumLightingParam "Plenum Lighting Contribution"
Public propertyStatic memberRoomPowerLoadUnitsParam "Power Load Units"
Public propertyStatic memberRoomSpaceTypeParam "Space Type"
Public propertyStatic memberRoomTagOrientationParam "Orientation"
Public propertyStatic memberRoomUpperLevel "Upper Limit"
Public propertyStatic memberRoomUpperOffset "Limit Offset"
Public propertyStatic memberRoomVolume "Volume"
Public propertyStatic memberRouteAnalysisSettingsParam "Route Analysis Settings"
Public propertyStatic memberRoutingPreferenceParam "Routing Preference"
Public propertyStatic memberRvtHostLevel "Map Levels..."
Public propertyStatic memberRvtLevelOffset "Map Levels..."
Public propertyStatic memberRvtLinkFileNameWithoutExt "File Name"
Public propertyStatic memberRvtLinkInstanceName "Name"
Public propertyStatic memberRvtLinkInstanceProjectInformation "Project Information"
Public propertyStatic memberRvtLinkPhaseMap "Phase Mapping"
Public propertyStatic memberRvtLinkReferenceType "Reference Type"
Public propertyStatic memberRvtSourceLevel "Map Levels..."
Public propertyStatic memberScaleFactorParam "Scale"
Public propertyStatic memberScheduleBaseLevelOffsetParam "Base Offset"
Public propertyStatic memberScheduleBaseLevelParam "Base Level"
Public propertyStatic memberScheduleCategory "Category"
Public propertyStatic memberScheduleEmbeddedParam "Embedded Schedule"
Public propertyStatic memberScheduleFieldsParam "Fields"
Public propertyStatic memberScheduleFilterParam "Filter"
Public propertyStatic memberScheduleFormatParam "Formatting"
Public propertyStatic memberScheduleGroupParam "Sorting/Grouping"
Public propertyStatic memberScheduleLevelParam "Level"
Public propertyStatic memberScheduleResizeRows "Resize Rows"
Public propertyStatic memberScheduleRotationOnSheet "Rotation on Sheet"
Public propertyStatic memberScheduleRowHeightInput "Row Height"
Public propertyStatic memberScheduleSheetAppearanceParam "Appearance"
Public propertyStatic memberScheduleTopLevelOffsetParam "Top Offset"
Public propertyStatic memberScheduleTopLevelParam "Top Level"
Public propertyStatic memberScheduleTypeForBrowser "Schedule Type"
Public propertyStatic memberSectionAttrHeadTag "Section Head"
Public propertyStatic memberSectionAttrTailLength "Tail length"
Public propertyStatic memberSectionAttrTailTag "Section Tail"
Public propertyStatic memberSectionAttrTailWidth "Tail width"
Public propertyStatic memberSectionBrokenDisplayStyle "Broken Section Display Style"
Public propertyStatic memberSectionCoarserScalePulldownImperial "Hide at scales coarser than"
Public propertyStatic memberSectionCoarserScalePulldownMetric "Hide at scales coarser than"
Public propertyStatic memberSectionParentViewName "Parent View"
Public propertyStatic memberSectionShowInOneViewOnly "Show in"
Public propertyStatic memberSectionTag "Section Tag"
Public propertyStatic memberSeekItemId "Seek Item ID"
Public propertyStatic memberSelectionEditableOnly "Editable only"
Public propertyStatic memberSheetApprovedBy "Approved By"
Public propertyStatic memberSheetAssemblyAssemblyCode "Assembly: Assembly Code"
Public propertyStatic memberSheetAssemblyAssemblyDescription "Assembly: Assembly Description"
Public propertyStatic memberSheetAssemblyCost "Assembly: Cost"
Public propertyStatic memberSheetAssemblyDescription "Assembly: Description"
Public propertyStatic memberSheetAssemblyKeynote "Assembly: Keynote"
Public propertyStatic memberSheetAssemblyManufacturer "Assembly: Manufacturer"
Public propertyStatic memberSheetAssemblyModel "Assembly: Model"
Public propertyStatic memberSheetAssemblyName "Assembly: Name"
Public propertyStatic memberSheetAssemblyTypeComments "Assembly: Type Comments"
Public propertyStatic memberSheetAssemblyTypeMark "Assembly: Type Mark"
Public propertyStatic memberSheetAssemblyUrl "Assembly: URL"
Public propertyStatic memberSheetCheckedBy "Checked By"
Public propertyStatic memberSheetCollection "Sheet Collection"
Public propertyStatic memberSheetCollectionName "Name"
Public propertyStatic memberSheetCurrentRevision "Current Revision"
Public propertyStatic memberSheetCurrentRevisionDate "Current Revision Date"
Public propertyStatic memberSheetCurrentRevisionDescription "Current Revision Description"
Public propertyStatic memberSheetCurrentRevisionIssued "Current Revision Issued"
Public propertyStatic memberSheetCurrentRevisionIssuedBy "Current Revision Issued By"
Public propertyStatic memberSheetCurrentRevisionIssuedTo "Current Revision Issued To"
Public propertyStatic memberSheetDate "Date/Time Stamp"
Public propertyStatic memberSheetDesignedBy "Designed By"
Public propertyStatic memberSheetDrawnBy "Drawn By"
Public propertyStatic memberSheetFilePath "File Path"
Public propertyStatic memberSheetGuideGrid "Guide Grid"
Public propertyStatic memberSheetHeight "Sheet Height"
Public propertyStatic memberSheetIssueDate "Sheet Issue Date"
Public propertyStatic memberSheetKeyNumber "Sheet Key Number"
Public propertyStatic memberSheetName "Sheet Name"
Public propertyStatic memberSheetNumber "Sheet Number"
Public propertyStatic memberSheetRevisionsOnSheet "Revisions on Sheet"
Public propertyStatic memberSheetScale "Scale"
Public propertyStatic memberSheetScheduled "Appears In Sheet List"
Public propertyStatic memberSheetWidth "Sheet Width"
Public propertyStatic memberShowArrowheadToCutMark "Show Arrowhead to Cut Mark"
Public propertyStatic memberShowIconParam "Flag to display icon in Ribbon Combo Item"
Public propertyStatic memberShowTitle "Show Title"
Public propertyStatic memberSketchGridSpacingParam "Work Plane Grid Spacing"
Public propertyStatic memberSketchPlaneParam "Work Plane"
Public propertyStatic memberSlabEdgeMaterialParam "Material"
Public propertyStatic memberSlabEdgeProfileParam "Profile"
Public propertyStatic memberSlantedColumnBaseCutStyle "Base Cut Style"
Public propertyStatic memberSlantedColumnBaseExtension "Base Extension"
Public propertyStatic memberSlantedColumnGeometryTreatmentBase "Base Geometry Alignment"
Public propertyStatic memberSlantedColumnGeometryTreatmentTop "Top Geometry Alignment"
Public propertyStatic memberSlantedColumnTopCutStyle "Top Cut Style"
Public propertyStatic memberSlantedColumnTopExtension "Top Extension"
Public propertyStatic memberSlantedColumnTypeParam "Column Style"
Public propertyStatic memberSlopeArrowLevelEnd "Level at Head"
Public propertyStatic memberSlopeArrowLevelStart "Level at Tail"
Public propertyStatic memberSlopeEndHeight "Height Offset at Head"
Public propertyStatic memberSlopeStartHeight "Height Offset at Tail"
Public propertyStatic memberSpaceAirChangesPerHour "Air Changes per Hour"
Public propertyStatic memberSpaceAirflowPerAreaParam "Airflow per area"
Public propertyStatic memberSpaceArea "Area"
Public propertyStatic memberSpaceAreaPerPersonParam "Area per person"
Public propertyStatic memberSpaceAssocRoomName "Room Name"
Public propertyStatic memberSpaceAssocRoomNumber "Room Number"
Public propertyStatic memberSpaceCarpetingParam "Carpeting"
Public propertyStatic memberSpaceComposednameParam "Composed Name"
Public propertyStatic memberSpaceConditionType "Condition Type"
Public propertyStatic memberSpaceCoolingSetPoint "Cooling Set Point"
Public propertyStatic memberSpaceDehumidificationSetPoint "Dehumidification Set Point"
Public propertyStatic memberSpaceElecEquipmentRadiantPercentageParam "Electrical Equipment Radiant"
Public propertyStatic memberSpaceHeatingSetPoint "Heating Set Point"
Public propertyStatic memberSpaceHumidificationSetPoint "Humidification Set Point"
Public propertyStatic memberSpaceInfiltrationAirflow "Infiltration Airflow"
Public propertyStatic memberSpaceInfiltrationAirflowPerArea "Infiltration Airflow per area"
Public propertyStatic memberSpaceInfiltrationParam "Infiltration Airflow per area"
Public propertyStatic memberSpaceIsOccupiable "Occupiable"
Public propertyStatic memberSpaceIsPlenum "Plenum"
Public propertyStatic memberSpaceLightingLoadParam "Lighting Load"
Public propertyStatic memberSpaceLightingLoadPerAreaParam "Lighting Load per area"
Public propertyStatic memberSpaceLightingScheduleParam "Lighting Schedule"
Public propertyStatic memberSpaceNameParam "Name"
Public propertyStatic memberSpaceNumberOfPeople "Number of People"
Public propertyStatic memberSpaceNumberParam "Number"
Public propertyStatic memberSpaceOccupancyScheduleParam "Occupancy Schedule"
Public propertyStatic memberSpaceOutdoorAirflow "Outdoor Airflow"
Public propertyStatic memberSpaceOutdoorAirflowPerArea "Outdoor Airflow per area"
Public propertyStatic memberSpaceOutdoorAirflowPerPerson "Outdoor Airflow per person"
Public propertyStatic memberSpacePeopleActivityLevelParam "People Activity Level"
Public propertyStatic memberSpacePeopleLatentHeatGainPerPersonParam "Latent Heat Gain per person"
Public propertyStatic memberSpacePeopleLoadParam "Occupancy Load"
Public propertyStatic memberSpacePeopleSensibleHeatGainPerPersonParam "Sensible Heat Gain per person"
Public propertyStatic memberSpacePowerLoadParam "Power Load"
Public propertyStatic memberSpacePowerLoadPerAreaParam "Power Load per area"
Public propertyStatic memberSpacePowerScheduleParam "Power Schedule"
Public propertyStatic memberSpaceReferenceLevelParam "Reference Level"
Public propertyStatic memberSpaceTypeGbxml "Space Type (gbXML)"
Public propertyStatic memberSpaceVolume "Volume"
Public propertyStatic memberSpaceZoneName "Zone"
Public propertyStatic memberSpacingAppend "Append Position"
Public propertyStatic memberSpacingJustification "Justification"
Public propertyStatic memberSpacingJustificationHoriz "Justification"
Public propertyStatic memberSpacingJustificationn1 "Justification"
Public propertyStatic memberSpacingJustificationn2 "Justification"
Public propertyStatic memberSpacingJustificationU "Justification"
Public propertyStatic memberSpacingJustificationV "Justification"
Public propertyStatic memberSpacingJustificationVert "Justification"
Public propertyStatic memberSpacingLayout "Layout"
Public propertyStatic memberSpacingLayoutHoriz "Layout"
Public propertyStatic memberSpacingLayoutn1 "Layout"
Public propertyStatic memberSpacingLayoutn2 "Layout"
Public propertyStatic memberSpacingLayoutU "Layout"
Public propertyStatic memberSpacingLayoutV "Layout"
Public propertyStatic memberSpacingLayoutVert "Layout"
Public propertyStatic memberSpacingLength "Spacing"
Public propertyStatic memberSpacingLengthHoriz "Spacing"
Public propertyStatic memberSpacingLengthn1 "Spacing"
Public propertyStatic memberSpacingLengthn2 "Spacing"
Public propertyStatic memberSpacingLengthU "Distance"
Public propertyStatic memberSpacingLengthV "Distance"
Public propertyStatic memberSpacingLengthVert "Spacing"
Public propertyStatic memberSpacingNumDivisions "Number"
Public propertyStatic memberSpacingNumDivisionsHoriz "Number"
Public propertyStatic memberSpacingNumDivisionsn1 "Number"
Public propertyStatic memberSpacingNumDivisionsn2 "Number"
Public propertyStatic memberSpacingNumDivisionsU "Number"
Public propertyStatic memberSpacingNumDivisionsV "Number"
Public propertyStatic memberSpacingNumDivisionsVert "Number"
Public propertyStatic memberSpanDirInstParamAngle "Span Direction"
Public propertyStatic memberSpanDirSymParamBottom "Bottom"
Public propertyStatic memberSpanDirSymParamLeft "Left"
Public propertyStatic memberSpanDirSymParamRight "Right"
Public propertyStatic memberSpanDirSymParamTop "Top"
Public propertyStatic memberSpatialFieldMgrCurrentName "Analysis Configuration"
Public propertyStatic memberSpatialFieldMgrDescription "Description"
Public propertyStatic memberSpatialFieldMgrLegendHeight "Legend Height"
Public propertyStatic memberSpatialFieldMgrLegendHorOriginGap "Legend Horizontal Origin Gap"
Public propertyStatic memberSpatialFieldMgrLegendShowConfigName "Show Configuration Name"
Public propertyStatic memberSpatialFieldMgrLegendShowDescription "Show Description"
Public propertyStatic memberSpatialFieldMgrLegendTextType "Overall Legend Text"
Public propertyStatic memberSpatialFieldMgrLegendVertOriginGap "Legend Vertical Origin Gap"
Public propertyStatic memberSpatialFieldMgrLegendWidth "Legend Width"
Public propertyStatic memberSpatialFieldMgrRange "Data Range"
Public propertyStatic memberSpatialFieldMgrResultsVisibility "Results Visibility"
Public propertyStatic memberSpecifySlopeOrOffset "Specify "
Public propertyStatic memberSpliceByRulesMaxLength "Maximum bar length"
Public propertyStatic memberSpliceByRulesMinLength "Minimum bar length"
Public propertyStatic memberSpliceByRulesRunout "Runout"
Public propertyStatic memberSpliceLapLengthAtEnd "Lap Length at End"
Public propertyStatic memberSpliceLapLengthAtStart "Lap Length at Start"
Public propertyStatic memberSpliceTypeAtEnd "Splice at End"
Public propertyStatic memberSpliceTypeAtStart "Splice at Start"
Public propertyStatic memberSpotCoordinateBase "Coordinate Base"
Public propertyStatic memberSpotCoordinateBottomPrefix "Bottom Coordinate Prefix"
Public propertyStatic memberSpotCoordinateBottomSuffix "Bottom Coordinate Suffix"
Public propertyStatic memberSpotCoordinateElevationPrefix "Elevation Prefix"
Public propertyStatic memberSpotCoordinateElevationSuffix "Elevation Suffix"
Public propertyStatic memberSpotCoordinateIncludeElevation "Include Elevation"
Public propertyStatic memberSpotCoordinateTopPrefix "Top Coordinate Prefix"
Public propertyStatic memberSpotCoordinateTopSuffix "Top Coordinate Suffix"
Public propertyStatic memberSpotDimLeader "Leader"
Public propertyStatic memberSpotDimLeaderLine "Leader Line"
Public propertyStatic memberSpotDimStyleSlopeUnits "Units Format"
Public propertyStatic memberSpotDimStyleSlopeUnitsAlt "Alternate Units Format"
Public propertyStatic memberSpotElevBase "Elevation Base"
Public propertyStatic memberSpotElevBendLeader "Leader Shoulder"
Public propertyStatic memberSpotElevBotValue "Bottom Coordinate"
Public propertyStatic memberSpotElevDisplayElevations "Display Elevations"
Public propertyStatic memberSpotElevFlipTextVert "Auto Mirror"
Public propertyStatic memberSpotElevIndBottom "Bottom Indicator"
Public propertyStatic memberSpotElevIndElevation "Elevation Indicator"
Public propertyStatic memberSpotElevIndEw "East / West Indicator"
Public propertyStatic memberSpotElevIndNs "North / South Indicator"
Public propertyStatic memberSpotElevIndTop "Top Indicator"
Public propertyStatic memberSpotElevIndType "Indicator as Prefix / Suffix"
Public propertyStatic memberSpotElevIndTypeBottom "Bottom Indicator as Prefix/Suffix"
Public propertyStatic memberSpotElevIndTypeElevation "Elevation Indicator as Prefix/Suffix"
Public propertyStatic memberSpotElevIndTypeTop "Top Indicator as Prefix/Suffix"
Public propertyStatic memberSpotElevLeaderArrowhead "Leader Arrowhead"
Public propertyStatic memberSpotElevLinePen "Leader Line Weight"
Public propertyStatic memberSpotElevLowerPrefix "Lower Value Prefix"
Public propertyStatic memberSpotElevLowerSuffix "Lower Value Suffix"
Public propertyStatic memberSpotElevLowerValue "Lower Value"
Public propertyStatic memberSpotElevRelativeBase "Relative Base"
Public propertyStatic memberSpotElevRotateWithComponent "Rotate with Component"
Public propertyStatic memberSpotElevSingleOrUpperPrefix "Single/Upper Value Prefix"
Public propertyStatic memberSpotElevSingleOrUpperSuffix "Single/Upper Value Suffix"
Public propertyStatic memberSpotElevSingleOrUpperValue "Single/Upper Value"
Public propertyStatic memberSpotElevSymbol "Symbol"
Public propertyStatic memberSpotElevTextHorizOffset "Text Offset from Symbol"
Public propertyStatic memberSpotElevTextLocation "Text Location"
Public propertyStatic memberSpotElevTextOrientation "Text Orientation"
Public propertyStatic memberSpotElevTickMarkPen "Leader Arrowhead Line Weight"
Public propertyStatic memberSpotElevTopValue "Top Coordinate"
Public propertyStatic memberSpotSlopeLeaderLength "Leader Line Length"
Public propertyStatic memberSpotSlopeOffsetFromReference "Offset from Reference"
Public propertyStatic memberSpotSlopePrefix "Prefix"
Public propertyStatic memberSpotSlopeSlopeDirection "Slope Direction"
Public propertyStatic memberSpotSlopeSlopeRepresentation "Slope Representation"
Public propertyStatic memberSpotSlopeSuffix "Suffix"
Public propertyStatic memberSpotTextFromLeader "Text Offset from Leader"
Public propertyStatic memberSsePointBasetypeEnum "Point Base Type"
Public propertyStatic memberSsePointElevation "Elevation"
Public propertyStatic memberSsePointElevationBaseType "Elevation Base Type"
Public propertyStatic memberSsePointOffsetFromSnaps "Offset from Snaps"
Public propertyStatic memberSsePointOffsetFromSurface "Offset from Surface"
Public propertyStatic memberStairsActualNumberOfRisers "Actual Number of Risers": The total number of actually created risers in model
Public propertyStatic memberStairsActualNumRisers "Actual Number of Risers"
Public propertyStatic memberStairsActualRiserHeight "Actual Riser Height"
Public propertyStatic memberStairsActualTreadDepth "Actual Tread Depth"
Public propertyStatic memberStairsAttrBodyMaterial "Monolithic Material"
Public propertyStatic memberStairsAttrBreakSymInCutline "Break Symbol in Plan"
Public propertyStatic memberStairsAttrCalcEnabled "Calculation Rules"
Public propertyStatic memberStairsAttrCalcMax "Calculation Rules"
Public propertyStatic memberStairsAttrCalcMin "Calculation Rules"
Public propertyStatic memberStairsAttrEqResult "Calculation Rules"
Public propertyStatic memberStairsAttrFirstRiser "Begin with Riser"
Public propertyStatic memberStairsAttrLandingCarriage "Landing Carriage Height"
Public propertyStatic memberStairsAttrLandingsOverlapping "Landing Overlap"
Public propertyStatic memberStairsAttrLastRiser "End with Riser"
Public propertyStatic memberStairsAttrLeftSideStringer "Left Stringer"
Public propertyStatic memberStairsAttrMaxRiserHeight "Maximum Riser Height"
Public propertyStatic memberStairsAttrMinimumTreadDepth "Minimum Tread Depth"
Public propertyStatic memberStairsAttrMonolithicStairs "Monolithic Stairs"
Public propertyStatic memberStairsAttrNosingLength "Nosing Length"
Public propertyStatic memberStairsAttrNosingPlacement "Apply Nosing Profile"
Public propertyStatic memberStairsAttrNumMidStringers "Middle Stringers"
Public propertyStatic memberStairsAttrRightSideStringer "Right Stringer"
Public propertyStatic memberStairsAttrRiserAngle "Riser Angle"
Public propertyStatic memberStairsAttrRiserMaterial "Riser Material"
Public propertyStatic memberStairsAttrRiserMult "Riser Multiplier"
Public propertyStatic memberStairsAttrRisersPresent "Risers Present"
Public propertyStatic memberStairsAttrRiserThickness "Riser Thickness"
Public propertyStatic memberStairsAttrRiserTreadConnect "Riser to Tread Connection"
Public propertyStatic memberStairsAttrRiserType "Riser Type"
Public propertyStatic memberStairsAttrSideStringerTypeParam "Type of Side Stringers"
Public propertyStatic memberStairsAttrStairCalculator "Calculation Rules"
Public propertyStatic memberStairsAttrStairsBottom "Underside of Winder"
Public propertyStatic memberStairsAttrStairsCutOffset "Extend Below Base"
Public propertyStatic memberStairsAttrStringerCarriage "Stringer Carriage Height"
Public propertyStatic memberStairsAttrStringerHeight "Stringer Height"
Public propertyStatic memberStairsAttrStringerMaterial "Stringer Material"
Public propertyStatic memberStairsAttrStringerOffset "Open Stringer Offset"
Public propertyStatic memberStairsAttrStringerThickness "Stringer Thickness"
Public propertyStatic memberStairsAttrTextFont "Text Font"
Public propertyStatic memberStairsAttrTextSize "Text Size"
Public propertyStatic memberStairsAttrTreadFrontProfile "Nosing Profile"
Public propertyStatic memberStairsAttrTreadMaterial "Tread Material"
Public propertyStatic memberStairsAttrTreadMult "Tread Multiplier"
Public propertyStatic memberStairsAttrTreadThickness "Tread Thickness"
Public propertyStatic memberStairsAttrTreadWidth "Width"
Public propertyStatic memberStairsAttrTrimTop "Trim Stringers at Top"
Public propertyStatic memberStairsBaseLevel "Base Level": The base level of stairs
Public propertyStatic memberStairsBaseLevelParam "Base Level"
Public propertyStatic memberStairsBaseOffset "Base Offset"
Public propertyStatic memberStairsCurveType "Stairs Line Type"
Public propertyStatic memberStairsDbgShowAnnotationCutMark "Cut by Cut Plane"
Public propertyStatic memberStairsDbgShowBoundary2d "Show Stairs' Boundary 2D"
Public propertyStatic memberStairsDbgShowBoundary3d "Show Stairs' Boundary 3D"
Public propertyStatic memberStairsDbgShowLandingBoundary "Show Landing Boundary"
Public propertyStatic memberStairsDbgShowLandingFaces "Show Landing Faces"
Public propertyStatic memberStairsDbgShowLandingPath "Show Landing Path"
Public propertyStatic memberStairsDbgShowLeftRunBoundary2d "Show Run's Left Boundary 2D"
Public propertyStatic memberStairsDbgShowLeftRunBoundary3d "Show Run's Left Boundary 3D"
Public propertyStatic memberStairsDbgShowMonolithicSupportCorseGeom "Show Monolithic Support Corse Geometry"
Public propertyStatic memberStairsDbgShowMonolithicSupportGeom "Show Monolithic Support Geometry"
Public propertyStatic memberStairsDbgShowRightRunBoundary2d "Show Run's Right Boundary 2D"
Public propertyStatic memberStairsDbgShowRightRunBoundary3d "Show Run's Right Boundary 3D"
Public propertyStatic memberStairsDbgShowRunCorseGeom "Show Run Corse Geometry"
Public propertyStatic memberStairsDbgShowRunGeom "Show Run Geometry"
Public propertyStatic memberStairsDbgShowRunNosing "Show Run's Nosings"
Public propertyStatic memberStairsDbgShowRunOutlineForPlan "Show Run Outline For Plan"
Public propertyStatic memberStairsDbgShowRunPath2d "Show Run's Path 2D"
Public propertyStatic memberStairsDbgShowRunPath3d "Show Run's Path 3D"
Public propertyStatic memberStairsDbgShowRunRiser "Show Run's Risers"
Public propertyStatic memberStairsDbgShowSupportPath "Show Support Path"
Public propertyStatic memberStairsDbgShowTreadFaces "Show Run's Tread Faces"
Public propertyStatic memberStairsDbgShowTriserCorseGeom "Show Triser Corse Geometry"
Public propertyStatic memberStairsDbgShowTriserGeom "Show Triser Geometry"
Public propertyStatic memberStairsDesiredNumberOfRisers "Desired Number of Risers": The number of risers is calculated based on stairs height
Public propertyStatic memberStairsDesiredNumRisers "Desired Number of Risers"
Public propertyStatic memberStairsDownText "Down Text"
Public propertyStatic memberStairsEnableCalculationRuleChecking "Enable Calculator Rules Check": Enable calculation rule checking
Public propertyStatic memberStairsInstAlwaysUp "Show Up arrow in all views"
Public propertyStatic memberStairsInstDownArrowOn "Down arrow"
Public propertyStatic memberStairsInstDownLabelOn "Down label"
Public propertyStatic memberStairsInstDownLabelText "Down text"
Public propertyStatic memberStairsInstUpArrowOn "Up arrow"
Public propertyStatic memberStairsInstUpLabelOn "Up label"
Public propertyStatic memberStairsInstUpLabelText "Up text"
Public propertyStatic memberStairsLandingBaseElevation "Relative Height": Height
Public propertyStatic memberStairsLandingOverridden "Overridden": Overridden
Public propertyStatic memberStairsLandingStructural "Structural": Structural
Public propertyStatic memberStairsLandingThickness "Total Thickness": Thickness
Public propertyStatic memberStairsLandingtypeHasMonolithicSupport "Monolithic Support": Monolithic Support
Public propertyStatic memberStairsLandingtypeLandingMaterial "Monolithic Material": Landing Material
Public propertyStatic memberStairsLandingtypeStructure "Structure": Structure
Public propertyStatic memberStairsLandingtypeThickness "Monolithic Thickness": Default thickness
Public propertyStatic memberStairsLandingtypeTreadriserType "Type": Tread/Riser Type
Public propertyStatic memberStairsLandingtypeUseSameTriserAsRun "Same as Run": Same as Run
Public propertyStatic memberStairsMinAutomaticLandingDepth "Minimum Automatic Landing Depth": The minimum depth of automatic landing
Public propertyStatic memberStairsMultistoryTopLevelParam "Multistory Top Level"
Public propertyStatic memberStairsMultistoryUpToLevel "Multistory Top Level": The top level of multi-story stairs
Public propertyStatic memberStairsPathFullStepArrow "Full Step Arrow"
Public propertyStatic memberStairsPathStartExtension "Start Extension"
Public propertyStatic memberStairsPathStartFromRiser "Start from Riser"
Public propertyStatic memberStairsRailingAngledConnection "Angled Joins"
Public propertyStatic memberStairsRailingBalusterBottomAngle "Bottom Cut Angle"
Public propertyStatic memberStairsRailingBalusterFamily "Baluster Family"
Public propertyStatic memberStairsRailingBalusterHeight "Baluster Height"
Public propertyStatic memberStairsRailingBalusterIsPost "Post"
Public propertyStatic memberStairsRailingBalusterLength "Baluster Length"
Public propertyStatic memberStairsRailingBalusterOffset "Baluster Offset"
Public propertyStatic memberStairsRailingBalusterPlacement "Baluster Placement"
Public propertyStatic memberStairsRailingBalusterShape "Baluster Shape"
Public propertyStatic memberStairsRailingBalusterSlopeAngle "Slope Angle"
Public propertyStatic memberStairsRailingBalusterSpacing "Baluster Separation"
Public propertyStatic memberStairsRailingBalusterSpacingType "Baluster Spacing Type (Stair Railing Only)"
Public propertyStatic memberStairsRailingBalustersPerTread "Balusters Per Tread (Stair Railing Only)"
Public propertyStatic memberStairsRailingBalusterTopAngle "Top Cut Angle"
Public propertyStatic memberStairsRailingBalusterWidth "Baluster Width"
Public propertyStatic memberStairsRailingBaseLevelParam "Base Level"
Public propertyStatic memberStairsRailingConnection "Rail Connections"
Public propertyStatic memberStairsRailingHeight "Railing Height"
Public propertyStatic memberStairsRailingHeightOffset "Base Offset"
Public propertyStatic memberStairsRailingHeightShiftType "Use Landing Height Adjustment"
Public propertyStatic memberStairsRailingHeightShiftVal "Landing Height Adjustment"
Public propertyStatic memberStairsRailingPlacementOffset "Offset from Path"
Public propertyStatic memberStairsRailingRailHeight "Rail Height"
Public propertyStatic memberStairsRailingRailName "Name"
Public propertyStatic memberStairsRailingRailOffset "Rail Offset"
Public propertyStatic memberStairsRailingRailStructure "Rail Structure (Non-Continuous)"
Public propertyStatic memberStairsRailingShape "Rail Shape"
Public propertyStatic memberStairsRailingTangentConnection "Tangent Joins"
Public propertyStatic memberStairsRailingThickness "Railing Thickness"
Public propertyStatic memberStairsRailingWidth "Railing Width"
Public propertyStatic memberStairsRunActualNumberOfRisers "Actual Number of Risers": Actual Number of Risers
Public propertyStatic memberStairsRunActualNumberOfTreads "Actual Number of Treads": Actual Number of Treads
Public propertyStatic memberStairsRunActualRiserHeight "Actual Riser Height": Actual Riser Height
Public propertyStatic memberStairsRunActualRunWidth "Actual Run Width": Actual Run Width
Public propertyStatic memberStairsRunActualTreadDepth "Actual Tread Depth": Actual Tread Depth
Public propertyStatic memberStairsRunBeginWithRiser "Begin with Riser": Begin with Riser
Public propertyStatic memberStairsRunBottomElevation "Relative Base Height": Relative height to stairs bottom elevation
Public propertyStatic memberStairsRunCcw "CCW": Revert the run preview
Public propertyStatic memberStairsRunCenterMarkVisible "Center Mark Visible": Center Mark Visible
Public propertyStatic memberStairsRunCreateAutoLanding "With Automatic Landing": Create automatic landing
Public propertyStatic memberStairsRunEndWithRiser "End with Riser": End with Riser
Public propertyStatic memberStairsRunExtendBelowRiserBase "Extend Below Riser Base": Extend Below Base
Public propertyStatic memberStairsRunExtendBelowTreadBase "Extend Below Tread Base": Extend Below Tread Base
Public propertyStatic memberStairsRunHeight "Run Height": Run Height
Public propertyStatic memberStairsRunLocationpathJustfication "Location Line": Location Line
Public propertyStatic memberStairsRunOverridden "Overridden": Overridden
Public propertyStatic memberStairsRunStructural "Structural": Structural
Public propertyStatic memberStairsRunTopElevation "Relative Top Height": Top height of run
Public propertyStatic memberStairsRuntypeHasMonolithicSupport "Monolithic Support": Monolithic Support
Public propertyStatic memberStairsRuntypeRunMaterial "Monolithic Material": Material
Public propertyStatic memberStairsRuntypeStructuralDepth "Structural Depth": Structural Depth
Public propertyStatic memberStairsRuntypeStructure "Structure": Structure
Public propertyStatic memberStairsRuntypeTotalDepth "Total Depth": Total Depth
Public propertyStatic memberStairsRuntypeUndersideSurfaceType "Underside Surface": Underside Surface
Public propertyStatic memberStairsRunWidthMeasurement "Run Width Measurement": Run Width Measurement
Public propertyStatic memberStairsRunWinderBeginWithStraight "Begin with Straight Run": Winder begin with straight run
Public propertyStatic memberStairsRunWinderEndWithStraight "End with Straight Run": Winder end with straight run
Public propertyStatic memberStairsShowDownText "Show Down Text"
Public propertyStatic memberStairsShowUpText "Show Up Text"
Public propertyStatic memberStairsStairsHeight "Desired Stair Height": Stairs unconnected height
Public propertyStatic memberStairsStringersPresent "Stringer Position"
Public propertyStatic memberStairsSupportHorizontalOffset "Lateral Offset": Distance from center or edge of boundary
Public propertyStatic memberStairsSupportLandingsupportType "Landing Support Type": Landing Support Type
Public propertyStatic memberStairsSupportLowerEndCut "Lower End Cut": Lower End Cut
Public propertyStatic memberStairsSupportOverridden "Overridden": Overridden
Public propertyStatic memberStairsSupportTrimSupportUpper "Trim Support at Upper": Trim Support at Upper
Public propertyStatic memberStairsSupporttypeFlipSectionProfile "Flip Section Profile": Flip Section Profile
Public propertyStatic memberStairsSupporttypeMaterial "Material": Material
Public propertyStatic memberStairsSupporttypeSectionProfile "Section Profile": Section Profile
Public propertyStatic memberStairsSupporttypeStructuralDepth "Structural Depth": Structural Depth
Public propertyStatic memberStairsSupporttypeStructuralDepthOnLanding "Structural Depth On Landing": Structural Depth
Public propertyStatic memberStairsSupporttypeStructuralDepthOnRun "Structural Depth On Run": Structural Depth
Public propertyStatic memberStairsSupporttypeTopsideSurface "Topside Surface": Topside Surface
Public propertyStatic memberStairsSupporttypeTotalDepth "Total Depth": Total Depth
Public propertyStatic memberStairsSupporttypeUndersideSurface "Underside Surface": Underside Surface
Public propertyStatic memberStairsSupporttypeWidth "Width": Width
Public propertyStatic memberStairsSupportUpperEndCut "Upper End Cut": Upper End Cut
Public propertyStatic memberStairsSupportVerticalOffset "Vertical Offset": Distance of top plane of edge stringer relative to the plane connecting tread nosing
Public propertyStatic memberStairsTextOrientation "Orientation"
Public propertyStatic memberStairsTextType "Text Type"
Public propertyStatic memberStairsTopLevel "Top Level": The top level of stairs
Public propertyStatic memberStairsTopLevelParam "Top Level"
Public propertyStatic memberStairsTopOffset "Top Offset"
Public propertyStatic memberStairsTotalNumberOfRisers "Total Number of Risers": Total number of risers
Public propertyStatic memberStairsTotalNumberOfTreads "Total Number of Treads": Total number of treads
Public propertyStatic memberStairsTriserIsTypeOverridden "Overridden": (OBSOLETE) Indicate whether selected individual step is governed by default type setting.
Public propertyStatic memberStairsTriserNumberBaseIndex "Tread/Riser Start Number":
Public propertyStatic memberStairsTriserRiserMark "Riser Mark": (OBSOLETE)
Public propertyStatic memberStairsTriserRiserNumber "Riser Number": Count the sequential number of riser in the stair.
Public propertyStatic memberStairsTriserTreadMark "Tread Mark": (OBSOLETE)
Public propertyStatic memberStairsTriserTreadNumber "Tread Number": Count the sequential number of tread in the stair.
Public propertyStatic memberStairsTrisertypeBackNosing "Back Nosing": (OBSOLETE)
Public propertyStatic memberStairsTrisertypeFrontNosing "Front Nosing": (OBSOLETE)
Public propertyStatic memberStairsTrisertypeLeftNosing "Left Nosing": (OBSOLETE)
Public propertyStatic memberStairsTrisertypeNosingLength "Nosing Length"
Public propertyStatic memberStairsTrisertypeNosingPlacement "Apply Nosing Profile"
Public propertyStatic memberStairsTrisertypeNosingProfile "Nosing Profile"
Public propertyStatic memberStairsTrisertypeRightNosing "Right Nosing": (OBSOLETE)
Public propertyStatic memberStairsTrisertypeRiser "Riser"
Public propertyStatic memberStairsTrisertypeRiserIsSlanted "Slanted"
Public propertyStatic memberStairsTrisertypeRiserMaterial "Riser Material"
Public propertyStatic memberStairsTrisertypeRiserProfile "Riser Profile"
Public propertyStatic memberStairsTrisertypeRiserStyle "Riser Type": (OBSOLETE)
Public propertyStatic memberStairsTrisertypeRiserThickness "Riser Thickness"
Public propertyStatic memberStairsTrisertypeRiserTreadConnection "Riser To Tread Connection"
Public propertyStatic memberStairsTrisertypeTread "Tread"
Public propertyStatic memberStairsTrisertypeTreadMaterial "Tread Material"
Public propertyStatic memberStairsTrisertypeTreadProfile "Tread Profile"
Public propertyStatic memberStairsTrisertypeTreadThickness "Tread Thickness"
Public propertyStatic memberStairstypeCalcRuleMaxResult "Max. Result": Calculation Rule Max Result
Public propertyStatic memberStairstypeCalcRuleMinResult "Min. Result": Calculation Rule Min Result
Public propertyStatic memberStairstypeCalcRuleRiserMultiplier "Riser Multiplier": Calculation Rule Riser Multiplier
Public propertyStatic memberStairstypeCalcRuleTargetResult "Target Result": Calculation Rule Target Result
Public propertyStatic memberStairstypeCalcRuleTreadMultiplier "Tread Multiplier": Calculation Rule Tread Multiplier
Public propertyStatic memberStairstypeCalculationRules "Calculation Rules": Calculation Rules
Public propertyStatic memberStairstypeConstructionMethod "Construction Method":
Public propertyStatic memberStairstypeCutmarkType "Cut Mark Type": Cut Mark Type
Public propertyStatic memberStairstypeGeomunjoinedEndCutStyle "Connection Method": Cut Style for Geometrically Unjoined End
Public propertyStatic memberStairstypeHasIntermediateSupport "Middle Support": Whether stairs is assembled
Public propertyStatic memberStairstypeHasLeftSupport "Left Support":
Public propertyStatic memberStairstypeHasRightSupport "Right Support":
Public propertyStatic memberStairstypeIntermediateSupportType "Middle Support Type": Intermediate Support Type
Public propertyStatic memberStairstypeIsAssembledStairs "Assembled Stair": Whether stairs is assembled
Public propertyStatic memberStairstypeLandingType "Landing Type": Landing Type
Public propertyStatic memberStairstypeLeftSideSupportType "Left Support Type": Left Side Support Type
Public propertyStatic memberStairstypeLeftSupportLateralOffset "Left Lateral Offset":
Public propertyStatic memberStairstypeMaximumRiserHeight "Max. Riser Height": Maximum Riser Height
Public propertyStatic memberStairstypeMinimumRunWidth "Minimum Run Width": Minimum Run Width
Public propertyStatic memberStairstypeMinimumTreadDepth "Min. Tread Depth": Minimum Tread Depth
Public propertyStatic memberStairstypeMinimumTreadWidthInsideBoundary "Min. Tread Depth on Winder Inner Boundary": Minimum Tread Width on Inside Boundary
Public propertyStatic memberStairstypeNotchCustomWidth "Custom":
Public propertyStatic memberStairstypeNotchExtension "Notch Extension":
Public propertyStatic memberStairstypeNotchHorizontalGap "Horizontal Gap Distance":
Public propertyStatic memberStairstypeNotchThickness "Notch Thickness":
Public propertyStatic memberStairstypeNotchVerticalGap "Vertical Gap Distance":
Public propertyStatic memberStairstypeNotchWidth "Notch Width":
Public propertyStatic memberStairstypeNumberOfIntermediateSupports "Middle Support Number": Number of intermediate supports
Public propertyStatic memberStairstypeRightSideSupportType "Right Support Type": Right Side Support Type
Public propertyStatic memberStairstypeRightSupportLateralOffset "Right Lateral Offset":
Public propertyStatic memberStairstypeRunType "Run Type": Run Type
Public propertyStatic memberStairstypeShowCutline "Show Cut Line in Plan": Show Cut Line in Plan
Public propertyStatic memberStairstypeShowStairPath "Show Stair Path in Plan": Show Stair Path in Plan
Public propertyStatic memberStairstypeShowUpdown "Show Up/Down in Plan": Show Up/Down in Plan
Public propertyStatic memberStairstypeWinderStepFrontMeasurement "Winder Algorithm": Winder Algorithm
Public propertyStatic memberStairsUpText "Up Text"
Public propertyStatic memberStairsWinderpatternFilletInsideCorner "Fillet on Corner": Fillet on inside corner
Public propertyStatic memberStairsWinderpatternMinimumWidthCorner "Minimum Width on Inside Boundary": Minimum Width on Inside Boundary
Public propertyStatic memberStairsWinderpatternMinimumWidthInsideWalkline "Minimum Width on Inside Walk Line": Minimum width on inside walkline
Public propertyStatic memberStairsWinderpatternNumberOfStraightStepsAtBegin "Parallel Treads at Start": Number of straight steps at the begin of winder
Public propertyStatic memberStairsWinderpatternNumberOfStraightStepsAtEnd "Parallel Treads at End": Number of straight steps at the begin of winder
Public propertyStatic memberStairsWinderpatternRadiusInterior "Fillet Radius": The fillet corner radius on the interior boundary
Public propertyStatic memberStairsWinderpatternStairPathOffset "Inside Walk Line Offset": The offset from inside walk line to interior boundary
Public propertyStatic memberStairsWinderpatternWinderStyle "Winder Style": Winder Style
Public propertyStatic memberStartExtension "Start Extension"
Public propertyStatic memberStartJoinCutback "Start Join Cutback"
Public propertyStatic memberStartSymbolType "Start Symbol Type"
Public propertyStatic memberStartYJustification "Start y Justification"
Public propertyStatic memberStartYOffsetValue "Start y Offset Value"
Public propertyStatic memberStartZJustification "Start z Justification"
Public propertyStatic memberStartZOffsetValue "Start z Offset Value"
Public propertyStatic memberSteelElemAnchorAssembly "Assembly"
Public propertyStatic memberSteelElemAnchorDiameter "Diameter"
Public propertyStatic memberSteelElemAnchorGrade "Grade"
Public propertyStatic memberSteelElemAnchorLength "Length"
Public propertyStatic memberSteelElemAnchorOrientation "Anchor Orientation"
Public propertyStatic memberSteelElemAnchorStandard "Standard"
Public propertyStatic memberSteelElemAnchorTotalWeight "Total Weight"
Public propertyStatic memberSteelElemBoltAssembly "Assembly"
Public propertyStatic memberSteelElemBoltCoating "Coating"
Public propertyStatic memberSteelElemBoltDiameter "Diameter"
Public propertyStatic memberSteelElemBoltFinishCalculationAtGap "Finish Calculation At Gap"
Public propertyStatic memberSteelElemBoltGrade "Grade"
Public propertyStatic memberSteelElemBoltGripLength "Grip Length"
Public propertyStatic memberSteelElemBoltGripLengthIncrease "Grip Length Increase"
Public propertyStatic memberSteelElemBoltInverted "Inverted"
Public propertyStatic memberSteelElemBoltLength "Bolt Length"
Public propertyStatic memberSteelElemBoltLocation "Location"
Public propertyStatic memberSteelElemBoltStandard "Standard"
Public propertyStatic memberSteelElemBoltTotalWeight "Total Weight"
Public propertyStatic memberSteelElemCoating "Coating"
Public propertyStatic memberSteelElemContourGapWidth "Gap Width"
Public propertyStatic memberSteelElemContourSide1dist "Boundary distance 1"
Public propertyStatic memberSteelElemContourSide2dist "Boundary distance 2"
Public propertyStatic memberSteelElemCopeAroundAxis "Around beam axis"
Public propertyStatic memberSteelElemCopeAxisAngle "Tilt angle"
Public propertyStatic memberSteelElemCopeDistanceAxis "Distance from axis"
Public propertyStatic memberSteelElemCopeWidthx "Cutback"
Public propertyStatic memberSteelElemCopeXAngle "Cross-section rotation"
Public propertyStatic memberSteelElemCopeZAngle "Plan rotation"
Public propertyStatic memberSteelElemCutLength "Cut Length"
Public propertyStatic memberSteelElemCutType "Type"
Public propertyStatic memberSteelElemExactWeight "Exact Weight"
Public propertyStatic memberSteelElemHoleAlpha "Taper Angle"
Public propertyStatic memberSteelElemHoleAngle "Chamfer angle"
Public propertyStatic memberSteelElemHoleBackTaperThread "Back taper thread"
Public propertyStatic memberSteelElemHoleDefinition "Hole Definition"
Public propertyStatic memberSteelElemHoleDepth "Hole Depth"
Public propertyStatic memberSteelElemHoleDepthOfBoltHead "Depth of bolt head"
Public propertyStatic memberSteelElemHoleDiameter "Diameter"
Public propertyStatic memberSteelElemHoleHeadDiameter "Head diameter"
Public propertyStatic memberSteelElemHoleSlotDirection "Along side 1"
Public propertyStatic memberSteelElemHoleSlotLength "Length of the slot"
Public propertyStatic memberSteelElemHoleTapping "Right-handed thread"
Public propertyStatic memberSteelElemHoleTappingHole "Tapping hole"
Public propertyStatic memberSteelElemHoleType "Type"
Public propertyStatic memberSteelElemMark "Assembly Mark"
Public propertyStatic memberSteelElemPaintArea "Paint Area"
Public propertyStatic memberSteelElemParamBoringout "Boring out"
Public propertyStatic memberSteelElemParamRadius "Radius"
Public propertyStatic memberSteelElemPatternEdgeDistanceX "Edge distance on side 1"
Public propertyStatic memberSteelElemPatternEdgeDistanceY "Edge distance on side 2"
Public propertyStatic memberSteelElemPatternIntermediateDistanceX "Intermediate distance on side 1"
Public propertyStatic memberSteelElemPatternIntermediateDistanceY "Intermediate distance on side 2"
Public propertyStatic memberSteelElemPatternNumber "Number"
Public propertyStatic memberSteelElemPatternNumberX "Number on side 1"
Public propertyStatic memberSteelElemPatternNumberY "Number on side 2"
Public propertyStatic memberSteelElemPatternRadius "Radius"
Public propertyStatic memberSteelElemPatternTotalLength "Length on side 1"
Public propertyStatic memberSteelElemPatternTotalWidth "Length on side 2"
Public propertyStatic memberSteelElemPlateArea "Area"
Public propertyStatic memberSteelElemPlateExactWeight "Exact Weight"
Public propertyStatic memberSteelElemPlateJustification "Justification"
Public propertyStatic memberSteelElemPlateLength "Length"
Public propertyStatic memberSteelElemPlatePaintArea "Paint Area"
Public propertyStatic memberSteelElemPlateShortenAngle "Angle"
Public propertyStatic memberSteelElemPlateShortenCutstraight "Cut straight"
Public propertyStatic memberSteelElemPlateShortenSuction "Suction"
Public propertyStatic memberSteelElemPlateThickness "Thickness"
Public propertyStatic memberSteelElemPlateType "Type"
Public propertyStatic memberSteelElemPlateVolume "Volume"
Public propertyStatic memberSteelElemPlateWeight "Weight"
Public propertyStatic memberSteelElemPlateWidth "Width"
Public propertyStatic memberSteelElemProfileLength "Length"
Public propertyStatic memberSteelElemProfileType "Profile Type"
Public propertyStatic memberSteelElemProfileVolume "Volume"
Public propertyStatic memberSteelElemShearstudDiameter "Diameter"
Public propertyStatic memberSteelElemShearstudGrade "Grade"
Public propertyStatic memberSteelElemShearstudLength "Length"
Public propertyStatic memberSteelElemShearstudStandard "Standard"
Public propertyStatic memberSteelElemShearstudTotalWeight "Total Weight"
Public propertyStatic memberSteelElemShortenAngley "Angle along height"
Public propertyStatic memberSteelElemShortenAnglez "Angle along width"
Public propertyStatic memberSteelElemShortenReflength "Length"
Public propertyStatic memberSteelElemSinglePartMark "Single Part Mark"
Public propertyStatic memberSteelElemWeight "Weight"
Public propertyStatic memberSteelElemWeldContinuous "Continuous"
Public propertyStatic memberSteelElemWeldDoubleEffectivethroat "Double Effective Throat"
Public propertyStatic memberSteelElemWeldDoublePrepdepth "Double Preparation Depth"
Public propertyStatic memberSteelElemWeldDoubleRootopening "Double Root Opening"
Public propertyStatic memberSteelElemWeldDoubleSurfaceshape "Double Surface Shape"
Public propertyStatic memberSteelElemWeldDoubleText "Double Text"
Public propertyStatic memberSteelElemWeldDoubleThickness "Double Thickness"
Public propertyStatic memberSteelElemWeldDoubleType "Double Type"
Public propertyStatic memberSteelElemWeldDoubleWeldprep "Double Weld preparation"
Public propertyStatic memberSteelElemWeldLength "Length"
Public propertyStatic memberSteelElemWeldLocation "Location"
Public propertyStatic memberSteelElemWeldMainEffectivethroat "Main Effective Throat"
Public propertyStatic memberSteelElemWeldMainPrepdepth "Main Preparation Depth"
Public propertyStatic memberSteelElemWeldMainRootopening "Main Root Opening"
Public propertyStatic memberSteelElemWeldMainSurfaceshape "Surface Shape"
Public propertyStatic memberSteelElemWeldMainText "Main Text"
Public propertyStatic memberSteelElemWeldMainThickness "Main Thickness"
Public propertyStatic memberSteelElemWeldMainType "Main Type"
Public propertyStatic memberSteelElemWeldMainWeldprep "Main Weld preparation"
Public propertyStatic memberSteelElemWeldPitch "Pitch"
Public propertyStatic memberSteelElemWeldPrefix "Prefix"
Public propertyStatic memberSteelElemWeldTextModule "Text module"
Public propertyStatic memberSteelElemXDistance "Side 1"
Public propertyStatic memberSteelElemYDistance "Side 2"
Public propertyStatic memberSteelElemZclipType "Boundary"
Public propertyStatic memberStiffenerClassification "Classification"
Public propertyStatic memberStructConnectionApplyTo "Apply to"
Public propertyStatic memberStructConnectionBeamEnd "End Connection"
Public propertyStatic memberStructConnectionBeamStart "Start Connection"
Public propertyStatic memberStructConnectionColumnBase "Base Connection"
Public propertyStatic memberStructConnectionColumnTop "Top Connection"
Public propertyStatic memberStructConnectionCutback "Automatic Cutback for Beams and Braces"
Public propertyStatic memberStructConnectionTypeName "Name"
Public propertyStatic memberStructFramJoinStatus "Join Status"
Public propertyStatic memberStructuralAnalyticalBeamHorizontalProjectionPlane "Horizontal Projection"
Public propertyStatic memberStructuralAnalyticalBeamRigidLink "Analytical Links"
Public propertyStatic memberStructuralAnalyticalColumnHorizontalProjectionPlane "Horizontal Projection"
Public propertyStatic memberStructuralAnalyticalColumnRigidLink "Analytical Links"
Public propertyStatic memberStructuralAnalyticalHardPoints "Use hard-points"
Public propertyStatic memberStructuralAnalyticalModel "Enable Analytical Model"
Public propertyStatic memberStructuralAnalyticalProjectFloorPlane "Vertical Projection"
Public propertyStatic memberStructuralAnalyticalProjectMemberPlane "Vertical Projection"
Public propertyStatic memberStructuralAnalyticalProjectMemberPlaneColumnBottom "Bottom Vertical Projection"
Public propertyStatic memberStructuralAnalyticalProjectMemberPlaneColumnTop "Top Vertical Projection"
Public propertyStatic memberStructuralAnalyticalTessDeviation "Maximum discretized offset"
Public propertyStatic memberStructuralAnalyticalTessellate "Approximate curve"
Public propertyStatic memberStructuralAnalyzesAs "Analyze As"
Public propertyStatic memberStructuralAssetParam "Physical Material Asset"
Public propertyStatic memberStructuralAttachmentBaseDistance "Base Attachment Distance"
Public propertyStatic memberStructuralAttachmentBaseRatio "Base Attachment Ratio"
Public propertyStatic memberStructuralAttachmentBaseReferencedend "Base Attachment Referenced End"
Public propertyStatic memberStructuralAttachmentBaseType "Base Attachment Type"
Public propertyStatic memberStructuralAttachmentEndLevelReference "End Attachment Level Reference"
Public propertyStatic memberStructuralAttachmentEndRefelementEnd "End of Attachment to Reference Element"
Public propertyStatic memberStructuralAttachmentEndType "End Attachment Type"
Public propertyStatic memberStructuralAttachmentEndValueDistance "End Attachment Distance"
Public propertyStatic memberStructuralAttachmentEndValueElevation "End Attachment Elevation"
Public propertyStatic memberStructuralAttachmentEndValueRatio "End attachment ratio"
Public propertyStatic memberStructuralAttachmentStartLevelReference "Start Attachment Level Reference"
Public propertyStatic memberStructuralAttachmentStartRefelementEnd "Start of Attachment to Reference Element"
Public propertyStatic memberStructuralAttachmentStartType "Start Attachment Type"
Public propertyStatic memberStructuralAttachmentStartValueDistance "Start Attachment Distance"
Public propertyStatic memberStructuralAttachmentStartValueElevation "Start Attachment Elevation"
Public propertyStatic memberStructuralAttachmentStartValueRatio "Start Attachment Ratio"
Public propertyStatic memberStructuralAttachmentTopDistance "Top Attachment Distance"
Public propertyStatic memberStructuralAttachmentTopRatio "Top Attachment Ratio"
Public propertyStatic memberStructuralAttachmentTopReferencedend "Top Attachment Referenced End"
Public propertyStatic memberStructuralAttachmentTopType "Top Attachment Type"
Public propertyStatic memberStructuralBeamCutbackForColumn "Beam cutback in plan"
Public propertyStatic memberStructuralBeamEnd0Elevation "Start Level Offset"
Public propertyStatic memberStructuralBeamEnd1Elevation "End Level Offset"
Public propertyStatic memberStructuralBeamEndAttachmentDistance "End Attachment Distance"
Public propertyStatic memberStructuralBeamEndAttachmentRefcolumnEnd "End of Attachment to Reference Column"
Public propertyStatic memberStructuralBeamEndAttachmentType "End Attachment Type"
Public propertyStatic memberStructuralBeamEndSupport "Beam End Pocket Seat"
Public propertyStatic memberStructuralBeamOrientation "Orientation"
Public propertyStatic memberStructuralBeamStartAttachmentDistance "Start Attachment Distance"
Public propertyStatic memberStructuralBeamStartAttachmentRefcolumnEnd "Start of Attachment to Reference Column"
Public propertyStatic memberStructuralBeamStartAttachmentType "Start Attachment Type"
Public propertyStatic memberStructuralBeamStartSupport "Beam Start Pocket Seat"
Public propertyStatic memberStructuralBendDirAngle "Cross-Section Rotation"
Public propertyStatic memberStructuralBottomReleaseFx "Base Fx"
Public propertyStatic memberStructuralBottomReleaseFy "Base Fy"
Public propertyStatic memberStructuralBottomReleaseFz "Base Fz"
Public propertyStatic memberStructuralBottomReleaseMx "Base Mx"
Public propertyStatic memberStructuralBottomReleaseMy "Base My"
Public propertyStatic memberStructuralBottomReleaseMz "Base Mz"
Public propertyStatic memberStructuralBottomReleaseType "Base Release"
Public propertyStatic memberStructuralBraceRepresentation "Representation Type"
Public propertyStatic memberStructuralCamber "Camber Size"
Public propertyStatic memberStructuralConnectionApprovalStatus "Approval Status"
Public propertyStatic memberStructuralConnectionCodeCheckingStatus "Code Checking Status"
Public propertyStatic memberStructuralConnectionEditRangesOfApplicability "Modify Ranges of applicability"
Public propertyStatic memberStructuralConnectionEditType "Modify Parameters"
Public propertyStatic memberStructuralConnectionInputElements "Input Elements"
Public propertyStatic memberStructuralConnectionModifyConnectionParameters "Detailed Parameters"
Public propertyStatic memberStructuralConnectionNobleStatus "Noble Status"
Public propertyStatic memberStructuralConnectionOverrideType "Override by Instance"
Public propertyStatic memberStructuralConnectionSymbol "Connection Symbol"
Public propertyStatic memberStructuralCopingDistance "Coping Distance"
Public propertyStatic memberStructuralDisplayInHiddenViews "Display in Hidden Views"
Public propertyStatic memberStructuralDisplayInHiddenViewsColumn "Display in Hidden Views"
Public propertyStatic memberStructuralDisplayInHiddenViewsFraming "Display in Hidden Views"
Public propertyStatic memberStructuralElevationAtBottom "Elevation at Bottom"
Public propertyStatic memberStructuralElevationAtBottomCore "Elevation at Bottom Core"
Public propertyStatic memberStructuralElevationAtBottomSurvey "Elevation at Bottom Survey"
Public propertyStatic memberStructuralElevationAtTop "Elevation at Top"
Public propertyStatic memberStructuralElevationAtTopCore "Elevation at Top Core"
Public propertyStatic memberStructuralElevationAtTopSurvey "Elevation at Top Survey"
Public propertyStatic memberStructuralEndReleaseFx "End Fx"
Public propertyStatic memberStructuralEndReleaseFy "End Fy"
Public propertyStatic memberStructuralEndReleaseFz "End Fz"
Public propertyStatic memberStructuralEndReleaseMx "End Mx"
Public propertyStatic memberStructuralEndReleaseMy "End My"
Public propertyStatic memberStructuralEndReleaseMz "End Mz"
Public propertyStatic memberStructuralEndReleaseType "End Release"
Public propertyStatic memberStructuralFamilyCodeName "Code Name"
Public propertyStatic memberStructuralFamilyNameKey "Family Name Key"
Public propertyStatic memberStructuralFloorAnalyzesAs "Analyze As"
Public propertyStatic memberStructuralFloorCoreThickness "Core Thickness"
Public propertyStatic memberStructuralFoundationLength "Length"
Public propertyStatic memberStructuralFoundationThickness "Foundation Thickness"
Public propertyStatic memberStructuralFoundationWidth "Width"
Public propertyStatic memberStructuralFrameCutLength "Cut Length"
Public propertyStatic memberStructuralMaterialParam "Structural Material"
Public propertyStatic memberStructuralMaterialType "Structural Material Type"
Public propertyStatic memberStructuralMemberForces "Member Forces"
Public propertyStatic memberStructuralNumberOfStuds "Number of studs"
Public propertyStatic memberStructuralReferenceLevelElevation "Reference Level Elevation"
Public propertyStatic memberStructuralSectionArea "Section Area"
Public propertyStatic memberStructuralSectionBottomCutHeight "Bottom Cut Height"
Public propertyStatic memberStructuralSectionBottomCutWidth "Bottom Cut Width"
Public propertyStatic memberStructuralSectionCantileverHeight "Cantilever Height"
Public propertyStatic memberStructuralSectionCantileverLength "Cantilever Length"
Public propertyStatic memberStructuralSectionCommonAlpha "Principal Axes Angle"
Public propertyStatic memberStructuralSectionCommonCentroidHoriz "Centroid Horizontal"
Public propertyStatic memberStructuralSectionCommonCentroidVertical "Centroid Vertical"
Public propertyStatic memberStructuralSectionCommonDiameter "Diameter"
Public propertyStatic memberStructuralSectionCommonElasticModulusStrongAxis "Elastic Modulus strong axis"
Public propertyStatic memberStructuralSectionCommonElasticModulusWeakAxis "Elastic Modulus weak axis"
Public propertyStatic memberStructuralSectionCommonHeight "Height"
Public propertyStatic memberStructuralSectionCommonMomentOfInertiaStrongAxis "Moment of Inertia strong axis"
Public propertyStatic memberStructuralSectionCommonMomentOfInertiaWeakAxis "Moment of Inertia weak axis"
Public propertyStatic memberStructuralSectionCommonNominalWeight "Nominal Weight"
Public propertyStatic memberStructuralSectionCommonPerimeter "Perimeter"
Public propertyStatic memberStructuralSectionCommonPlasticModulusStrongAxis "Plastic Modulus strong axis"
Public propertyStatic memberStructuralSectionCommonPlasticModulusWeakAxis "Plastic Modulus weak axis"
Public propertyStatic memberStructuralSectionCommonShearAreaStrongAxis "Shear Area strong axis"
Public propertyStatic memberStructuralSectionCommonShearAreaWeakAxis "Shear Area weak axis"
Public propertyStatic memberStructuralSectionCommonTorsionalModulus "Torsional Modulus"
Public propertyStatic memberStructuralSectionCommonTorsionalMomentOfInertia "Torsional Moment of Inertia"
Public propertyStatic memberStructuralSectionCommonWarpingConstant "Warping Constant"
Public propertyStatic memberStructuralSectionCommonWidth "Width"
Public propertyStatic memberStructuralSectionCprofileFoldLength "Fold Length"
Public propertyStatic memberStructuralSectionHssInnerfillet "Inner Fillet"
Public propertyStatic memberStructuralSectionHssOuterfillet "Outer Fillet"
Public propertyStatic memberStructuralSectionIshapeBoltDiameter "Bolt Diameter"
Public propertyStatic memberStructuralSectionIshapeBoltSpacing "Bolt Spacing"
Public propertyStatic memberStructuralSectionIshapeBoltSpacingBetweenRows "Bolt Spacing between Rows"
Public propertyStatic memberStructuralSectionIshapeBoltSpacingTwoRows "Bolt Spacing Two Rows"
Public propertyStatic memberStructuralSectionIshapeBoltSpacingWeb "Bolt Spacing web"
Public propertyStatic memberStructuralSectionIshapeClearWebHeight "Clear Web Height"
Public propertyStatic memberStructuralSectionIshapeFlangefillet "Flange Fillet"
Public propertyStatic memberStructuralSectionIshapeFlangethickness "Flange Thickness"
Public propertyStatic memberStructuralSectionIshapeFlangethicknessLocation "Flange Thickness Location"
Public propertyStatic memberStructuralSectionIshapeFlangeToeOfFillet "Flange Toe of Fillet"
Public propertyStatic memberStructuralSectionIshapeWebfillet "Web Fillet"
Public propertyStatic memberStructuralSectionIshapeWebheight "Web Height"
Public propertyStatic memberStructuralSectionIshapeWebthickness "Web Thickness"
Public propertyStatic memberStructuralSectionIshapeWebthicknessLocation "Web Thickness Location"
Public propertyStatic memberStructuralSectionIshapeWebToeOfFillet "Web Toe of Fillet"
Public propertyStatic memberStructuralSectionIweldedBottomflangethickness "Bottom Flange Thickness"
Public propertyStatic memberStructuralSectionIweldedBottomflangewidth "Bottom Flange Width"
Public propertyStatic memberStructuralSectionIweldedTopflangethickness "Top Flange Thickness"
Public propertyStatic memberStructuralSectionIweldedTopflangewidth "Top Flange Width"
Public propertyStatic memberStructuralSectionLangleBoltDiameterLongerFlange "Bolt Diameter Longer Flange"
Public propertyStatic memberStructuralSectionLangleBoltDiameterShorterFlange "Bolt Diameter Shorter Flange"
Public propertyStatic memberStructuralSectionLangleBoltSpacing1LongerFlange "Bolt Spacing 1 Longer Flange"
Public propertyStatic memberStructuralSectionLangleBoltSpacing2LongerFlange "Bolt Spacing 2 Longer Flange"
Public propertyStatic memberStructuralSectionLangleBoltSpacingShorterFlange "Bolt Spacing Shorter Flange"
Public propertyStatic memberStructuralSectionLprofileLipLength "Lip Length"
Public propertyStatic memberStructuralSectionNameKey "Section Name Key"
Public propertyStatic memberStructuralSectionPipestandardWalldesignthickness "Wall Design Thickness"
Public propertyStatic memberStructuralSectionPipestandardWallnominalthickness "Wall Nominal Thickness"
Public propertyStatic memberStructuralSectionShape "Section Shape"
Public propertyStatic memberStructuralSectionSigmaProfileBendWidth "Bend Width"
Public propertyStatic memberStructuralSectionSigmaProfileMiddleBendWidth "Middle Bend Length"
Public propertyStatic memberStructuralSectionSigmaProfileTopBendWidth "Top Bend Length"
Public propertyStatic memberStructuralSectionSlopedFlangeAngle "Sloped Flange Angle"
Public propertyStatic memberStructuralSectionSlopedWebAngle "Sloped Web Angle"
Public propertyStatic memberStructuralSectionTopCutHeight "Top Cut Height"
Public propertyStatic memberStructuralSectionTopCutWidth "Top Cut Width"
Public propertyStatic memberStructuralSectionTopWebFillet "Top Web Fillet"
Public propertyStatic memberStructuralSectionZprofileBottomFlangeLength "Bottom Flange Length"
Public propertyStatic memberStructuralStartReleaseFx "Start Fx"
Public propertyStatic memberStructuralStartReleaseFy "Start Fy"
Public propertyStatic memberStructuralStartReleaseFz "Start Fz"
Public propertyStatic memberStructuralStartReleaseMx "Start Mx"
Public propertyStatic memberStructuralStartReleaseMy "Start My"
Public propertyStatic memberStructuralStartReleaseMz "Start Mz"
Public propertyStatic memberStructuralStartReleaseType "Start Release"
Public propertyStatic memberStructuralStickSymbolLocation "Stick Symbol Location"
Public propertyStatic memberStructuralTopReleaseFx "Top Fx"
Public propertyStatic memberStructuralTopReleaseFy "Top Fy"
Public propertyStatic memberStructuralTopReleaseFz "Top Fz"
Public propertyStatic memberStructuralTopReleaseMx "Top Mx"
Public propertyStatic memberStructuralTopReleaseMy "Top My"
Public propertyStatic memberStructuralTopReleaseMz "Top Mz"
Public propertyStatic memberStructuralTopReleaseType "Top Release"
Public propertyStatic memberStructuralWallBottomProjectionPlane "Bottom Vertical Projection"
Public propertyStatic memberStructuralWallProjectionSurface "Horizontal Projection"
Public propertyStatic memberStructuralWallTopProjectionPlane "Top Vertical Projection"
Public propertyStatic memberSupportHandClearance "Hand Clearance"
Public propertyStatic memberSupportHeight "Height"
Public propertyStatic memberSurfaceArea "Surface Area"
Public propertyStatic memberSurfaceName "Name"
Public propertyStatic memberSurfacePatternIdParam "Surface fill pattern"
Public propertyStatic memberSurfacePerimeter "Perimeter"
Public propertyStatic memberSweepBaseFloorSubcategoryId "Subcategory of Floors"
Public propertyStatic memberSweepBaseOffset "Horizontal Profile Offset"
Public propertyStatic memberSweepBaseRoofSubcategoryId "Subcategory of Roofs"
Public propertyStatic memberSweepBaseVertOffset "Vertical Profile Offset"
Public propertyStatic memberSweepMaxSegAngle "Maximum Segment Angle"
Public propertyStatic memberSweepTrajSegmented "Trajectory Segmentation"
Public propertyStatic memberSymbolFamilyAndTypeNamesParam "Family and Type"
Public propertyStatic memberSymbolFamilyNameParam "Family Name"
Public propertyStatic memberSymbolIdParam "Type Id"
Public propertyStatic memberSymbolNameParam "Type Name"
Public propertyStatic memberSystemEquipmentSets "Equipment Sets"
Public propertyStatic memberSystemsAnalysisReportFolder "Reports Folder Path"
Public propertyStatic memberSystemsAnalysisReportStyle "Report Style"
Public propertyStatic memberSystemZoneLevelId "Level"
Public propertyStatic memberTagAngleParam "Angle"
Public propertyStatic memberTagElementCount "Host Count"
Public propertyStatic memberTagElevationBase "Elevation Base"
Public propertyStatic memberTagHeadAlignment "Tag Alignment"
Public propertyStatic memberTagHeadPosition "Tag Position"
Public propertyStatic memberTagLeaderType "Leader Type"
Public propertyStatic memberTagNoBreakParamStrings "Wrap between parameters only"
Public propertyStatic memberTagOnPlacementUi "Tag on Placement"
Public propertyStatic memberTagOrientationBehavior "Tag Orientation"
Public propertyStatic memberTagOrientationParam "Orientation"
Public propertyStatic memberTagSampleText "Sample Text"
Public propertyStatic memberTagTag "Label"
Public propertyStatic memberTemplateName "Template"
Public propertyStatic memberTerminationExtensionLength "Extension Length"
Public propertyStatic memberTextAlignHorz "Horizontal Align"
Public propertyStatic memberTextAlignment "Text Alignment"
Public propertyStatic memberTextAlignVert "Vertical Align"
Public propertyStatic memberTextBackground "Background"
Public propertyStatic memberTextBoxVisibility "Show Border"
Public propertyStatic memberTextColor "Color"
Public propertyStatic memberTextDistToLine "Text Offset"
Public propertyStatic memberTextFont "Text Font"
Public propertyStatic memberTextPosition "Text Position"
Public propertyStatic memberTextSize "Text Size"
Public propertyStatic memberTextStyleBold "Bold"
Public propertyStatic memberTextStyleFont "Font"
Public propertyStatic memberTextStyleItalic "Italic"
Public propertyStatic memberTextStyleSize "Size"
Public propertyStatic memberTextStyleUnderline "Underline"
Public propertyStatic memberTextTabSize "Tab Size"
Public propertyStatic memberTextText "Text"
Public propertyStatic memberTextWidthScale "Width Factor"
Public propertyStatic memberThermalMaterialConductivity "Thermal Conductivity"
Public propertyStatic memberThermalMaterialDensity "Density"
Public propertyStatic memberThermalMaterialDescription "Description"
Public propertyStatic memberThermalMaterialName "Name"
Public propertyStatic memberThermalMaterialParamCompressibility "Compressibility"
Public propertyStatic memberThermalMaterialParamElectricalResistivity "Electrical Resistivity"
Public propertyStatic memberThermalMaterialParamEmissivity "Emissivity"
Public propertyStatic memberThermalMaterialParamGasViscosity "Gas Viscosity"
Public propertyStatic memberThermalMaterialParamLiquidViscosity "Liquid Viscosity"
Public propertyStatic memberThermalMaterialParamPermeability "Permeability"
Public propertyStatic memberThermalMaterialParamPorosity "Porosity"
Public propertyStatic memberThermalMaterialParamReflectivity "Reflectivity"
Public propertyStatic memberThermalMaterialParamSpecificHeatOfVaporization "Specific Heat of Vaporization"
Public propertyStatic memberThermalMaterialParamTransmitsLight "Transmits Light"
Public propertyStatic memberThermalMaterialParamVaporPressure "Vapor Pressure"
Public propertyStatic memberThermalMaterialSpecificHeatCapacity "Specific Heat Capacity"
Public propertyStatic memberThermalMaterialThickness "Thickness"
Public propertyStatic memberTickMarkPen "Tick Mark Line Weight"
Public propertyStatic memberTilePatternFamrefComponentExtents "Component Extents"
Public propertyStatic memberTilePatternGridCellsX "Number of horizontal cells"
Public propertyStatic memberTilePatternGridCellsY "Number of vertical cells"
Public propertyStatic memberTilePatternGridUnitX "Horizontal spacing"
Public propertyStatic memberTilePatternGridUnitY "Vertical spacing"
Public propertyStatic memberTilt "Tilt"
Public propertyStatic memberTitleFont "Font"
Public propertyStatic memberTitleSize "Size"
Public propertyStatic memberTitleStyleBold "Bold"
Public propertyStatic memberTitleStyleItalic "Italic"
Public propertyStatic memberTitleStyleUnderline "Underline"
Public propertyStatic memberTopographyLinkName "Link Name"
Public propertyStatic memberTopographyLinkPath "Saved Path"
Public propertyStatic memberToposolidAttrThicknessParam "Thickness"
Public propertyStatic memberToposolidContourDisplaySettingsIdParam "Contour Display"
Public propertyStatic memberToposolidContourSubcategoryId "Subcategory"
Public propertyStatic memberToposolidElevationAtBottom "Elevation at Bottom"
Public propertyStatic memberToposolidElevationAtTop "Elevation at Top"
Public propertyStatic memberToposolidFacesLocation "Picked Faces Location"
Public propertyStatic memberToposolidFunctionParam "Function"
Public propertyStatic memberToposolidHeightabovelevelParam "Height Offset From Level"
Public propertyStatic memberToposolidInheritContours "Inherit Contours"
Public propertyStatic memberToposolidStructureIdParam "Structure"
Public propertyStatic memberToposolidSubdivideHeight "Sub-divide Height"
Public propertyStatic memberToposolidSubdivideMaterial "Material"
Public propertyStatic memberToposolidTypeDefaultThicknessParam "Default Thickness"
Public propertyStatic memberToposurfaceContourSubcategoryId "Subcategory"
Public propertyStatic memberTotalExcavationVolume "Total Excavation Volume"
Public propertyStatic memberTrapMullWidth "Center Width"
Public propertyStatic memberTrussBearingChordTopBottomParam "Bearing Chord"
Public propertyStatic memberTrussElementAngleParam "Rotation Angle"
Public propertyStatic memberTrussElementBearingJustParam "Bearing Vertical Justification"
Public propertyStatic memberTrussElementClassParam "Engineering Type"
Public propertyStatic memberTrussElementCreateBottomParam "Create Bottom Chord"
Public propertyStatic memberTrussElementCreateTopParam "Create Top Chord"
Public propertyStatic memberTrussElementEnd0Elevation "Start Level Offset"
Public propertyStatic memberTrussElementEnd1Elevation "End Level Offset"
Public propertyStatic memberTrussElementReferenceLevelParam "Reference Level"
Public propertyStatic memberTrussElementRotateChordsWithTruss "Rotate Chords With Truss"
Public propertyStatic memberTrussElementSpanParam "Span"
Public propertyStatic memberTrussElementStickJustParam "Stick Symbol Location"
Public propertyStatic memberTrussElementTagNewMembersView "Tag new members in view"
Public propertyStatic memberTrussFamilyBottomChordAngleParam "Angle"
Public propertyStatic memberTrussFamilyBottomChordEndReleaseType "End Release"
Public propertyStatic memberTrussFamilyBottomChordStartReleaseType "Start Release"
Public propertyStatic memberTrussFamilyBottomChordStructuralTypesParam "Structural Framing Type"
Public propertyStatic memberTrussFamilyBottomChordVerticalProjectionParam "Analytical Vertical Projection"
Public propertyStatic memberTrussFamilyDiagWebAngleParam "Angle"
Public propertyStatic memberTrussFamilyDiagWebEndReleaseType "End Release"
Public propertyStatic memberTrussFamilyDiagWebStartReleaseType "Start Release"
Public propertyStatic memberTrussFamilyDiagWebStructuralTypesParam "Structural Framing Type"
Public propertyStatic memberTrussFamilyTopChordAngleParam "Angle"
Public propertyStatic memberTrussFamilyTopChordEndReleaseType "End Release"
Public propertyStatic memberTrussFamilyTopChordStartReleaseType "Start Release"
Public propertyStatic memberTrussFamilyTopChordStructuralTypesParam "Structural Framing Type"
Public propertyStatic memberTrussFamilyTopChordVerticalProjectionParam "Analytical Vertical Projection"
Public propertyStatic memberTrussFamilyTransformationParam "Web Orientation"
Public propertyStatic memberTrussFamilyVertWebAngleParam "Angle"
Public propertyStatic memberTrussFamilyVertWebEndReleaseType "End Release"
Public propertyStatic memberTrussFamilyVertWebStartReleaseType "Start Release"
Public propertyStatic memberTrussFamilyVertWebStructuralTypesParam "Structural Framing Type"
Public propertyStatic memberTrussFamilyWebsHaveSymbolicCutbackParam "Webs have symbolic cutback"
Public propertyStatic memberTrussHeight "Truss Height"
Public propertyStatic memberTrussLength "Truss Length"
Public propertyStatic memberTrussNonBearingOffsetParam "Non Bearing Offset"
Public propertyStatic memberTypeWallClosure "Wall Closure"
Public propertyStatic memberUniformatCode "Assembly Code"
Public propertyStatic memberUniformatDescription "Assembly Description"
Public propertyStatic memberUse3dSnapping "3D Snapping"
Public propertyStatic memberUsingMultiple "Multiple Join"
Public propertyStatic memberViewAnalysisDisplayStyle "Default Analysis Display Style"
Public propertyStatic memberViewAnalysisResultsVisibility "Analysis Display Settings"
Public propertyStatic memberViewAssociatedAssemblyInstanceId "Associated Assembly Instance"
Public propertyStatic memberViewBackClipping "Depth Clipping"
Public propertyStatic memberViewCameraOrientation "Locked Orientation"
Public propertyStatic memberViewCameraPosition "Camera Position"
Public propertyStatic memberViewCleanJoins "Wall Join Display"
Public propertyStatic memberViewDependency "Dependency"
Public propertyStatic memberViewDepth "View Depth"
Public propertyStatic memberViewDescription "Title on Sheet"
Public propertyStatic memberViewDesignOptionsConfig "Design Option Configuration"
Public propertyStatic memberViewDetailLevel "Detail Level"
Public propertyStatic memberViewDiscipline "Discipline"
Public propertyStatic memberViewer3dRenderSettings "Rendering Settings"
Public propertyStatic memberViewerAnnotationCropActive "Annotation Crop"
Public propertyStatic memberViewerBoundActiveBottom "Bottom Clip Active"
Public propertyStatic memberViewerBoundActiveFar "Far Clip Active"
Public propertyStatic memberViewerBoundActiveLeft "Left Clip Active"
Public propertyStatic memberViewerBoundActiveNear "Near Clip Active"
Public propertyStatic memberViewerBoundActiveRight "Right Clip Active"
Public propertyStatic memberViewerBoundActiveTop "Top Clip Active"
Public propertyStatic memberViewerBoundFarClipping "Far Clipping"
Public propertyStatic memberViewerBoundOffsetBottom "Bottom Clip Offset"
Public propertyStatic memberViewerBoundOffsetFar "Far Clip Offset"
Public propertyStatic memberViewerBoundOffsetLeft "Left Clip Offset"
Public propertyStatic memberViewerBoundOffsetNear "Near Clip Offset"
Public propertyStatic memberViewerBoundOffsetRight "Right Clip Offset"
Public propertyStatic memberViewerBoundOffsetTop "Top Clip Offset"
Public propertyStatic memberViewerCropRegion "Crop View"
Public propertyStatic memberViewerCropRegionDisabled "Crop View"
Public propertyStatic memberViewerCropRegionVisible "Crop Region Visible"
Public propertyStatic memberViewerDetailNumber "Detail Number"
Public propertyStatic memberViewerEyeElevation "Eye Elevation"
Public propertyStatic memberViewerIsReference "Is a Reference"
Public propertyStatic memberViewerModelClipBoxActive "Section Box"
Public propertyStatic memberViewerOptionVisibility "Visible In Option"
Public propertyStatic memberViewerPerspective "Projection Mode"
Public propertyStatic memberViewerReferenceLabel "Reference Label"
Public propertyStatic memberViewerReferenceLabelText "Reference Label"
Public propertyStatic memberViewerSheetCollection "Sheet Collection"
Public propertyStatic memberViewerSheetName "Sheet Name"
Public propertyStatic memberViewerSheetNumber "Sheet Number"
Public propertyStatic memberViewerShowUncropped "Show uncropped"
Public propertyStatic memberViewerTargetElevation "Target Elevation"
Public propertyStatic memberViewerVolumeOfInterestCrop "Scope Box"
Public propertyStatic memberViewFamily "Family"
Public propertyStatic memberViewFamilyAndTypeSchedules "Family and Type"
Public propertyStatic memberViewFamilySchedules "Family"
Public propertyStatic memberViewFixedSketchPlane "None"
Public propertyStatic memberViewGraphSchedBottomLevel "Bottom Level"
Public propertyStatic memberViewGraphSchedGridAppearance "Grid Appearance"
Public propertyStatic memberViewGraphSchedGroupSimilar "Group Similar Locations"
Public propertyStatic memberViewGraphSchedHiddenLevels "Hidden Levels"
Public propertyStatic memberViewGraphSchedLevelRelativeBaseType "Elevation Base for Levels"
Public propertyStatic memberViewGraphSchedLocationsHigh "Column Locations End"
Public propertyStatic memberViewGraphSchedLocationsLow "Column Locations Start"
Public propertyStatic memberViewGraphSchedMaterialTypes "Material Types"
Public propertyStatic memberViewGraphSchedNumberColumns "Column Locations per Segment"
Public propertyStatic memberViewGraphSchedOffGrid "Include Off-Grid Columns"
Public propertyStatic memberViewGraphSchedRowsCount "Segments in Viewport"
Public propertyStatic memberViewGraphSchedRowsFrom "Segment Start in Viewport"
Public propertyStatic memberViewGraphSchedTextAppearance "Text Appearance"
Public propertyStatic memberViewGraphSchedTitle "Title"
Public propertyStatic memberViewGraphSchedTopLevel "Top Level"
Public propertyStatic memberViewGraphSchedTotalColumns "Total Column Locations"
Public propertyStatic memberViewGraphSchedTotalRows "Total Segments"
Public propertyStatic memberViewGraphSchedUnitsFormat "Off-Grid Units Format"
Public propertyStatic memberViewGraphSunPath "Sun Path"
Public propertyStatic memberViewGraphSunPathSize "Sun path size (%)"
Public propertyStatic memberViewModelDisplayMode "Display Model"
Public propertyStatic memberViewName "View Name"
Public propertyStatic memberViewPartsVisibility "Parts Visibility"
Public propertyStatic memberViewPhase "Phase"
Public propertyStatic memberViewPhaseFilter "Phase Filter"
Public propertyStatic memberViewportAttrLabelTag "Title"
Public propertyStatic memberViewportAttrOrientationOnSheet "Rotation on Sheet"
Public propertyStatic memberViewportAttrPreserveTitlePosition "Preserve Title Position"
Public propertyStatic memberViewportAttrShowBox "Show Box"
Public propertyStatic memberViewportAttrShowExtensionLine "Show Extension Line"
Public propertyStatic memberViewportAttrShowLabel "Show Title"
Public propertyStatic memberViewportDetailNumber "Detail Number"
Public propertyStatic memberViewportPositioning "Viewport Positioning"
Public propertyStatic memberViewportScale "View Scale"
Public propertyStatic memberViewportSheetCollection "Sheet Collection"
Public propertyStatic memberViewportSheetName "Sheet Name"
Public propertyStatic memberViewportSheetNumber "Sheet Number"
Public propertyStatic memberViewportView "View"
Public propertyStatic memberViewportViewName "View Name"
Public propertyStatic memberViewReferencingDetail "Referencing Detail"
Public propertyStatic memberViewReferencingSheet "Referencing Sheet"
Public propertyStatic memberViewReferencingSheetCollection "Referencing Sheet Collection"
Public propertyStatic memberViewScale "Scale Value 1:"
Public propertyStatic memberViewScaleCustomname "Display Name"
Public propertyStatic memberViewScaleHavename "Display Name"
Public propertyStatic memberViewScalePulldownImperial "View Scale"
Public propertyStatic memberViewScalePulldownMetric "View Scale"
Public propertyStatic memberViewSchemaSettingForBuilding "Color Scheme"
Public propertyStatic memberViewSchemaSettingForSystem "System Color Schemes"
Public propertyStatic memberViewSchemaSettingForSystemTemplate "System Color Schemes"
Public propertyStatic memberViewSheetViewportInfo "Viewport"
Public propertyStatic memberViewShowGrids "Show Grids"
Public propertyStatic memberViewShowHiddenLines "Show Hidden Lines"
Public propertyStatic memberViewShowMassing "Show Mass"
Public propertyStatic memberViewSlantedColumnSymbolOffset "Column Symbolic Offset"
Public propertyStatic memberViewSolarstudyAnimationSpeedText "Loop animation speed"
Public propertyStatic memberViewSolarstudyAnimationSpeedValue "Loop animation speed"
Public propertyStatic memberViewSolarstudyCurrentStudyTypeIndex "Study type"
Public propertyStatic memberViewSolarstudyIsLightingStudyType "Lighting study"
Public propertyStatic memberViewSolarstudyIsMultidayStudyType "Multi-day study"
Public propertyStatic memberViewSolarstudyIsSingledayStudyType "Single day study"
Public propertyStatic memberViewSolarstudyIsStillimageStudyType "Still image study"
Public propertyStatic memberViewSolarstudyLightingAltitudeText "Lighting altitude text"
Public propertyStatic memberViewSolarstudyLightingAltitudeValue "Lighting altitude"
Public propertyStatic memberViewSolarstudyLightingAzimuthText "Lighting azimuth text"
Public propertyStatic memberViewSolarstudyLightingAzimuthValue "Lighting azimuth"
Public propertyStatic memberViewSolarstudyLightingPresetIndex "Lighting presets combo"
Public propertyStatic memberViewSolarstudyMultidayDatetimeText "Multi-day date and time text"
Public propertyStatic memberViewSolarstudyMultidayFrameText "Multi-day frame text"
Public propertyStatic memberViewSolarstudyMultidayFrameValue "Multi-day frame"
Public propertyStatic memberViewSolarstudyMultidayPresetIndex "Multi-day presets combo"
Public propertyStatic memberViewSolarstudyShadowsIntensityText "Shadows intensity text"
Public propertyStatic memberViewSolarstudyShadowsIntensityValue "Shadows intensity"
Public propertyStatic memberViewSolarstudySingledayDatetimeText "Single day date and time text"
Public propertyStatic memberViewSolarstudySingledayFrameText "Single day frame text"
Public propertyStatic memberViewSolarstudySingledayFrameValue "Single day frame"
Public propertyStatic memberViewSolarstudySingledayPresetIndex "Single day presets combo"
Public propertyStatic memberViewSolarstudyStillDateText "Still date text"
Public propertyStatic memberViewSolarstudyStillDateValue "Still date"
Public propertyStatic memberViewSolarstudyStillPresetIndex "Still presets combo"
Public propertyStatic memberViewSolarstudyStillTimeText "Still time text"
Public propertyStatic memberViewSolarstudyStillTimeValue "Still time"
Public propertyStatic memberViewSolarstudySunIntensityText "Sun intensity text"
Public propertyStatic memberViewSolarstudySunIntensityValue "Sun intensity"
Public propertyStatic memberViewTemplate "View Template"
Public propertyStatic memberViewTemplateForSchedule "View Template"
Public propertyStatic memberViewType "Family and Type"
Public propertyStatic memberViewTypeSchedules "Type"
Public propertyStatic memberViewUnderlayBottomId "Range: Base Level"
Public propertyStatic memberViewUnderlayOrientation "Underlay Orientation"
Public propertyStatic memberViewUnderlayTopId "Range: Top Level"
Public propertyStatic memberViewVisibleCategories "Visibility/Graphics Overrides"
Public propertyStatic memberVisGraphicsAnalyticalModel "V/G Overrides Analytical Model"
Public propertyStatic memberVisGraphicsAnnotation "V/G Overrides Annotation"
Public propertyStatic memberVisGraphicsCoordinationModel "V/G Overrides Coordination Model"
Public propertyStatic memberVisGraphicsDesignoptions "V/G Overrides Design Options"
Public propertyStatic memberVisGraphicsFilters "V/G Overrides Filters"
Public propertyStatic memberVisGraphicsImport "V/G Overrides Import"
Public propertyStatic memberVisGraphicsModel "V/G Overrides Model"
Public propertyStatic memberVisGraphicsPointClouds "V/G Overrides Point Clouds"
Public propertyStatic memberVisGraphicsRvtLinks "V/G Overrides RVT Links"
Public propertyStatic memberVisGraphicsWorksets "V/G Overrides Worksets"
Public propertyStatic memberVoidCutsGeometry "Cuts Geometry"
Public propertyStatic memberVolumeCut "Cut"
Public propertyStatic memberVolumeFill "Fill"
Public propertyStatic memberVolumeNet "Net cut/fill"
Public propertyStatic memberVolumeOfInterestHeight "Height"
Public propertyStatic memberVolumeOfInterestName "Name"
Public propertyStatic memberVolumeOfInterestViewsVisible "Views Visible"
Public propertyStatic memberWalkthroughFramesCount "Walkthrough Frames"
Public propertyStatic memberWallAlignKeyRefParam "Location line to align"
Public propertyStatic memberWallAttrDefheightParam "Default height"
Public propertyStatic memberWallAttrHeightParam "Height"
Public propertyStatic memberWallAttrRoomBounding "Room Bounding"
Public propertyStatic memberWallAttrWidthParam "Width"
Public propertyStatic memberWallBaseConstraint "Base Constraint"
Public propertyStatic memberWallBaseHeightParam "Base height"
Public propertyStatic memberWallBaseOffset "Base Offset"
Public propertyStatic memberWallBottomExtensionDistParam "Base Extension Distance"
Public propertyStatic memberWallBottomIsAttached "Base is Attached"
Public propertyStatic memberWallCrossSection "Cross-Section"
Public propertyStatic memberWallHeightType "Top Constraint"
Public propertyStatic memberWallKeyRefParam "Location Line"
Public propertyStatic memberWallLocationLineOffsetParam "Location Line Offset"
Public propertyStatic memberWallSingleSlantAngleFromVertical "Angle From Vertical"
Public propertyStatic memberWallStructuralSignificant "Structural"
Public propertyStatic memberWallStructuralUsageParam "Structural Usage"
Public propertyStatic memberWallStructureIdParam "Structure"
Public propertyStatic memberWallSweepCutByInsertsParam "Cut by Inserts"
Public propertyStatic memberWallSweepCutsWallParam "Cuts Wall"
Public propertyStatic memberWallSweepDefaultSetbackParam "Default Setback"
Public propertyStatic memberWallSweepLevelParam "Level"
Public propertyStatic memberWallSweepOffsetParam "Offset From Level"
Public propertyStatic memberWallSweepOrientation "Orientation"
Public propertyStatic memberWallSweepProfileParam "Profile"
Public propertyStatic memberWallSweepWallOffsetParam "Offset From Wall"
Public propertyStatic memberWallSweepWallSubcategoryId "Subcategory of Walls"
Public propertyStatic memberWallTaperedExteriorInwardAngle "Exterior Angle"
Public propertyStatic memberWallTaperedInteriorInwardAngle "Interior Angle"
Public propertyStatic memberWallTaperedUseInstanceAngles "Enable Angle Overrides"
Public propertyStatic memberWallTaperedWidthAtBottom "Bottom Width"
Public propertyStatic memberWallTaperedWidthAtTop "Top Width"
Public propertyStatic memberWallTopExtensionDistParam "Top Extension Distance"
Public propertyStatic memberWallTopIsAttached "Top is Attached"
Public propertyStatic memberWallTopOffset "Top Offset"
Public propertyStatic memberWallTypeDefaultTaperedExteriorInwardAngle "Default Exterior Angle"
Public propertyStatic memberWallTypeDefaultTaperedInteriorInwardAngle "Default Interior Angle"
Public propertyStatic memberWallTypeWidthMeasuredAt "Width Measured At"
Public propertyStatic memberWallUserHeightParam "Unconnected Height"
Public propertyStatic memberWindowTypeId "Type Mark"
Public propertyStatic memberWindowtypeIsSchematic "Schematic"
Public propertyStatic memberWindowTypeName "Name"
Public propertyStatic memberWitnsLineExtension "Witness Line Extension"
Public propertyStatic memberWitnsLineGapToElt "Witness Line Gap to Element"
Public propertyStatic memberWitnsLineTickMark "Witness Line Tick Mark"
Public propertyStatic memberWrappingAtEndsParam "Wrapping at Ends"
Public propertyStatic memberWrappingAtInsertsParam "Wrapping at Inserts"
Public propertyStatic memberYJustification "y Justification"
Public propertyStatic memberYOffsetValue "y Offset Value"
Public propertyStatic memberYzJustification "yz Justification"
Public propertyStatic memberZJustification "z Justification"
Public propertyStatic memberZOffsetValue "z Offset Value"
Public propertyStatic memberZoneAirChangesPerHour "Air Changes per Hour"
Public propertyStatic memberZoneAirVolumeCalculationTypeParam "Air Volume Calculation Type"
Public propertyStatic memberZoneArea "Occupied Area"
Public propertyStatic memberZoneAreaGross "Gross Area"
Public propertyStatic memberZoneCalculatedAreaPerCoolingLoadParam "Calculated Area per Cooling Load"
Public propertyStatic memberZoneCalculatedAreaPerHeatingLoadParam "Calculated Area per Heating Load"
Public propertyStatic memberZoneCalculatedCoolingLoadParam "Calculated Cooling Load"
Public propertyStatic memberZoneCalculatedCoolingLoadPerAreaParam "Calculated Cooling Load per area"
Public propertyStatic memberZoneCalculatedHeatingLoadParam "Calculated Heating Load"
Public propertyStatic memberZoneCalculatedHeatingLoadPerAreaParam "Calculated Heating Load per area"
Public propertyStatic memberZoneCalculatedHydronicCoolingflowParam "Calculated Hydronic Cooling Flow"
Public propertyStatic memberZoneCalculatedHydronicHeatingflowParam "Calculated Hydronic Heating Flow"
Public propertyStatic memberZoneCalculatedSupplyAirflowParam "Calculated Supply Airflow"
Public propertyStatic memberZoneCalculatedSupplyAirflowPerAreaParam "Calculated Supply Airflow per area"
Public propertyStatic memberZoneCoilBypassPercentageParam "Coil Bypass"
Public propertyStatic memberZoneCoolingAirTemperatureParam "Cooling Air Temperature"
Public propertyStatic memberZoneCoolingInformationParam "Cooling Information"
Public propertyStatic memberZoneCoolingSetPointParam "Cooling Set Point"
Public propertyStatic memberZoneDehumidificationSetPointParam "Dehumidification Set Point"
Public propertyStatic memberZoneDesignCoolTemperature "Design Temperature for Cooling"
Public propertyStatic memberZoneDesignHeatTemperature "Design Temperature for Heating"
Public propertyStatic memberZoneHeatingAirTemperatureParam "Heating Air Temperature"
Public propertyStatic memberZoneHeatingInformationParam "Heating Information"
Public propertyStatic memberZoneHeatingSetPointParam "Heating Set Point"
Public propertyStatic memberZoneHumidificationSetPointParam "Humidification Set Point"
Public propertyStatic memberZoneLevelId "Level"
Public propertyStatic memberZoneLevelOffset "Level Offset"
Public propertyStatic memberZoneLevelOffsetTop "Top Offset"
Public propertyStatic memberZoneName "Name"
Public propertyStatic memberZoneOaRatePerAchParam "Outdoor Air Rate / Air Changes per Hour"
Public propertyStatic memberZoneOutdoorAirInformationParam "Outdoor Air Information"
Public propertyStatic memberZoneOutsideAirFlowPerArea "Outside Air Flow per Area"
Public propertyStatic memberZoneOutsideAirFlowPerPerson "Outside Air Flow per Person"
Public propertyStatic memberZoneOutsideAirPerAreaParam "Outdoor Air per Area"
Public propertyStatic memberZoneOutsideAirPerPersonParam "Outdoor Air per Person"
Public propertyStatic memberZonePerimeter "Perimeter"
Public propertyStatic memberZonePhase "Phase"
Public propertyStatic memberZonePhaseId "Phase Id"
Public propertyStatic memberZoneServiceTypeParam "Service Type"
Public propertyStatic memberZoneSpaceOutdoorAirOptionParam "Space Outdoor Air Option"
Public propertyStatic memberZoneUseAirChangesPerHourParam "Use Air Changes Per Hour"
Public propertyStatic memberZoneUseDehumidificationSetpointParam "Use Dehumidification Set Point"
Public propertyStatic memberZoneUseHumidificationSetpointParam "Use Humidification Set Point"
Public propertyStatic memberZoneUseOutsideAirPerAreaParam "Use Outside Air Per Area"
Public propertyStatic memberZoneUseOutsideAirPerPersonParam "Use Outside Air Per Person"
Public propertyStatic memberZoneVolume "Occupied Volume"
Public propertyStatic memberZoneVolumeGross "Gross Volume"
Top
See Also