ParameterTypeIdAnalyticalNodeCanBeHosted Property |
"Can Be Hosted": Specifies of the Analytical Node can be hosted or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ForgeTypeId AnalyticalNodeCanBeHosted { get; }
Public Shared ReadOnly Property AnalyticalNodeCanBeHosted As ForgeTypeId
Get
public:
static property ForgeTypeId^ AnalyticalNodeCanBeHosted {
ForgeTypeId^ get ();
}
static member AnalyticalNodeCanBeHosted : ForgeTypeId with get
Property Value
ForgeTypeId
See Also