ParameterTypeIdAnalyticalElementStructuralRole Property |
"Structural Role": Used for Analytical Elements
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ForgeTypeId AnalyticalElementStructuralRole { get; }
Public Shared ReadOnly Property AnalyticalElementStructuralRole As ForgeTypeId
Get
public:
static property ForgeTypeId^ AnalyticalElementStructuralRole {
ForgeTypeId^ get ();
}
static member AnalyticalElementStructuralRole : ForgeTypeId with get
Property Value
ForgeTypeId
See Also