ParameterTypeIdReferenceViewerUiTargetView Property |
"Target view": This is used by the UI to allow selection of target view.
It allows the UI to set a filter that is incompatible
with the current target view (REFERENCE_VIEWER_TARGET_VIEW).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ForgeTypeId ReferenceViewerUiTargetView { get; }
Public Shared ReadOnly Property ReferenceViewerUiTargetView As ForgeTypeId
Get
public:
static property ForgeTypeId^ ReferenceViewerUiTargetView {
ForgeTypeId^ get ();
}
static member ReferenceViewerUiTargetView : ForgeTypeId with get
Property Value
ForgeTypeId
See Also