ParameterTypeIdAllowMultipleSelection Property |
"Allow Multiple Selection": This is used by the UI to allow selection of multiple elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ForgeTypeId AllowMultipleSelection { get; }
Public Shared ReadOnly Property AllowMultipleSelection As ForgeTypeId
Get
public:
static property ForgeTypeId^ AllowMultipleSelection {
ForgeTypeId^ get ();
}
static member AllowMultipleSelection : ForgeTypeId with get
Property Value
ForgeTypeId
See Also