ParameterTypeIdAnalyticalNodeType Property |
"Node Type": Specifies the type of the Analytical Node: hosted or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ForgeTypeId AnalyticalNodeType { get; }
Public Shared ReadOnly Property AnalyticalNodeType As ForgeTypeId
Get
public:
static property ForgeTypeId^ AnalyticalNodeType {
ForgeTypeId^ get ();
}
static member AnalyticalNodeType : ForgeTypeId with get
Property Value
ForgeTypeId
See Also