AnalyticalPowerSourceData Class

Represents the data and parameters of analytical power source node.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AnalyticalPowerSourceData : AnalyticalPowerDistributableNodeData

The AnalyticalPowerSourceData type exposes the following members.

Properties
 NameDescription
Public propertyApparentPowerRating The apparent power rating value of the analytical power source.
Public propertyTotalConnectedCurrent The total connected current of the analytical power source.
Public propertyVoltageObsolete.
The voltage value of the analytical power source.
Top
Methods
 NameDescription
Top
See Also