AnalyticalPowerSourceDataApparentPowerRating Property |
The apparent power rating value of the analytical power source.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ApparentPowerRating { get; set; }
Public Property ApparentPowerRating As Double
Get
Set
public:
property double ApparentPowerRating {
double get ();
void set (double value);
}
member ApparentPowerRating : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for rating is not a number
-or-
When setting this property: The given value for rating is not finite
|
ArgumentOutOfRangeException |
When setting this property: The given value for rating must be non-negative.
|
See Also