AnalyticalDistributionNodePropertyData Class

Represents the data and parameters of electrical analytical node.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AnalyticalDistributionNodePropertyData : IDisposable

The AnalyticalDistributionNodePropertyData type exposes the following members.

Properties
 NameDescription
Public propertyConnectedPhases The electrical connected phases of the electrical analytical node to its upstream node.
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyNumberOfPhasesObsolete.
The number of electrical phases.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the AnalyticalDistributionNodePropertyData
Top
See Also