ComboBoxMember Class

This class represents an item in the drop-down list of a ComboBox.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.UIRibbonItem
    Autodesk.Revit.UIComboBoxMember

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ComboBoxMember : RibbonItem

The ComboBoxMember type exposes the following members.

Properties
 NameDescription
Public propertyGroupNameThe group to which the ComboBoxMember is assigned.
Public propertyImageThe image shown on the ComboBoxMember.
Top
Methods
 NameDescription
Top
Remarks
Note that a ComboBoxMember will not show an individual tool tip. Use of this class is not supported in Revit Macros.
See Also