RibbonItemItemText Property |
Gets or sets the text displayed on the item.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual string ItemText { get; set; }
Public Overridable Property ItemText As String
Get
Set
public:
virtual property String^ ItemText {
String^ get ();
void set (String^ value);
}
abstract ItemText : string with get, set
override ItemText : string with get, set
Property Value
String
Exceptions
RemarksThe text can be changed at run time. or empty string is not allowed.
See Also