RibbonItemToolTipImage Property |
The image to show as a part of the button extended tooltip
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ImageSource ToolTipImage { get; set; }
Public Property ToolTipImage As ImageSource
Get
Set
public:
property ImageSource^ ToolTipImage {
ImageSource^ get ();
void set (ImageSource^ value);
}
member ToolTipImage : ImageSource with get, set
Property Value
ImageSource
Remarks Shown when the cursor hovers over the command.
If neither this property nor LongDescription is supplied, the button will not have
an extended tooltip. Maximum height or width is 355 pixels.
SplitButton and RadioButtonGroup cannot display the tooltip set by this method. SplitButton
shows the current PushButton tooltip and RadioButtonGroup has no tooltip.
See Also