RibbonItemVisible Property |
Gets or sets a value indicating whether the item is visible.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Visible { get; set; }
Public Property Visible As Boolean
Get
Set
public:
property bool Visible {
bool get ();
void set (bool value);
}
member Visible : bool with get, set
Property Value
Boolean
RemarksWhen the Visible property is set to false, the item won't be displayed on Ribbon.
See Also