ComboBoxMemberData Class

This class contains information necessary to construct a ComboBoxMember.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.UIItemData
    Autodesk.Revit.UIRibbonItemData
      Autodesk.Revit.UIComboBoxMemberData

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ComboBoxMemberData : RibbonItemData

The ComboBoxMemberData type exposes the following members.

Constructors
 NameDescription
Public methodComboBoxMemberDataConstructs a new instance of ComboBoxMemberData.
Top
Properties
 NameDescription
Public propertyGroupNameGets or sets a group name for the ComboBoxMember.
Public propertyImageThe image shown on the ComboBoxMember.
Public propertyTextThe user-visible text of the ComboBoxMember.
Top
Methods
 NameDescription
Top
See Also