ComboBoxMemberDataText Property

The user-visible text of the ComboBoxMember.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string Text { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when setting the value to .
ArgumentExceptionThrown when setting the value to an empty string, or when the value contains invalid characters.
See Also