ComboBoxMemberDataGroupName Property |
Gets or sets a group name for the ComboBoxMember.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GroupName { get; set; }
Public Property GroupName As String
Get
Set
public:
property String^ GroupName {
String^ get ();
void set (String^ value);
}
member GroupName : string with get, set
Property Value
String
RemarksThe GroupName is used to group the items and also appears in the group header.
All ComboBoxMembers assigned to the same group will be grouped in the ComboBox. There will be a header that shows the name.
The default value is .
See Also