The tooltip of item.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ToolTip { get; set; }
Public Property ToolTip As String
Get
Set
public:
property String^ ToolTip {
String^ get ();
void set (String^ value);
}
member ToolTip : string with get, set
Property Value
String
Exceptions
Remarks
The text that is displayed when the mouse pointer moves over the item.
SplitButton and RadioButtonGroup cannot display the tooltip set by this method, the SplitButton will
always show the current PushButton tooltip, and RadioButtonGroup has no tooltip.
See Also