AssetPropertyFloatArray Class

Represents a property consisting of an array of float values.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DB.VisualAssetProperty
    Autodesk.Revit.DB.VisualAssetPropertyFloatArray

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssetPropertyFloatArray : AssetProperty

The AssetPropertyFloatArray type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetValueGet the value of the property.
Top
Remarks
In virtually all cases, the array will contain exactly 3 values.
See Also