AssetPropertyGetConnectedProperty Method |
Gets one connected property with specified index.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AssetProperty GetConnectedProperty(
int index
)
Public Function GetConnectedProperty (
index As Integer
) As AssetProperty
public:
AssetProperty^ GetConnectedProperty(
int index
)
member GetConnectedProperty :
index : int -> AssetProperty
Parameters
- index Int32
-
Return Value
AssetProperty
The AProperty of that index.
Exceptions
See Also