AssetPropertyIsValidSchemaIdentifier Method |
Check that schema name is valid
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSchemaIdentifier(
string schemaID
)
Public Function IsValidSchemaIdentifier (
schemaID As String
) As Boolean
public:
bool IsValidSchemaIdentifier(
String^ schemaID
)
member IsValidSchemaIdentifier :
schemaID : string -> bool
Parameters
- schemaID String
-
The schema name.
Return Value
Boolean
True if the schema name is valid.
Exceptions
See Also