AssetPropertyIsReadOnly Property |
Identifies if the object is read-only or modifiable.
If true, the object may not be modified. If false, the object's contents may be modified.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsReadOnly { get; }
Public ReadOnly Property IsReadOnly As Boolean
Get
public:
property bool IsReadOnly {
bool get ();
}
member IsReadOnly : bool with get
Property Value
Boolean
See Also