AssetPropertyGetAllConnectedProperties Method |
Gets the list of the connected properties.
Connected properties are the detachable properties of an AssetProperty.
e.g. diffuse property can have texture as its connected property. It can also detach texture on runtime.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<AssetProperty> GetAllConnectedProperties()
Public Function GetAllConnectedProperties As IList(Of AssetProperty)
public:
IList<AssetProperty^>^ GetAllConnectedProperties()
member GetAllConnectedProperties : unit -> IList<AssetProperty>
Return Value
IListAssetProperty
A list of the connected properties.
See Also