CompoundStructureSetLayers Method |
Completely resets this CompoundStructure and applies a new set of layers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLayers(
IList<CompoundStructureLayer> layers
)
Public Sub SetLayers (
layers As IList(Of CompoundStructureLayer)
)
public:
void SetLayers(
IList<CompoundStructureLayer^>^ layers
)
member SetLayers :
layers : IList<CompoundStructureLayer> -> unit
Parameters
- layers IListCompoundStructureLayer
-
The layers to be set.
Exceptions
Remarks
This function will replace all existing layers with the contents of the input. This provides a full
reset for the CompoundStructure. Therefore:
See Also