CompoundStructureGetFirstCoreLayerIndex Method

Gets the index of the first core layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetFirstCoreLayerIndex()

Return Value

Int32
The index of the first core layer.
Remarks
This is the index on the exterior side. You can change the shell/core layer boundary using SetNumberOfShellLayers(ShellLayerType, Int32).
See Also