CompoundStructureGetLastCoreLayerIndex Method

Gets the index of the last core layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetLastCoreLayerIndex()

Return Value

Int32
The index of the last core layer.
Remarks
This is the index on the interior side. You can change the shell/core layer boundary using SetNumberOfShellLayers(ShellLayerType, Int32).
See Also