RadioButtonGroupData Class

This class contains information necessary to construct a ribbon gallery in the Ribbon.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.UIItemData
    Autodesk.Revit.UIRibbonItemData
      Autodesk.Revit.UIRadioButtonGroupData

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RadioButtonGroupData : RibbonItemData

The RadioButtonGroupData type exposes the following members.

Constructors
 NameDescription
Public methodRadioButtonGroupDataConstructs a new instance of RadioButtonGroupData.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also