RadioButtonGroupData Constructor

Constructs a new instance of RadioButtonGroupData.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RadioButtonGroupData(
	string name
)

Parameters

name  String
The internal name of the RadioButtonGroup.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when is passed for name.
ArgumentExceptionThrown when an empty string is passed for name.
See Also