IConnector Interface

An interface which provides access to connector in Autodesk Revit MEP document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface IConnector

The IConnector type exposes the following members.

Properties
 NameDescription
Public propertyCoordinateSystemThe coordinate system of the connector.
Public propertyDomainThe domain of the connector.
Public propertyHeightThe height of the connector.
Public propertyOriginThe location of the connector in family document.
Public propertyRadiusThe radius of the connector.
Public propertyShapeThe shape of the connector.
Public propertyWidthThe width of the connector.
Top
Remarks
This interface is shared by Connector, ConnectorElement.
See Also