The shape of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxConnectorProfileType Shape { get; }
ReadOnly Property Shape As ConnectorProfileType
Get
property ConnectorProfileType Shape {
ConnectorProfileType get ();
}
abstract Shape : ConnectorProfileType with get
Property Value
ConnectorProfileType
Exceptions
RemarksThis property is used to retrieve the shape of the connector.
See Also