IConnectorOrigin Property |
The location of the connector in family document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxReadOnly Property Origin As XYZ
Get
property XYZ^ Origin {
XYZ^ get ();
}
abstract Origin : XYZ with get
Property Value
XYZ
RemarksThis property is used to retrieve the origin of the connector.
See Also