AssetSet Class

Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DB.VisualAssetSet

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssetSet : APIObject, IEnumerable

The AssetSet type exposes the following members.

Constructors
 NameDescription
Public methodAssetSetInitializes a new instance of the AssetSet class
Top
Properties
 NameDescription
Public propertyIsEmpty 
Public propertySize 
Top
Methods
 NameDescription
Public methodClear 
Public methodContains 
Public methodErase 
Public methodForwardIterator 
Public methodGetEnumerator 
Public methodInsert 
Public methodReverseIterator 
Top
See Also