Causes the object to release immediately any resources it may be utilizing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic:
virtual void Dispose() sealed
abstract Dispose : unit -> unit
override Dispose : unit -> unit
Implements
IDisposableDispose
RemarksThis method is usually called implicitly by the programming language when
the object is destroyed. After calling this method the object will no longer work correctly.
See Also