ElementIsPhaseCreatedValid Method |
Returns true if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPhaseCreatedValid(
ElementId createdPhaseId
)
Public Function IsPhaseCreatedValid (
createdPhaseId As ElementId
) As Boolean
public:
bool IsPhaseCreatedValid(
ElementId^ createdPhaseId
)
member IsPhaseCreatedValid :
createdPhaseId : ElementId -> bool
Parameters
- createdPhaseId ElementId
-
The id of a Phase.
Return Value
Boolean
True if createdPhaseId is an allowed value for the property CreatedPhaseId in this Element, false otherwise.
Exceptions
Remarks
Acts as a validator for setting the property CreatedPhaseId.
See Also