PostDocEventArgs Class

The class is used as base class for arguments of any post-event that is associated to a particular Document.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitEventArgs
      Autodesk.Revit.DB.EventsPostEventArgs
        Autodesk.Revit.DB.EventsPostDocEventArgs

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class PostDocEventArgs : PostEventArgs

The PostDocEventArgs type exposes the following members.

Properties
 NameDescription
Public propertyDocument The document associated with the event.
Top
Methods
 NameDescription
Top
See Also