PostEventArgsStatus Property |
Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EventStatus Status { get; }
Public ReadOnly Property Status As EventStatus
Get
public:
property EventStatus Status {
EventStatus get ();
}
member Status : EventStatus with get
Property Value
EventStatus
See Also