RevitEventArgsCancel Property |
Indicates whether the event is being cancelled.
When the event is cancellable, set the property to True to cancel it.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Cancel { get; set; }
Public Overridable Property Cancel As Boolean
Get
Set
public:
virtual property bool Cancel {
bool get ();
void set (bool value);
}
abstract Cancel : bool with get, set
override Cancel : bool with get, set
Property Value
Boolean
Exceptions
Remarks
If an event delegate wishes to cancel the event, it should set the value of this
property to True. Not every event is cancellable.
Whether or not an event may be cancelled is indicated by the value of 'Cancellable' property.
See Also