FilterNumericValueRule Class

Base for all classes that use a FilterNumericRuleEvaluator to perform their comparisons
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterNumericValueRule : FilterValueRule

The FilterNumericValueRule type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetEvaluator Gets the evaluator that implements the test for this rule.
Public methodSetEvaluator Sets the evaluator that implements the test for this rule.
Top
See Also