FilterRuleGetRuleParameter Method |
Returns the ElementId of the parameter associated to this FilterRule if there is one,
or invalidElementId if there is no associated parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetRuleParameter()
Public Function GetRuleParameter As ElementId
public:
ElementId^ GetRuleParameter()
member GetRuleParameter : unit -> ElementId
Return Value
ElementId
The parameter id if there is an associated parameter, or invalidElementId if not.
See Also