FilterNumericValueRuleSetEvaluator Method

Sets the evaluator that implements the test for this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetEvaluator(
	FilterNumericRuleEvaluator evaluator
)

Parameters

evaluator  FilterNumericRuleEvaluator
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also