InternalDefinitions Class

This object blocks attempts to create new internal definitions as they are not permitted.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBDefinitions
    Autodesk.Revit.DBInternalDefinitions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class InternalDefinitions : Definitions

The InternalDefinitions type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also