DefinitionsCreate Method

Creates a new parameter definition using specified options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Definition Create(
	ExternalDefinitionCreationOptions option
)

Parameters

option  ExternalDefinitionCreationOptions
The options used to create the new parameter definition.

Return Value

Definition
If successful a reference to the new parameter definition is returned, otherwise .
Remarks
This method only supports creation of new external definitions (shared parameters).
See Also