DefinitionsItem Property

Retrieves a definition by a given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Definition this[
	string name
] { get; }

Parameters

name  String
The name of the parameter definition for which to search.

Property Value

Definition
Remarks
If the definition is not found then will be returned.
See Also