CreateRelatedFileProgressChangedEventArgs Class

The event arguments used during creating related file phase of [!:Autodesk::Revit::ApplicationServices::Application::WorksharedOperationProgressChanged] in model open operation.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class CreateRelatedFileProgressChangedEventArgs : DataTransferProgressChangedEventArgs

The CreateRelatedFileProgressChangedEventArgs type exposes the following members.

Properties
 NameDescription
Public propertyCreatingCloudSharedLocal Indicates if it is creating cloud shared local model.
Public propertyDownloadFinished Indicates if all data downloads are finished.
Public propertyFullDownload Indicates if download the full data of the document, which will take longer than subsequent downloads.
Top
Methods
 NameDescription
Top
See Also