RevitAPIEventArgsIsCancelled Method |
Indicates whether the event is being cancelled.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCancelled()
Public Function IsCancelled As Boolean
public:
bool IsCancelled()
member IsCancelled : unit -> bool
Return Value
Boolean
Remarks
If the event is cancellable and an event delegate wishes to cancel the event, it may call the Cancel() method if it is available for a particular event's arguments.
See Also