StructuralSectionCProfile Class

Defines parameters for C Profile structural section.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class StructuralSectionCProfile : StructuralSectionGeneralC

The StructuralSectionCProfile type exposes the following members.

Constructors
 NameDescription
Public methodStructuralSectionCProfile Creates a new instance of Structural Section C Profile shape with the associated set of parameters, used to attach to structural element.
Top
Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also