StructuralSectionColdFormedWallDesignThickness Property |
Represents wall design thickness of rectangle.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double WallDesignThickness { get; set; }
Public Property WallDesignThickness As Double
Get
Set
public:
property double WallDesignThickness {
double get ();
void set (double value);
}
member WallDesignThickness : float with get, set
Property Value
Double
Remarks
Design thickness of pipe wall is value should be thinner value than measured real value (nominal).
See Also