StructuralSectionAnalysisParams Property |
Common set of parameters for structural analysis.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StructuralSectionAnalysisParams AnalysisParams { get; }
Public ReadOnly Property AnalysisParams As StructuralSectionAnalysisParams
Get
public:
property StructuralSectionAnalysisParams^ AnalysisParams {
StructuralSectionAnalysisParams^ get ();
}
member AnalysisParams : StructuralSectionAnalysisParams with get
Property Value
StructuralSectionAnalysisParams
See Also