IFCProductWrapperAddFinishMaterial Method |
Adds a material handle to associate with the IfcProduct in this wrapper.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddFinishMaterial(
IFCAnyHandle material
)
Public Sub AddFinishMaterial (
material As IFCAnyHandle
)
public:
void AddFinishMaterial(
IFCAnyHandle^ material
)
member AddFinishMaterial :
material : IFCAnyHandle -> unit
Parameters
- material IFCAnyHandle
-
The material handle.
Exceptions
See Also