Adds a material handle to associate with the IfcProduct in this wrapper.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void AddFinishMaterial( IFCAnyHandle material ) |
Visual Basic |
---|
Public Sub AddFinishMaterial ( _ material As IFCAnyHandle _ ) |
Visual C++ |
---|
public: void AddFinishMaterial( IFCAnyHandle^ material ) |
Parameters
- material
- Type: Autodesk.Revit.DB.IFC..::..IFCAnyHandle
The material handle.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |