IFCHybridImportCreateMap Method |
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<IFCGuidKey, ElementId> CreateMap(
Document doc,
IList<ElementId> elementIds
)
Public Function CreateMap (
doc As Document,
elementIds As IList(Of ElementId)
) As IDictionary(Of IFCGuidKey, ElementId)
public:
IDictionary<IFCGuidKey^, ElementId^>^ CreateMap(
Document^ doc,
IList<ElementId^>^ elementIds
)
member CreateMap :
doc : Document *
elementIds : IList<ElementId> -> IDictionary<IFCGuidKey, ElementId>
Parameters
- doc Document
-
- elementIds IListElementId
-
Return Value
IDictionaryIFCGuidKey,
ElementId
See Also